+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AT&T iPhone 4 slow 3G speeds

is a discussion within the

AT&T

forums, a part of the

iPhone Modding

section;
Hey everyone, I recently picked up an iPhone 4 about a month ago. It is on 4.2.1 and am in the NYC area. I have been noticing very slow 3G
...
  1. #1
    iPhoneaholic
    Join Date
    Jul 2010
    Posts
    437
    Thanks
    172
    Thanked 296 Times in 152 Posts

    Default AT&T iPhone 4 slow 3G speeds
    Hey everyone,

    I recently picked up an iPhone 4 about a month ago. It is on 4.2.1 and am in the NYC area. I have been noticing very slow 3G data speeds when trying to surf the web in the city. Sites will literally take minutes to load if it loads at all. Also constantly getting safari could not load web pages because the server stopped responding. I have tried rebooting the device, resetting network settings, spoke to AT&T and they tell me they see excellent coverage where I am when I call them, putting the phone in and out of airplane mode. Nothing seems to help. Sometimes it will work but for the most part whenever I am in the city, it slows to a crawl.

    Has anyone else who lives in the NYC area experience these problems?

    Thanks,

    All these views and nobody else is experiencing any internet connection issues?

    Ok. Forget the NYC area. Anyone with an iPhone 4 running firmware 4.2.1 having 3G data problems with AT&T?
    Last edited by will822; 02-01-2011 at 10:10 AM. Reason: Automerged Doublepost

  2. #2
    iPhoneaholic
    Join Date
    Jul 2010
    Posts
    437
    Thanks
    172
    Thanked 296 Times in 152 Posts

    Quote Originally Posted by will822 View Post
    Hey everyone,

    I recently picked up an iPhone 4 about a month ago. It is on 4.2.1 and am in the NYC area. I have been noticing very slow 3G data speeds when trying to surf the web in the city. Sites will literally take minutes to load if it loads at all. Also constantly getting safari could not load web pages because the server stopped responding. I have tried rebooting the device, resetting network settings, spoke to AT&T and they tell me they see excellent coverage where I am when I call them, putting the phone in and out of airplane mode. Nothing seems to help. Sometimes it will work but for the most part whenever I am in the city, it slows to a crawl.

    Has anyone else who lives in the NYC area experience these problems?

    Thanks,

    All these views and nobody else is experiencing any internet connection issues?

    Ok. Forget the NYC area. Anyone with an iPhone 4 running firmware 4.2.1 having 3G data problems with AT&T?
    All these views and nopbody else is having any 3G data problems at all?

  3. #3
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,906
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    My 3G speeds are fine.

    Perhaps you should try restoring. Minutes to load a page doesn't sound right at all. Maybe it's your SIM card. Take the phone and SIM to AT&T and ask them to either give you a new SIM or fix your phone.

  4. #4
    iPhoneaholic
    Join Date
    Jul 2010
    Posts
    437
    Thanks
    172
    Thanked 296 Times in 152 Posts

    Quote Originally Posted by i.Annie View Post
    My 3G speeds are fine.

    Perhaps you should try restoring. Minutes to load a page doesn't sound right at all. Maybe it's your SIM card. Take the phone and SIM to AT&T and ask them to either give you a new SIM or fix your phone.
    I have tried restoring the phone, had Apple replace it with a brand new phone, AT&T even replaced the SIM card but I am still getting spotty reception. I guess I'll just have to accept that AT&T service is horrendously inconsistent in NYC.

    The Verizon iPhone is looking more and more appealing right now.

  5. #5
    apatia z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    82
    Thanked 886 Times in 557 Posts

    Sorry I was tethering from my iphone 4 in Brooklyn that I didn't see this slow thread /sarcasm but yea Brooklyn speeds look right to me
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  6. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,906
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Weird...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts