+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS with iPad sim weirdness

is a discussion within the

AT&T

forums, a part of the

iPhone Modding

section;
Ok, this is really weird. I have an iPad 3G with an unlimited data plan, and a 3GS with an old bootroom, running PwnageTool jailbroken 3.1.3, but baseband 05.13.04. At
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 3GS with iPad sim weirdness
    Ok, this is really weird. I have an iPad 3G with an unlimited data plan, and a 3GS with an old bootroom, running PwnageTool jailbroken 3.1.3, but baseband 05.13.04. At the moment I have a gophone sim I activated in it. The 3GS has SHSH blobs back to 3.1. The phone is not unlocked, because I'm trying to reduce the variables.

    I'd like to use my ipad sim in the 3GS as a hotspot. However, every time I put the ipad sim in it, It says "No Service", then hems and haws for awhile, but still nothing. I've used the enterprise config utility to put in a profile with the right APN (broadband with everything else blank) and no go.

    I just tried the ipad sim in a 2G and it works fine (yay EDGE speeds. :P)

    What am I missing? Any thoughts?

    Thanks!

    Ugh. Ok, I got it working.

    I wasn't rebooting to really make the APN change take. Apologies for the post.

    Or not. App store can't connect, safari connects sporadically. Gonna see if it's because of my location.

    UPDATE 3: Ok, even more interesting. I'm seeing massive performance slowdowns when the sim is in the 3GS, to the tune of 140kb/s versus 940kb/s in the same place. Is it possible AT&T is throttling if the device using the sim isn't an ipad?
    Last edited by kuroshiro; 07-01-2010 at 05:18 PM. Reason: Automerged Doublepost

  2. #2
    My iPhone is a Part of Me
    Join Date
    Dec 2007
    Location
    Oklahoma
    Posts
    622
    Thanks
    26
    Thanked 76 Times in 73 Posts

    Quote Originally Posted by kuroshiro View Post
    UPDATE 3: Ok, even more interesting. I'm seeing massive performance slowdowns when the sim is in the 3GS, to the tune of 140kb/s versus 940kb/s in the same place. Is it possible AT&T is throttling if the device using the sim isn't an ipad?
    The iPad has a newer 3GSM chipset then the 3GS and it might be more efficient. Most likely reason.
    Member of the hackint0sh forums.
    HowardForums Member: Haas_Dave

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts