View Poll Results: is your MMS working on beta 3

Voters
42. You may not vote on this poll
  • yes it worked without doing anything

    5 11.90%
  • yes it works now after calling AT&T or changing a file

    7 16.67%
  • no still not working

    30 71.43%
+ Reply
Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0 software beta 3 .. is your MMS working?

is a discussion within the

AT&T

forums, a part of the

iPhone Modding

section;
i just installed 3.0 beta 3 cause i had been hearing MMS is finally working right, and its not working for me send or receive which is very disapointing. who's
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Posts
    258
    Thanks
    1
    Thanked 16 Times in 14 Posts

    Default 3.0 software beta 3 .. is your MMS working?
    i just installed 3.0 beta 3 cause i had been hearing MMS is finally working right, and its not working for me send or receive which is very disapointing.

    who's is working and did you have to do anything special to make it work?

  2. #2
    Livin the iPhone Life mr.sparky's Avatar
    Join Date
    Jul 2008
    Location
    On the open sea
    Posts
    1,326
    Thanks
    597
    Thanked 221 Times in 155 Posts

    Mine is working great. I did the second method stealhbravo posted in his guide to get MMS working on 3.0 the lady was very nice

  3. #3
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    Mine is working just fine.

  4. #4
    Livin the iPhone Life
    Join Date
    Aug 2008
    Location
    New York
    Posts
    1,023
    Thanks
    3
    Thanked 78 Times in 63 Posts

    I did the MediaNet switch by swapping sim cards when beta 1 was out. It worked for about 2 days and then stopped so just gave up.

  5. #5
    Green Apple
    Join Date
    Jan 2008
    Location
    El Paso, TX
    Posts
    48
    Thanks
    3
    Thanked 2 Times in 2 Posts

    I've tried all methods nothing works!

  6. #6
    My iPhone is a Part of Me IvanPK's Avatar
    Join Date
    Apr 2008
    Location
    USA
    Posts
    612
    Thanks
    56
    Thanked 47 Times in 44 Posts

    ATT caught on but the lucky people who called them earlier still have it working

  7. #7
    Green Apple
    Join Date
    Jan 2008
    Location
    El Paso, TX
    Posts
    48
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Honestly that is one of my major probles with AT&T almost no other carrier blocked MMS. The iPhone just couldn't do it, its freaking annoying to have a basic feature locked out because of 1 phone you use.

  8. #8
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    I never made a call to at&t!
    Last edited by A Retired Mod; 04-17-2009 at 06:58 PM.

  9. #9
    iPhone? More like MyPhone realtimedeath's Avatar
    Join Date
    Mar 2008
    Location
    wilmington,NC
    Posts
    100
    Thanks
    21
    Thanked 8 Times in 7 Posts

    Listen to this u guys, if anyone has a suggestion please let me know. Cuz I'm stumped. I got the v3 beta and Its on a fam unlimted everything. I can pull my sim out put it into my Sony ericcson with the loop antenna and send any type of mms. Reg. And all with that MediaNet crap. I can also put the sim into a balckberry and do the same. But when I try putting it back in the iPhone 3g it won't let the mms texts be sent tried it with pic alone And with text. Text alone goes fine. I'm bout to run the carrier updat again. Do i power down to reset or do I reset. In the general section.

  10. #10
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    The only way to keep it going is to call at&t

  11. #11
    Green Apple
    Join Date
    Dec 2007
    Posts
    99
    Thanks
    10
    Thanked 8 Times in 4 Posts

    Quote Originally Posted by realtimedeath View Post
    Listen to this u guys, if anyone has a suggestion please let me know. Cuz I'm stumped. I got the v3 beta and Its on a fam unlimted everything. I can pull my sim out put it into my Sony ericcson with the loop antenna and send any type of mms. Reg. And all with that MediaNet crap. I can also put the sim into a balckberry and do the same. But when I try putting it back in the iPhone 3g it won't let the mms texts be sent tried it with pic alone And with text. Text alone goes fine. I'm bout to run the carrier updat again. Do i power down to reset or do I reset. In the general section.
    have you talked to at&t? they have to enable media net, and there are two areas in snooper that have to be checked off to enable mms, then the most important part is the OTA ( the over the air activation) as when I called mms was already enable b/c im on the family messaging plan he just had to adjust the snooper and mine still didn't work until he did the OTA, since then mine works great!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts