Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile (ger), nor carrier logo

  1. #1
    Default T-Mobile (ger), nor carrier logo
    Hi,

    i have a little problem using my unlocked iphone in germany. Everything works fine, but i have no carrier logo ("T-Mobile" or whatever) in the upper left corner of my iphone. There are only a lot of "@@@@@@@@@@" shown. Under Options->Carrier also. If i enter this i can choose from different carriers, also "T-Mobile D", but after accepting i again get only "@@@@@@@". Sometimes "T-Mobile" appears in the upper left corner after switching on the iphone, maybe for 5 seconds but then again only... "@@@@..."

    I am also unable to force the iphone using a carrier logo with the "Customize" app.

    Maybe someone knows about that problem and can help me.
    Thanks in advance.

    Nodder

  2. #2
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,483
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Looks like your iPhone can't display the characters it is trying to. You will need to change the text it is trying to show. I have not yet seen how to do this with the iPhone.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    Default same problem here
    i have exactly the same trouble like nodder discribed in his post !!! i do anything to fix it ( change font size, logo, etc) but nothing !!! still @@@@@@ instead of the carrier logo :-( please help !!!

  4. #4
    yap, i got it.

    That depends on the fact, that my t-mobile SIM is about 9 years old. Just too old for stylish Apple stuff

    Works fine with a new SIM.

    Nodder

  5. #5
    Default my iphone even can NOT display name of Alltel
    hi, i'm using 1.1.1 iphone unlocked by anySim. I'm using T-mobile right now. when i go to Zion NP (in Utah), i find my logo changed to some number

    when i checked my friend's regular phone, it shows "Alltel"

    is there anyway i can fix this issue?

    thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •