+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 4s on t-mobile

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
have this updating swirl thing next to the edge symbol, wasnt there before.apps are not updating. any thoughts? and when i turn on the 4g the swirl is over by
...
  1. #1
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    88
    Thanks
    27
    Thanked 1 Time in 1 Post
    Default iphone 4s on t-mobile
    have this updating swirl thing next to the edge symbol, wasnt there before.apps are not updating. any thoughts?

    and when i turn on the 4g the swirl is over by the battery percentage, like its updating and its eating the battery up big time
    Last edited by hackerd00d; 08-26-2014 at 04:21 PM.

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,733
    Thanks
    3,778
    Thanked 9,729 Times in 5,975 Posts

    Sounds like you have a process running glitch. What have you installed recently? Or, restore and re-JB before iOS 8 comes out. (which will be soon)
    Have you tried doing a hard reboot? (holding both home and power till it reboots).

  3. #3
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    88
    Thanks
    27
    Thanked 1 Time in 1 Post
    Thank you! i did the hard reboot , and it went away

  4. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,733
    Thanks
    3,778
    Thanked 9,729 Times in 5,975 Posts

    No worries, glad to help.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts