Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How To Set Up MMS for iphone 4s T-Mobile With 3G Left On?

  1. #1
    Default How To Set Up MMS for iphone 4s T-Mobile With 3G Left On?
    I was able to set up MMS with instructions stating to turn off 3G. I do not want to do that. It is slow enough as is.
    Are there set up instructions to set up MMS with it staying on?
    Advice appreciated, thanks!

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,052
    Thanks
    3,887
    Thanked 10,060 Times in 6,148 Posts

    With the re-farming of T-Mo's networks, all posts I see as well as myself leave 3G on. All major cities will have 3G/4G on T-Mo by the end of the year.

  3. #3
    Thanks for quick reply. So if I follow instructions below and leave it on for set up and when restart leave it on it will work and get 3 G speeds?
    T Mobile said if on internet will not work?

    Internet setup

    From the main screen, scroll to and select Settings.
    Select General, Network.
    Verify that Data Roaming is set to On.
    3G Enable is Off
    Select Cellular Data Network.
    Note: In software versions prior to 2.0, Cellular Data Network is called EDGE.
    In the APN field, enter epc.tmobile.com.
    Leave the Username and Password fields blank.
    Press the Home button to save the APN and exit to the main screen.
    Select Settings.
    Select Wi-Fi.
    Select off.
    Test the connection by opening the Safari Web browser.

    Picture messaging (MMS) setup

    From the main screen, select Settings.
    Select General, Network.
    Select Cellular Data Network.

    ¿ Note: In software versions prior to 2.0, Cellular Data Network is called EDGE.

    In the MMS section, enter epc.tmobile.com in the APN field.
    Leave the Username and Password fields blank.
    In the MMSC field, enter mms.msg.eng.t-mobile.com/mms/wapenc.
    Leave the MMS Proxy, MMS Max Message Size, and MMS UA Prof URL fields blank.
    Press the Home button to return to the main screen.
    Turn the device off and back on.
    From the main screen, select Settings.
    Select Messages, MMS.
    Verify that MMS Messaging is set to On.
    Test the settings by sending a picture message to your own mobile number.

    NOTE: The handset must be turned off and then back on following MMS configuration. Until this is done you will not see an option to send an MMS.

    Verify MMS is enabled:

    Tap Settings
    Tap Messages
    Tap MMS
    Set MMS Messaging to On

  4. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,052
    Thanks
    3,887
    Thanked 10,060 Times in 6,148 Posts

    3G may not be active in your area yet, but I would suggest leaving 3G on.

    Those instructions look quite old but basically still applies.

    Support: T-Mobile Internet and picture messaging settings for Apple® iPhone®

    The set up is the same but leave 3G on.
    Last edited by blkcadi; 10-06-2012 at 05:54 PM.

  5. #5
    Did instructions and then turned on 3G and no go- no service.T Mobile sucks with iPhones! Prepaid $50 with iPhone is a joke. Speeds like dial up. Never mentioned abut MMS- wonder why?
    Wait 30 days and bye bye.
    Call it Slow Mobile!
    Last edited by popeye123; 10-06-2012 at 07:20 PM.

  6. #6
    Well its not slow mobile as its your device more than the carrier. See the 50$ plan gives you I believe 2gb of high speed in 4g and then throttles the speed down however your not even getting the 4g as to the frequencies the iPhone cannot receive or send those speeds. How ever if you need help with an setup and mms the best is to jailbreak and then add a source to cydia called leimobile

    The source URL is beta.leimobile.com/repo

    And you'll see a Tmobile mms fix and install that that's all

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •