Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I can't get MMS on my T-Mobile iPhone 3GS on 5.1.1

  1. #1
    Default I can't get MMS on my T-Mobile iPhone 3GS on 5.1.1
    I have an untethered jailbroken and unlocked iPhone 3GS on 5.1.1 with 05.13.04 baseband. I tried getting MMS working by installing "T-Mobile MMS Fix" from the repository beta.leimobile.com/repo, but I can't send or recieve any MMS message. These are the settings I have:

    Cellular Data APN: epc.tmobile.com
    MMS APN: wap.voicestream.com
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size: 1048567
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,215
    Thanks
    3,931
    Thanked 10,213 Times in 6,215 Posts

    The only thing I see is MMS APN should be epc.tmobile.com also.
    Try sending a pic to your phone number.

  3. #3
    both apns have always had to be epc.tmoblile.com for the 500 + iphones I've unlocked

  4. #4
    Developer
    Join Date
    Feb 2010
    Location
    Chicago, Illinois
    Posts
    102
    Thanks
    3
    Thanked 27 Times in 17 Posts

    wap.voicesteam.com has worked for 98% of phones from my friends and family. maybe depends on region?

  5. #5
    I fixed it. As it turns out, the problem was that I didn't have data enabled. :P

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •