+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: imessage not working on 3gs 5.1.1

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Originally Posted by iPod Did you make sure iMessage is on in messages settings? hey, i havae the same problem but my problem is that i downloaded push fix from
...
  1. #21
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iPod View Post
    Did you make sure iMessage is on in messages settings?

    hey,
    i havae the same problem but my problem is that i downloaded push fix from cydia because my youtube wouldnt work and someone recommended me to do that, so i downloaded that and after it finished my youtube was working fine but i went to imessages to send someone a message and it wouldnt deliver the message at all and i really need i message please recommend something. thanks

  2. #22
    What's Jailbreak?
    Join Date
    Oct 2012
    Location
    Massachusetts
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've never been able to get MMS to work on 5.1.1 (3gs 16gb, older bootrom - if that's the correct term). I've tried all the patches and fixes and could never get it to work. I rolled back to 5.0.1 and everything works perfectly.

    No idea why but that's how this one rolls.

    UPDATE!!

    I figured what the heck I'd give it another try (what did I have to lose except a little more time). I updated the 3GS to 5.1.1 got T-Mo to work and of course iMessage would not. I then took Zeppy's direction and link (http://www.addictivetips.com/mobile/...-iphone-4-3gs/) and followed it to the T and low and behold it worked! I do think that I figured out the missing point to all of it and that is the removal of the SIM and then the rebooting of the device TWICE when told to do so. The only piece that I did a bit differently is previous to installing SAM's I input the MMS and all the other settings in the Cell Data area. But I truly believe the key point is to reboot the device twice.

    All is good (and I still see 3G in a few areas).

    Joe
    Last edited by jbird55; 10-23-2012 at 04:14 AM.

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts