Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS T-Mobile, Very Poor Reception

  1. #1
    Default 3GS T-Mobile, Very Poor Reception
    I just jailbroke/unlocked an old-botrom iPhone 3GS with an iPad baseband on iOS 5.0.1 using redsn0w and ultrasn0w. Reception indoors on T-Mobile is just terrible. It will show around 3, even 4 bars sometimes then randomly drop down to "No Service" in its exact same position on my desk without even touching it. It seems to just decide when it wants service.

    I previously had an original iPhone unlocked with T-Mobile and it worked perfectly indoors, so I know it's not a cell tower issue. The iPhone 3GS was never taken apart.
    Last edited by aluminum313; 12-27-2011 at 06:36 PM.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    De
    Posts
    145
    Thanks
    33
    Thanked 32 Times in 22 Posts

    I always had horrible reception indoors but i live in a place where i have to go outside to get service, lol.

    i'm still trying to get mine unlocked so it will connect to tmobile right now.

  3. #3
    Yeah, it worked just fine with the original iPhone on T-Mobile inside, full bars all the time, so I can't really figure out just what's going on with the 3GS.

  4. #4
    My iPhone is a Part of Me Cmds187's Avatar
    Join Date
    Mar 2011
    Location
    Nj
    Posts
    689
    Thanks
    55
    Thanked 13 Times in 13 Posts

    Did the phone recently get repaired

  5. #5
    No, like I said, the iPhone has never been taking apart or repaired.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •