+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is there an MMS fix for ios 5.0 tmobile on 3GS?

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
I have a 3GS with iOS 5.0 and iPad bb. Phone works just fine but mms picture messages fail to send. Also I cannot receive messages with pics. I installed
...
  1. #1
    Green Apple
    Join Date
    Nov 2009
    Posts
    39
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default Is there an MMS fix for ios 5.0 tmobile on 3GS?
    I have a 3GS with iOS 5.0 and iPad bb. Phone works just fine but mms picture messages fail to send. Also I cannot receive messages with pics.
    I installed a 4.0 cellular data fix from cydia and this enabled the camera icon within the text msg app. I can now take pics from within the messenger app but they still won't send.

    Is there a fix for this? It appears to be iOS 5.0 specific

  2. #2
    Green Apple
    Join Date
    Nov 2009
    Posts
    39
    Thanks
    1
    Thanked 1 Time in 1 Post
    Figured it out. Your mmsc settings have to be like this (note, do not include "http://" in the mmsc address):



    Cellular Data

    APN: epc.tmobile.com
    Username:
    Password:

    MMS

    APN: epc.tmobile.com
    Username:
    Password:
    MMSC: mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf

    Internet Tethering

    APN: epc.tmobile.com
    Username:
    Password:

  3. The Following User Says Thank You to MinimusMaximus For This Useful Post:

    piedrafina (01-22-2012)

  4. #3
    Livin the iPhone Life R.Mortera's Avatar
    Join Date
    Aug 2011
    Location
    No where near you
    Posts
    1,354
    Thanks
    293
    Thanked 196 Times in 133 Posts

    Yup, it was stickied on the T-Mobile section of this site.

  5. #4
    Green Apple
    Join Date
    Nov 2009
    Posts
    39
    Thanks
    1
    Thanked 1 Time in 1 Post
    Yeah I read and copied the settings from the sticky (even though it was for ios 4). At the time the settings didn't work for me which is why I thought there was something special for ios 5. Once I removed the "http://" from the MMSC address it started working.

  6. #5
    Livin the iPhone Life R.Mortera's Avatar
    Join Date
    Aug 2011
    Location
    No where near you
    Posts
    1,354
    Thanks
    293
    Thanked 196 Times in 133 Posts

    Oh it worked for me when I was on my 3GS iOS 5. Hmm well glad it's working now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts