Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey Sim Ultra on IOS 4.1 - no sim message

  1. #41
    Quote Originally Posted by ThrowingChicken View Post
    I went ahead and removed the Ultrasn0w repo from my sources. Furiousmod still won't autounlock.

    After I reboot the phone and open up Cydia I see the string of errors shown in the attached image.

    I've tried manual instillation of Furiousmod as well as one hosted on another repo, but still no luck with 2.0.
    ****************************************
    try to uninstall furiousmod, reboot, then reinstall furiousmod...............
    see this instrcution as a alternative........

    Manual - GEVEY Ultra - Instructions

    Hope this help, we have different phone running on different ios and bb....... 4.3.3 bb4.10.01....4.2.1 bb 2.10.04...... 4.1 bb 3.10 it all running on automatic and is on tmobile........ only the 4.3.3 is on furiousmod 2.0............

  2. #42
    Hi hcgaloi
    Thanks again your reply.
    I used on ios 4.3.5, bb 4.10.01 but now I found if I reboot, i ve to do that again so why! am I need to wait tail signal bar come out or how.
    but I also wait about 5 to 10 minute , not come up.
    so how is that, pls reply.
    thanks

  3. #43
    Quote Originally Posted by myowinaung View Post
    Hi hcgaloi
    Thanks again your reply.
    I used on ios 4.3.5, bb 4.10.01 but now I found if I reboot, i ve to do that again so why! am I need to wait tail signal bar come out or how.
    but I also wait about 5 to 10 minute , not come up.
    so how is that, pls reply.
    thanks
    **********************************
    check the following links, one of them should help you......

    Gevey Sim Ultra on IOS 4.1 - no sim message

    Automatic -Experts Only - GEVEY Ultra - Instructions

    hope it works for you......... good luck

  4. #44
    Quote Originally Posted by bigmak View Post
    ****************************************
    try to uninstall furiousmod, reboot, then reinstall furiousmod...............
    see this instrcution as a alternative........

    Manual - GEVEY Ultra - Instructions

    Hope this help, we have different phone running on different ios and bb....... 4.3.3 bb4.10.01....4.2.1 bb 2.10.04...... 4.1 bb 3.10 it all running on automatic and is on tmobile........ only the 4.3.3 is on furiousmod 2.0............
    Gave it a shot, but no dice. I ended up finding another repository that had Furiousmod 1.1.0 hosted on it. I don't know if that was the last release before 2.0, but it does the trick. I'd still like to find a proper solution to get 2.0 working, since I hear from those who use it (and it works) that it's much more stable (not that I noticed any problems with my older version).

  5. #45
    Quote Originally Posted by ThrowingChicken View Post
    Gave it a shot, but no dice. I ended up finding another repository that had Furiousmod 1.1.0 hosted on it. I don't know if that was the last release before 2.0, but it does the trick. I'd still like to find a proper solution to get 2.0 working, since I hear from those who use it (and it works) that it's much more stable (not that I noticed any problems with my older version).
    good luck with that.................

  6. #46
    Welp, so much for that. The autounlock works, but now whenever I get a text it shows the phone number instead of the contact name. Even after uninstalling Furiousmod 1.1.0 it still does it. Just gets worse and worse, eh?

  7. #47
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,540 Times in 7,105 Posts

    Quote Originally Posted by ThrowingChicken View Post
    Welp, so much for that. The autounlock works, but now whenever I get a text it shows the phone number instead of the contact name. Even after uninstalling Furiousmod 1.1.0 it still does it. Just gets worse and worse, eh?
    Check out caller id format fix in cydia. There should be a 5.X version.

  8. #48
    about showing number only, make sure the name andnumber is in the iphone contacts not in the sim card............

  9. #49
    Quote Originally Posted by Simon View Post
    Check out caller id format fix in cydia. There should be a 5.X version.
    Neither the 3.x or 5.x version worked for me (I'm on 4.x), but I followed a tutorial for editing the UIMobileCountryCode.plist files and that seems to have fixed it. The other solution was manually add "+1" to all my numbers.

  10. #50
    Any word on when this will be updated for iOS5?

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •