Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 50

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey Sim Ultra on IOS 4.1 - no sim message

  1. #21
    I'm baffled at how automatic unlocking would work for you without furiousmod. Without it, I always have to do the manual unlocking method (dialing 112, etc). Anyway, I would recommend that you follow applenberry to install furiousmod. At least, it would help to keep your signal stable. Here is the link for the instructions: Installing Furiousmod Application.

    The reason that T-mobile users turn off 3g was because it's on a different frequency than the iPhone can support. However, Tmobile starts to implement HSPA+ in Nevada, northern California, and the northwest. If you're in these area and need to use cellular data, you may want to turn 3G on. People have claimed that it's even faster than AT&T. Of course, all of this is based on hearsay because I don't leave in those areas

  2. #22
    I dunno! My sense is that it's there but no icon! I live on the east coast, so I'll hold off on the 3G for now. Right now I'm holding off on everything (albeit I literally dreamed about trying to get a new microSIM to no avail, so this is clearly subconscious concern <g>)

    What do you mean you "always have to do the manual unlocking method (dialing 112, etc.)?" Have you had a phone without it? And do you mean that if you rebooted/powered off that you needed to do the manual process instead of tapping "cancel?"

    FWIW, my iPhone is 4.10.01 and was reformatted and jailbroken with RedSn0w (version 0.9.6rc16)
    Last edited by phineasboggs; 12-24-2011 at 06:45 AM. Reason: add baseband and redsn0w info

  3. #23
    Quote Originally Posted by phineasboggs View Post
    What do you mean you "always have to do the manual unlocking method (dialing 112, etc.)?" Have you had a phone without it? And do you mean that if you rebooted/powered off that you needed to do the manual process instead of tapping "cancel?"
    He probably has an older version of Gevey SIM, since mine is automatic as well and does not require any type of third-party software like Furiousmod.

  4. #24
    Default Thanks for instruction for gevey sim ultra
    Hey :: I ve done unlock with gevey sim ultra as your instruction call 112 and quickly go and turn on airplane mode and step by step, finally I ve done,
    so I many thanks for your manual and u r great for me.
    Mr. Myo Win Aung

  5. #25
    Myowinaung, I'm not sure which iOS version that you're on. If you are on iOS 5.x.x, you need to do this manual process every time you power off then on. However, you don't need to do step 1 (Reset Network Settings). It was there to help trouble shooting a problem of another member.

    If you're on iOS 4.x then you only do this method one time when first install the gevey or when you do a reset network settings or reset all settings. After that every time you reboot, tap "CANCEL" on the gevey message.

  6. #26
    I am sorry to hijack this post..... a newbie here..
    I just want to get clarification on my iPhone 4 - ver 5.0.1 baseband 04.10.01 with Gevey Ultra from ApplenBerry (6 wks old Gevey).

    I just upgraded today - somebody did it with Redsnow - Windows version (it costs $25 which I am OK. I did it myself last night using PwnageTool in Mac. But I can't never passed the Activation process - which led me to believe, that either Pwnage Tool is not perfect, or I didn't do it correctly....)

    After jailbreaking today, It is working OK, but several things changed in the way Gevey works.

    Before: (ver 4.3.5 baseband 04.10.01)
    - my network setting for 3G is ON, Cellular Data is ON and Data Roaming is ON
    - if I reboot, go to Settings - Phone - Sim Application and Instructions then click "ACCEPT"
    - I will see 1 Bar and then dial 112 etc....

    After: (ver 5.0.1 baseband 04.10.01)
    - if my 3G is ON, I can't use my Gevey and can't activate it.
    - my new network setting: 3G is off, Cellular Data is On and Data Roaming is On
    - after reboot, go to Settings - Phone - Sim Application and Instructions then click "ACCEPT"
    - even if I wait, I can't see 1 bar to show up as I did before. But if I proceed with the step of dialing 112 etc, at the end it still unlocks for me.

    Questions:
    - is it normal that procedures changed due to upgrade to 5.0.1
    - if I ever go to the area where 3G might be available - does it mean that I can't ever turn 3G on?
    - can I ever go back to the way it was when I reboot?

    I appreciate any advice....


    Thanks

  7. #27
    Kawanku,

    Yes, the process for unlocking with Gevey has changed on iOS 5. Starting with iOS 5.0b2, Apple tried to close gevey loophole, thus, it's a little bit tricky to unlock. First, the automatic method using furiousmod doesn't work anymore. Second, we have to do the manual method for unlocking. But due to many flavors of gevey SIMs there isn't one method that would work for all. Good thing that you have one from applenberry which I also have. Below is the step-by-step procedure that I'm using:

    Note: if you are not in the area that T-mobile has recently implemented HSPA+ (3G) then you can keep 3G off to save battery. Make sure cellular data and data roaming are always ON (Settings->General->Network). Otherwise, you will experience frequent drop signals. On my iPhone 4, sometimes after a reboot data roaming is default to off, so I have to manually go in and turn it on. However, on my wife's is always stayed on. The only difference is that mine is built 7 months later.

    Just to be sure your phone is in a clean state before you start, do a reset network settings by going to Settings->General->Reset tap on Reset Network Settings. Note: you don't have to do this step every time.

    1. Do a Reboot; Press Power button then use red slider to power off then press Power button to turn on
    2. After rebooting, if Gevey msg pops up, click on Accept;
    Otherwise, go to Setting->Phone->SIM Application select the language that you like (English) or
    Instructions in a few seconds Gevey msg will popup, click on Accept
    3. Wait for No Service to appear then wait another 4 seconds
    4. Dial 112; end call after 2 seconds; wait until it says call ended
    Note: If you got a call failed, you didn't wait at least 4 seconds after No Service appear.
    You need to repeat from step 1 all over again. (You can also pop the SIM in/out but the
    method doesn't work all the time, so I'm not going into it here)
    5. Quickly go to Settings and turn on Airplane Mode
    Note: If No SIM Installed msg pops up before you could turn on Airplane mode, the process
    has failed and you need to repeat from step 1 (this would be more of a problem for people
    with imitation geveys because some would give 12 seconds window to complete the steps)
    6. Wait and eventually No SIM Installed msg will popup (1-2mins)
    7. Press Ok
    8. Turn off Airplane Mode and it will say SIM failure
    9. Press ok
    10. Wait about 4mins your carrier service will come in

    Good luck

  8. #28
    Quote Originally Posted by hcgaloi View Post
    I have applenberry Gevey Ultra and T-mobile micro-SIM in an iPhone 4 and successfully using it on 4.2.1, 4.3.3, 5.0 and 5.0.1......
    Ah, thanks for the post. I had contacted iGeneration (the authorized retailer I purchased the Gevey Ultra from) and told them I was getting a "No Sim" message so they had me send it back, which I did the day before your post so I didn't get a chance to try it out myself. But should I continue to have problems I will defiantly be going through your steps to see if I can get any results.

    I'm on IOS 4.1, Baseband 02.10.04, so the Gevey should work for me just fine. I already have Furious mod installed for auto unlock.

    Hopefully I haven't gone too close to the metal contacts on my micro Sim. As you can see by this photo of my sim, I got right up in there:
    -microsim.jpg
    The template that came with the Gevey actually wanted me to cut deeper than I have, but I couldn't bring myself to do it. The micro sim still works in my other devices, so I'm pretty sure I haven't gone too far yet.

    So this is sort of unrelated since this thread is about Gevey & T-Mobile, but how come there hasn't been a software unlock for this baseband yet? Is it due to lack of interest or has it just been problematic to do? Should we ever expect one to be found, or is outlook not so good?

  9. #29
    ThrowingChicken, if you're with T-mobile, you can stop by any of their stores and pickup a micro-SIM for free. Then, you only need to trim off the top right corner just enough room so that it doesn't push/sit on the black chip of gevey.

    Assuming that you still have furiousmod installed, when you receive your new Gevey, I suggest that you do a reset network, a manual unlock (dial 112) first time. After that whenever you need to reboot, just tap on "CANCEL" of the gevey message. Intuitively we want to hit the Accept button, however, it would fail majority of the time.

    Regarding cutting the SIM, it's important that you don't make room for it to move around much; otherwise, you will experience frequent signal droppings or drop calls (lots of frustration trouble shooting this type of problems). If you are not with T-mobile, some cell phone stores will cut it for free or they may charge $5, or you can buy a snoozy sim cutter on amazon/ebay for around $5.

    From the image, the bottom right corner that you trimmed looks okay. I just don't know how well the overall cutting fits in microsim tray.

    Good luck
    Last edited by hcgaloi; 12-30-2011 at 08:57 AM.

  10. #30
    T-Mobile actually charges $20 for a micro sim. The one pictured above is the one I bought from them a couple of weeks ago.

    With Furious Mod installed, should I still get the Gevey welcome message? I wasn't even getting that.

  11. #31
    If you go directly to an "official" T-mobile store (not 3rd party reps) and ask for a micro-SIM for an iPhone, they will give it to you and activate it free of charge. I have done it numerous times. The last time was yesterday, I just stopped by one on the way home, and I got it for free. I usually call first to make sure they have them in stock. Below are numbers of a couple of stores that I use. You can call and verify:
    760-732-0058
    760-480-0450

    With furiousmod, gevey msg should automatically pops up. However, if it's the first time or every time you do reset network, you need to perform the manual method of dialing 112 once. After that just hit "CANCEL" when rebooting.
    Last edited by hcgaloi; 12-30-2011 at 12:23 PM.

  12. #32
    Aye, they must be super kind in your area (or just greedy in mine). I went to one location expecting to spend $10, since the tmo website said the price of a micro sim was $10 (though free if you signed a new 2-year contract, what a crappy promotion), and when they told me $20 I walked, figured I'd just spend the $4 on a micro sim cutter and save a few bucks. I only purchased the official micro sim when I found my old one was too old to be of use. The second store charged the same. Maybe they will replace it for free if you already purchased it once?

    Thanks for the help, though. I was hoping to have my replacement Gevey by today, but it looks like it will be Tuesday at the earliest.

  13. #33
    Something is not right. It's the policy of T-Mobile that they would give micro-SIM to users on iPhone 4. Try to dial 611 and ask them and tell them that you would like to pick it up at their store in your area.

    Anyway, let me know if you run into any problem with the gevey. good luck

  14. #34
    Just an update: The replacement Gevey Ultra finally came in yesterday (apparently the company didn't realize my return had arrived weeks earlier until I called them), and it worked right out of the box. The only problem I am having is connecting to youtube, even while on Wifi it I get the "Cannot connect to Youtube" error. I use to get this error on my 3G and had to get a Push Fix tweak from Cydia, but it's not fixing the problem on the 4G. I did grab a Youtube viewer/downloader app from Cydia and it does work, but if there is a solution to get the stock app to work that would be best. Any thoughts?

  15. #35
    Default follow the following link on the bottom...............
    Quote Originally Posted by phineasboggs View Post
    "@hcg, thanks again!!!!

    Hit Cancel" AHA! That's extremely important. THANKS! Perhaps I coulda avoided the whole redo bit had I done that instead of "accept." Of course, I still must figure out what causes the reboot in the middle of a call etc. It could be the MicroSIM cut, although it is cut to fit, even though it doesn't have that little cut out that I now see on the user guide.

    I cannot swear it is not counterfeit as it came with the phone and the user guide says www.gevey.com--but it also refers to appleandberry.com for "shop online." I'll take it out later and check the counterfeit spots as on the applenberry.com site. But your description of problems makes me wonder.

    I think I'll pick up an uncut T-Mobile microSIM first, then, if that doesn't work well, consider buying a new Gevey SIM. Can you tell me again why I need a Gevey when I didn't need one with my 3GS?

    I don't know about furiousmod and haven't installed nor have I attempted to install it.

    My phone is 4.3.3. (8J2) with 4.10.01.
    ************************************************** ************************

    Automatic -Experts Only - GEVEY Ultra - Instructions

    ************************************************** *************************

    this is the best description, just follow the step and it will work automatically........................

  16. #36
    Hrm. I went into Cydia the other day and saw there was an update for Furiousmod. I went ahead and installed it, but now my phone won't auto-unlock. Any ideas on what the problem could be, or how I could find the previous version of Furiousmod (current is 2.0).

  17. #37
    Quote Originally Posted by ThrowingChicken View Post
    Hrm. I went into Cydia the other day and saw there was an update for Furiousmod. I went ahead and installed it, but now my phone won't auto-unlock. Any ideas on what the problem could be, or how I could find the previous version of Furiousmod (current is 2.0).
    make sure the untrasn0w666 is not installed if you want the auto unlock, I just updated to furiousMod 2.0, seems to be working fine, however it keep giving me error when Cydia auto update on FuriousMod link............

  18. #38
    You mean the source repo666.ultrasn0w.com? All I have is the source, no packages from them.

  19. #39
    Quote Originally Posted by ThrowingChicken View Post
    You mean the source repo666.ultrasn0w.com? All I have is the source, no packages from them.
    *******************************************
    that is correct, if you install that, it will stop the auto unlock function.
    I found that out on a hard way........

  20. #40
    I went ahead and removed the Ultrasn0w repo from my sources. Furiousmod still won't autounlock.

    After I reboot the phone and open up Cydia I see the string of errors shown in the attached image.

    I've tried manual instillation of Furiousmod as well as one hosted on another repo, but still no luck with 2.0.
    Attached Thumbnails Attached Thumbnails -furiousmodissue.png  

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •