Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 162

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: fix mms error t-mobile unlocked NOT jailbroken

  1. #81
    I think I found the fix too my problem , I had never downloaded furious mod because I had heard it wasn't working with 5.0 so I didn't bother ,
    But I was online and came across a forum where this guy posted a link to a furious mod deb he modified so itd work with 5.0 and up making the gevey sim untethered also
    So I downloaded it and installed it all on my iPhone
    And I rebooted Nd it found service all by itself and somehow picture messages are fully working now too
    So now everything is working on my iPhone
    Here's the link to that download and to the forum where the creator originally posted ithttp://www.mediafire.com/?nwznig3588wsm6lhttp://forums.macrumors.com/showthread.php?t=1299882

  2. #82
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by CeSqBrOkEn View Post
    I think I found the fix too my problem , I had never downloaded furious mod because I had heard it wasn't working with 5.0 so I didn't bother ,
    But I was online and came across a forum where this guy posted a link to a furious mod deb he modified so itd work with 5.0 and up making the gevey sim untethered also
    So I downloaded it and installed it all on my iPhone
    And I rebooted Nd it found service all by itself and somehow picture messages are fully working now too
    So now everything is working on my iPhone
    Here's the link to that download and to the forum where the creator originally posted itfmod.debFurious Mod for Gevey on iOS 5 - MacRumors Forums
    nice find CeSqBrOkEn.the furious mod worked.no more dialing 112 !!yay!!
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  3. #83
    Default Still not working :(
    So i did everything you mentioned in this thread, and it's still not working. I have an iPhone4 jailbroken, no data plan. I plugged in my phone to my comp again to double check all of the settings, but when i plugged it in again, the apple.mms file was completely gone. I have no idea what happened to it.. Also, when I initially did everything, none of my cellular data fields were automatically filled in for me. I'm not too sure what iOS i have, but i know it's not 5. Any help will be most welcome.. i have had a problem with mms/facetime for almost a year now

  4. #84
    Default Can't recieve mms in my iphone with tmobile carrier
    Hello All,

    I have done everything with my iphone 4 with 4.3.5 ios settings for recieving mms, i can send any size mms to my friends and i can also send to myself and recieve it but I get this message when my friend sends mms to me "The media content was not included due to a picture resolution or message size restriction" but what is weird is my when ever my brother sends me mms i get it i think its because of the same area code, but my friend who has different area code it gives above error message when they send me mms.

  5. #85
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by sawseen View Post
    Hello All,

    I have done everything with my iphone 4 with 4.3.5 ios settings for recieving mms, i can send any size mms to my friends and i can also send to myself and recieve it but I get this message when my friend sends mms to me "The media content was not included due to a picture resolution or message size restriction" but what is weird is my when ever my brother sends me mms i get it i think its because of the same area code, but my friend who has different area code it gives above error message when they send me mms.
    Did you double check for the good code in your mms_override file?

  6. #86
    Default yes I did. I did everything....
    Quote Originally Posted by westc0ast View Post
    Did you double check for the good code in your mms_override file?
    Yes, I did everything, Is there anything to do with jailbreak, I have not jailbreak my phone. I heard its not good to jail break your iphone 4 with 4.3.5 version
    1.From the main menu, tap Settings.
    2.Tap General.
    3.Tap Network.
    • 1.Verify the following settings:
    2.Data Roaming: On

    •Wi-Fi: Off
    •3G Enable: Off (Not available on the iPhone 4S) •Note: The Apple iPhone is missing the WCDMA 1700 band, and cannot function on the T-Mobile 3G network.
    •Note: Changing the 3G Enable function while the device is on an active call may cause the call to disconnect.

    1.Tap Cellular Data Network.
    • 1.Configure as follows:
    2.APN: epc.tmobile.com •Note: For some iPhone unlocks you may need to use wap.voicestream.com.

    •Username: <Leave Blank>
    •Password: <Leave Blank>

    • 1.Enter the following information under the MMS section:
    2.APN: epc.tmobile.com

    •Username: <Leave Blank>
    •Password: <Leave Blank>
    •MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    •MMS Proxy: 216.155.165.50:8080 (Leave Blank for 4S)
    •MMS Max Message Size: 1048576 (Leave Blank for 4S)
    •MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf
    1.Press the Home button to return to the Main Menu.
    2.Press the Homebutton to save the APN and exit to the main screen.
    3.Turn the device off and back on.
    4.Test the connection by opening the Safari web browser.

  7. #87
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Still works on 5.1
    Jailbroken and NotJailbroken!😄😃
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  8. #88
    I don't have mms_override file in the ibackupbot. Any reason for that or fix? Also I dont see Cellular data network setting either. I can send picture and send group txt but can receive pictures or group text. I have a iPhone 4s 5.0.1
    Last edited by i.b.dat.fo; 03-22-2012 at 02:57 PM.

  9. #89
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by i.b.dat.fo View Post
    I don't have mms_override file in the ibackupbot. Any reason for that or fix? Also I dont see Cellular data network setting either. I can send picture and send group txt but can receive pictures or group text. I have a iPhone 4s 5.0.1
    r you sure?check this pic.inside red box.
    Attached Thumbnails Attached Thumbnails -rrr.jpg  
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  10. #90
    Quote Originally Posted by westc0ast View Post
    r you sure?check this pic.inside red box.
    yup.... don't have that..... bummed...

  11. #91
    new to the forum, few questions.

    1. When I sync my iPhone via iTune, where is the "backup" file stored?
    2. After I DL the ibackupbot program, when I click on file to edit, it's asking me for Reg name and code, I hit "cancel". After edited the codes, I hit "Save", but nothing happens....what am I doing wrong?

  12. #92
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by SIEAIN View Post
    new to the forum, few questions.

    1. When I sync my iPhone via iTune, where is the "backup" file stored?
    2. After I DL the ibackupbot program, when I click on file to edit, it's asking me for Reg name and code, I hit "cancel". After edited the codes, I hit "Save", but nothing happens....what am I doing wrong?
    From within ibackupbot,after you fix the file just check the box on the left of the file you fixed, then at the top click the iPhone icon (with little blue arrow��)to sync to phone.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  13. #93
    Quote Originally Posted by westc0ast View Post
    From within ibackupbot,after you fix the file just check the box on the left of the file you fixed, then at the top click the iPhone icon (with little blue arrow&#128242to sync to phone.
    thanks. but it doesnt work still.

    After I edited in the edit screen, hit "Save", I am not able to exit out the screen to hit "Sync" ....that's my problem...anyone else having this problem?

  14. #94
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by SIEAIN View Post
    thanks. but it doesnt work still.

    After I edited in the edit screen, hit "Save", I am not able to exit out the screen to hit "Sync" ....that's my problem...anyone else having this problem?
    ok i think i figured out what your problem is.
    check out theses pics.dont forget to check the box before syncing(step 3)
    Attached Thumbnails Attached Thumbnails -1.jpg   -2.jpg  
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  15. #95
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by i.b.dat.fo View Post
    yup.... don't have that..... bummed...
    By any chance did you click the "path" bar above the list to put in alphabetical order and make it easier to find?
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  16. #96
    Quote Originally Posted by westc0ast View Post
    By any chance did you click the "path" bar above the list to put in alphabetical order and make it easier to find?
    Yea I did. Pretty weird it's not there though. I did get "tetherme" from cydia then I was able to get cellular network data setting. Used att settings. Was able to get my group messaging to working correctly and I was able to send picture txt. Issue is when I receive picture text from anyone I am prompted "The media content was not included due to a picture resolution or message size restrictions."
    The att settings I am using is
    apn: wap.cingular
    mmsc: 216.155.174.84/servlets/mms
    mms proxy: 216.155.165.50:8080

    tmobile settings I tried with nothing working for me is
    apn: epc.tmobile.com and wap.voicestream.com
    mmsc: http://mms.msg.eng.t-mobile.com/mms/wapenc
    mms proxy: 216.155.165.50:8080
    mms max size: 1048576
    URL: http://www.apple.com/mms/uaprof.rdf

  17. #97
    What's Jailbreak?
    Join Date
    Mar 2012
    Location
    Salt Lake City, Utah
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    Hi, I downloaded ibackupbot, made the changes in the edit window, but was not sure how to save and restore from backup. Tried to send a picture from another phone, still get media problem with no picture. I tried to connect to the phone with the ibackupbot and now I get a message that there is to much data to hook up to the phone! Now what do I do? Thanks for any help you might offer.

  18. #98
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by c1if4ord View Post
    Hi, I downloaded ibackupbot, made the changes in the edit window, but was not sure how to save and restore from backup. Tried to send a picture from another phone, still get media problem with no picture. I tried to connect to the phone with the ibackupbot and now I get a message that there is to much data to hook up to the phone! Now what do I do? Thanks for any help you might offer.
    Check post #94 of this thread. See if that helps.
    And about your "too much data to hook up" I don't under stand. Can you explain more or add pic.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  19. #99
    What's Jailbreak?
    Join Date
    Mar 2012
    Location
    Salt Lake City, Utah
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thanks, I can see how to save and restore. I will have to try the ibackupbot thing to get more information about what has gone wrong with that.
    Cliff

  20. #100
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by i.b.dat.fo View Post
    I don't have mms_override file in the ibackupbot. Any reason for that or fix? Also I dont see Cellular data network setting either. I can send picture and send group txt but can receive pictures or group text. I have a iPhone 4s 5.0.1
    I did this on a 4s on 5.0.1 just yesterday and it had it. I suggest you just restore. W/preserved bb Of course.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

Page 5 of 9 FirstFirst ... 34567 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •