+ Reply
Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 61 to 80 of 162

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: fix mms error t-mobile unlocked NOT jailbroken

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Jailbreak iOS 5 and use cydia push mod to get the mms to work.. And for 4.3.X below needs jailbreak and lei mobile
...
  1. #61
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Jailbreak iOS 5 and use cydia push mod to get the mms to work.. And for 4.3.X below needs jailbreak and lei mobile

  2. #62
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by jeremyjsm View Post
    i just did this to a t with the instructions... i have a factory unlocked iphone4 & it did not work i lost everything in the process All settings pic, etc.... so now what..... the furthest ive ever gotten was being able to send but not receive mms.... & its still doing he same thing
    Like I tell every one make sure you have the "good" code. There's no way this can make you loose settings pic etc..think about it the first thing you do is create a backup... So your T must be messed up.

    Quote Originally Posted by Nerdnation View Post
    Jailbreak iOS 5 and use cydia push mod to get the mms to work.. And for 4.3.X below needs jailbreak and lei mobile
    Like the title says NOT jailbroken.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  3. #63
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Can receive but cannot send
    I have an iPhone 4S factory unlocked but not jailbroken for tmobile. IOS 5. I followed the steps and made sure i have the 25-lined 'good code' but the thing is, I can receive pictures but I cannot send them. It comes up with a message send failure. Any solutions?

    Thanks.

  4. #64
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by soulster View Post
    I have an iPhone 4S factory unlocked but not jailbroken for tmobile. IOS 5. I followed the steps and made sure i have the 25-lined 'good code' but the thing is, I can receive pictures but I cannot send them. It comes up with a message send failure. Any solutions?

    Thanks.
    what APNs do you have for cellular data and mms?
    and what data plan are you on?
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  5. #65
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cellular Data:

    APN: epc.tmobile.com

    MMS:
    APN: http://wap.voicestream.com
    Username:
    Password:
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size: 1048576
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf

    I don't have a data plan with t-mobile. But yeah, MMS shouldn't need it right?

  6. #66
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    first remove the http//: from mms apn just leave wap.voicestream.com
    and then also try wap.voicestream.com on cellular data apn.i think epc should only be used on a data plan.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  7. #67
    Green Apple
    Join Date
    Jan 2011
    Posts
    96
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Can someone help me? I have a 3GS on ios 5.0.1 jailbroken, so instead of using backupbot I just edited the actual plist file. It's copy-pasted so I know everything there is correct, and I also copy-pasted the settings under Settings->General->Network->Cellular Data Network (I've tried epc and wap) and it's not working properly. I can receive pictures, but I can't send them, it starts to send then fails after like 20 seconds. Does anybody know how to fix this?

    --update: i fixed it by uninstalling a mms fix tweak and then doing everything here over again
    Last edited by AAred; 12-19-2011 at 09:53 PM.

  8. #68
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    THANK YOU THANK YOU!

    I have a factory unlocked iphone 4s (not jailbroken, i bought this from the apple store). Using on T-mobile.
    Everything works just perfectly after following your steps.
    The only thing I did differently was not change my MMS APN to wap.voicestream.com. (I left it as epc.tmobile.com and it still works fine)

    I am not very tech savvy. I'm almost a dummy and brand new to iphone/itunes things. But your directions are so straight forward, I managed.

  9. #69
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by janice on iphone 4s View Post
    THANK YOU THANK YOU!

    I have a factory unlocked iphone 4s (not jailbroken, i bought this from the apple store). Using on T-mobile.
    Everything works just perfectly after following your steps.
    The only thing I did differently was not change my MMS APN to wap.voicestream.com. (I left it as epc.tmobile.com and it still works fine)

    I am not very tech savvy. I'm almost a dummy and brand new to iphone/itunes things. But your directions are so straight forward, I managed.
    i too am using epc on both MMS and Cellular Data right now.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  10. The Following User Says Thank You to westc0ast For This Useful Post:

    rendog (12-26-2011)

  11. #70
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    First off, thanks....this worked for the past 2 months.

    I'm trying to send mms for 2 days now and it starts sending for like 2 seconds and then says failure. I rebooted and it still not sending. I tried different pictures to different contacts with no luck. i also checked the settings in cellular network but they have not changed.

    Should I backup again and re-do the process?

  12. #71
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by rendog View Post
    First off, thanks....this worked for the past 2 months.

    I'm trying to send mms for 2 days now and it starts sending for like 2 seconds and then says failure. I rebooted and it still not sending. I tried different pictures to different contacts with no luck. i also checked the settings in cellular network but they have not changed.

    Should I backup again and re-do the process?
    That funny I think you should make the back up just to check if you still have the "good" code. If its still good no need to redo.
    Also I recently had to change my cellular data and mms apn to epc.tmobile.com from wap.voicestream.com. I too was having issues.

  13. #72
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Just went to lunch and realized I don't have Edge! It only says t-mobile but no "E"

    What should I do?





    Fixed it......had to do restart then do the Gevey airplane mode on off like 5 times. I am now receiving like a millions texts from yesterday that I never received.

    Thanks.
    Last edited by rendog; 12-26-2011 at 12:56 PM.

  14. #73
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default No option for MMS settings
    Given your expertise, I thought this question might fit the thread. I've seen the MMS settings you've posted (using epc.tmobile.com, etc.) other places as well, and it seems they work for many people. However, my phone doesn't have the MMS section under Cellular Data Network. I only have Cellular Data (with APN, username, and password), Internet Tethering (also with APN, username, and password), and Reset Settings. I hoped you might know why I don't have the MMS section and how I might get it.

    For some background, I've got an iPhone 3g running 3.1.3. A friend gave me the phone, already jailbroken/unlocked and being used on T-Mobile. After she gave it to me, I updated to 3.1.3 (from 2.x), not realizing that may alter some of the jailbroken/unlocked pieces (d'oh). The phone still works fine in every aspect, though...I can make/receive calls, texts, download apps, access wi-fi, etc. However, the MMS feature won't work and Cydia is gone (I saw it there before I updated to 3.1.3, but now it's gone). Oh, and I don't have a data plan, but it seems that it shouldn't matter for MMS on T-Mobile.

    If you knew why I don't have the MMS settings option or had ideas about what I should do, that would be really awesome. Would I still just follow your instructions, given the person who posted about it working with a purchased, unlocked phone? It's as if the phone is no longer jailbroken, but it's unlocked...though I didn't think that was possible unless you bought it that way. Thanks in advance for helping a newb.

  15. #74
    Green Apple
    Join Date
    Aug 2009
    Posts
    43
    Thanks
    1
    Thanked 1 Time in 1 Post
    I have an Iphone 4 with 5.0.1. I'm also getting the size error with MMS messages.
    I tried adding the com.apple.mms.plist file but in "Library/Preferences" there isn't a filed called that to replace. Did the 5.0.1 firmware change the location of these files?
    I put in the correct settings in my APN, tried both the voicestream and epc addresses, neither one works for me.
    Any other ideas?

    Thx

  16. #75
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Finally recieving pics with no errors!!
    Well finally i got my outgoing and ingoing pics to work. I downloaded ibackupbot and followed the instructions and im in business. I am on a iphone 4 running 4.3.5 with BB 04.10.01 and i finally got my Tmobile sim to pick up signal with a gevey ultra sim. Only thing is now im sometimes losing the network or going down to 1 bar and back up to 3 or 4 bars. Calls in and out are fine, I have internet(kinds slow compared to 3g and 4g on AT&T) and after finding this thread and changing the file in ibackupbot now my pics are sending and receiving with no errors. Thanks a ton! Any suggestions on the network loss issues or very weak signal? Could it be the cheapo gevey i got from ebay for 3.67 usd. If it becomes a big problem ill get the one off applenberry they were only 19.99usd last i checked

  17. #76
    My iPhone is a Part of Me Cmds187's Avatar
    Join Date
    Mar 2011
    Location
    Nj
    Posts
    653
    Thanks
    34
    Thanked 11 Times in 11 Posts

    West fix mms error t-mobile unlocked NOT jailbroken-imageuploadedbymodmyi1325465872.271770.jpg so I have to manually Add it. Only have 18 lines

  18. #77
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by Cmds187 View Post
    West Attachment 559316 so I have to manually Add it. Only have 18 lines
    this happens sometimes to me too. not sure why but i think it has something to do with connecting to iTunes or changing sim idk i mess with my phone a lot .any whay copy and past again,save and recheck for good code.

    Quote Originally Posted by CheenBean View Post
    Well finally i got my outgoing and ingoing pics to work. I downloaded ibackupbot and followed the instructions and im in business. I am on a iphone 4 running 4.3.5 with BB 04.10.01 and i finally got my Tmobile sim to pick up signal with a gevey ultra sim. Only thing is now im sometimes losing the network or going down to 1 bar and back up to 3 or 4 bars. Calls in and out are fine, I have internet(kinds slow compared to 3g and 4g on AT&T) and after finding this thread and changing the file in ibackupbot now my pics are sending and receiving with no errors. Thanks a ton! Any suggestions on the network loss issues or very weak signal? Could it be the cheapo gevey i got from ebay for 3.67 usd. If it becomes a big problem ill get the one off applenberry they were only 19.99usd last i checked
    my apple berry one works good.and notices that 5.0 and 5.0.1 have better signal from 4.

    Quote Originally Posted by Habusho View Post
    I have an Iphone 4 with 5.0.1. I'm also getting the size error with MMS messages.
    I tried adding the com.apple.mms.plist file but in "Library/Preferences" there isn't a filed called that to replace. Did the 5.0.1 firmware change the location of these files?
    I put in the correct settings in my APN, tried both the voicestream and epc addresses, neither one works for me.
    Any other ideas?

    Thx
    just do the ibackupbot thing.

    Quote Originally Posted by slash2645 View Post
    Given your expertise, I thought this question might fit the thread. I've seen the MMS settings you've posted (using epc.tmobile.com, etc.) other places as well, and it seems they work for many people. However, my phone doesn't have the MMS section under Cellular Data Network. I only have Cellular Data (with APN, username, and password), Internet Tethering (also with APN, username, and password), and Reset Settings. I hoped you might know why I don't have the MMS section and how I might get it.

    For some background, I've got an iPhone 3g running 3.1.3. A friend gave me the phone, already jailbroken/unlocked and being used on T-Mobile. After she gave it to me, I updated to 3.1.3 (from 2.x), not realizing that may alter some of the jailbroken/unlocked pieces (d'oh). The phone still works fine in every aspect, though...I can make/receive calls, texts, download apps, access wi-fi, etc. However, the MMS feature won't work and Cydia is gone (I saw it there before I updated to 3.1.3, but now it's gone). Oh, and I don't have a data plan, but it seems that it shouldn't matter for MMS on T-Mobile.

    If you knew why I don't have the MMS settings option or had ideas about what I should do, that would be really awesome. Would I still just follow your instructions, given the person who posted about it working with a purchased, unlocked phone? It's as if the phone is no longer jailbroken, but it's unlocked...though I didn't think that was possible unless you bought it that way. Thanks in advance for helping a newb.
    if I'm reading you post correctly ,i think you need to jailbreak,then find a cydia fix.i would restore NOT update.
    Last edited by westc0ast; 01-03-2012 at 09:54 PM.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  19. #78
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default iPhone 4 iOS 5.0.1
    Well i did this and it didnt work?
    I have Push Notifications , Facetime and iMessage all working im jailbroken and using a gevey ultra sim
    and all my apn settings are exactly how you posted except i have epc.tmobile.com for both

  20. #79
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Quote Originally Posted by CeSqBrOkEn View Post
    Well i did this and it didnt work?
    I have Push Notifications , Facetime and iMessage all working im jailbroken and using a gevey ultra sim
    and all my apn settings are exactly how you posted except i have epc.tmobile.com for both
    did you double check for "good" code?
    whats not working send,receive,both……?
    do you get a error message?
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  21. #80
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    This is what it looks like after I put the settings in
    Its iOS 5.0.1

    This is it before I change the settings using ifile
    And receiving is th only problem I still get that message although I can send pictures hdr pictures too

    ..

    Before on the left and after on the right
    Attached Thumbnails Attached Thumbnails fix mms error t-mobile unlocked NOT jailbroken-imageuploadedbymodmyi1325730733.998108.jpg   fix mms error t-mobile unlocked NOT jailbroken-imageuploadedbymodmyi1325731082.920988.jpg  
    Last edited by CeSqBrOkEn; 01-04-2012 at 07:38 PM.

+ Reply
Page 4 of 9 FirstFirst ... 23456 ... LastLast

LinkBacks (?)


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts