+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey Ultra No Service

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Hey guys, I resolved the issue a long time ago but forgot to update the post. It seemed like a hardware problem with my iPhone 4. I put a working
...
  1. #21
    Green Apple
    Join Date
    Jul 2009
    Location
    USA - Texas
    Posts
    56
    Thanks
    12
    Thanked 12 Times in 11 Posts

    Hey guys, I resolved the issue a long time ago but forgot to update the post. It seemed like a hardware problem with my iPhone 4. I put a working AT&T Sim Card into the iPhone using the normal SIM Tray and it didn't even work. I went to the Apple Store and they put a AT&T sim in and confirmed that it didn't work so they gave me a replacement. Now the GEVEY works flawless.
    VinhSon Nguyen
    Motion Graphics Designer

    If I helped you in any way, please don't hesitate to click the "Thanks" button!

  2. The Following User Says Thank You to VinhSonNguyen For This Useful Post:

    phineasboggs (11-30-2011)

  3. #22
    iPhone? More like MyPhone
    Join Date
    Mar 2009
    Posts
    103
    Thanks
    31
    Thanked 1 Time in 1 Post
    Quote Originally Posted by swole_1 View Post
    if any of you still need help with the gevey sim just inbox me, I know about it all as I am currently using one with my iPhone 4 on tmobile!
    Hi Swole, How about sharing your method here instead of privately? The forum is here to share successes and techniques, and if you have a good, successful method, I'd love to read it too. I'm geting a Gevey with my new (not yet arrived) 4.
    PB

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts