Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey Supreme Plus (Red) - No T-Mobile Edge

  1. #1
    Default Gevey Supreme Plus (Red) - No T-Mobile Edge
    So I've spent a full day testing them. Can't figure out how to get Edge to work on these. They seem to pick-up T-Mobile signal better than the yellow ones; however, there seems to be no good way of getting data to work on these. Did anybody get data to work on these?

  2. #2
    Supposedly, all you need to do is turn on data roaming and it should work... The gevey chips are probably defective (or all of the red's might be - never know with how sketchy gevey.us is). Gevey.us actually told me that you never have to dial 112, ever, to unlock the iphone 4. But on the video of gevey supreme red on their website (which was posted about a week after gevey.us tried to sell me a lot of their red "no operation" chips), the guy dials 112 and goes through the typical unlock process.

  3. #3
    I've had good luck with gevey.us. I've been through 100's of their gevey sim's; the defect rate was low and they were easy and predictable during activation. You still have to dial 112 the first time which is not a big deal. I guess I'll test them some more today and see if I can get Edge to work. Supreme yellow had a similar issue, but I was able to find a solution for them.

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Make sure you've got your APN set up right.

  5. #5
    Red (even yellow) works with TMobile Edge/3G. check ur APN settings as i.Annie pointed out

  6. #6
    APN is not an issue. I can confirm that Supreme red works with T-Mobile data (edge); however, it is almost impossible to get it to work consistently.

  7. #7
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by jbounce View Post
    APN is not an issue. I can confirm that Supreme red works with T-Mobile data (edge); however, it is almost impossible to get it to work consistently.
    So is it worth it knowing data is not consistent? Does it pick up data automatically after reboot?

  8. #8
    I have the same problems with the gevey ultra sim
    I can make calls and text but edge just doesn't seem to work
    Can someone post the apn settings
    I'm also on 4.3.3 firmware

  9. #9
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by Jj2345 View Post
    I have the same problems with the gevey ultra sim
    I can make calls and text but edge just doesn't seem to work
    Can someone post the apn settings
    I'm also on 4.3.3 firmware
    Tmobile has more than one set of apn settings. This could be why you are having so much trouble. I have had really great progress with these settings:

    INTERNET
    APN: internet2.voicestream.com

    MMS
    APN: epc.tmobile.com
    Username:
    Password:
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size: 1048576
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf

  10. #10
    Ok thanks I will try it out ASAP

  11. #11
    Quote Originally Posted by Jj2345 View Post
    I have the same problems with the gevey ultra sim
    I can make calls and text but edge just doesn't seem to work
    Can someone post the apn settings
    I'm also on 4.3.3 firmware
    All the APNs for t-mobile are here: http://wiki.howardforums.com/index.php/T-Mobile_APNs

  12. #12
    Quote Originally Posted by weaksos1 View Post
    All the APNs for t-mobile are here: http://wiki.howardforums.com/index.php/T-Mobile_APNs
    Thanks alot for the help fellas,I have another question.
    When I type in these apn are they suppose to work ASAP after a reboot or will they have a few hours to kick in?

  13. #13
    Quote Originally Posted by Jj2345 View Post
    Thanks alot for the help fellas,I have another question.
    When I type in these apn are they suppose to work ASAP after a reboot or will they have a few hours to kick in?
    They work right away. If one doesn't work, try another one. It should work with one of those APNs from the link (those are all the t-mobile APNs). The only time you could have an issue with it working right away is when you first order a data plan. For some reason it takes a few hours (I've heard it can take up to a day) for the internet to start working on the iphone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •