+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS issues?

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Okay guys so I got a 4.1 unlocked, iPad baseband, iPhone 3GS, and I just unlocked it with ultrasn0w. The service goes from T-Mobile to no service every 5-10 minutes.
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default iPhone 3GS issues?
    Okay guys so I got a 4.1 unlocked, iPad baseband, iPhone 3GS, and I just unlocked it with ultrasn0w. The service goes from T-Mobile to no service every 5-10 minutes. Did anyone ever encounter this problem before and does anyone know how to fix it? Please let me know!

    If I have to restore it to a newer fw, please let me know step by step instructions on how to do it because I have the new iPad baseband and I wouldnt know how to upgrade it to a newer firmware.
    Last edited by noimus; 05-23-2011 at 06:16 PM.

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Did you google to find info on using iPad baseband, I believe there is a problem with iPhones using the iPad baseband, I don't believe its fixable. I don't use unlock so I don't know what your options are at this point. Sorry

  3. #3
    What's Jailbreak?
    Join Date
    May 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I doubt thats the problem, my 3G is always good. I dont know why its doing this.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts