+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cellular Data Network TAB not showing up - need some help please

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Have an iPhone 4, running on 4.3.3. For some reason my Cellular Data Network tab isn't there. I have tried restoring the iPhone in iTunes, still nothing. I tried downloading
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cellular Data Network TAB not showing up - need some help please
    Have an iPhone 4, running on 4.3.3. For some reason my Cellular Data Network tab isn't there. I have tried restoring the iPhone in iTunes, still nothing. I tried downloading the APN Editing from BigBoss in Cydia, but it gives me errors when I install.

    I am not an SSH expert but I managed to find the carrier.plist and it looks like this

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>AllowEDGEEditing</key>
    <true/>
    <key>BookmarkURLs</key>
    <array>
    <dict>

    The "AllowEDGEEditing" command is already in there

    Would anyone know how to fix this? Kinda desperate, going out of the country in a few days and need this fixed asap.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    755
    Thanks
    12
    Thanked 112 Times in 79 Posts

    install tetherme(worth a few bucks). free tethering+will install what you need to view what you are looking for

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Sunny San Diego, California
    Posts
    8
    Thanks
    4
    Thanked 2 Times in 2 Posts

    You need to open and close the iphone 4 sim tray without shutting the phone.

  4. #4
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same issu here i use iphone 4 4.3.3 ios and use du sim and i cant use my internet amd mms
    cant show CELLULAR DATA NETWORK what can i do ??

  5. #5
    Green Apple
    Join Date
    Jul 2010
    Location
    CA
    Posts
    31
    Thanks
    1
    Thanked 1 Time in 1 Post
    I used this and mine is working fine so far.

    How To Fix Cellular Data Network Problem On IOS 4.3

  6. #6
    Green Apple Hollow Ichigo's Avatar
    Join Date
    Oct 2007
    Location
    New York City
    Posts
    41
    Thanks
    10
    Thanked 5 Times in 5 Posts

    I started having the same problem yesterday, the CELLULAR DATA NETWORK tab was gone plus the FaceTime toggle. I was going to do a iTunes restore today after work to see if that fixes this problem.
    The tab disappeared after i turned the 3G toggle on by accident
    I will give a try the site pottsj42 suggested, will post what happens later.

    iP4 FM 4.3.3 BB 4.10.01, Gevey Unlock.

  7. #7
    Green Apple
    Join Date
    Jul 2010
    Location
    CA
    Posts
    31
    Thanks
    1
    Thanked 1 Time in 1 Post
    I fixed the problem in 2 ways:
    1. I was having other issues as well so i did a complete restore and that worked.
    2. on my wife's phone, i installed from cydia, tmobile us mms fix for iso4 and that worked.
    I would suggest trying #2 first before doing a restore. repo: cydia.pushfix.info

    both:
    3gs, fw 4.3.3 bb 6.15.00 unlocked for tmobile.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts