Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 Signal loss problem

  1. #1
    Default iPhone 4 Signal loss problem
    I have an iphone 4 factory unlocked
    firmware 4.3.1
    baseband 04.10.01

    currently using on t-mobile

    My problem is that i lost service at which it seems like random times. I have to come to a conclusion that it is the sim card metal contacts touching the metal part of the sim tray causing something to mess up heres a pic of my simcard:



    As you can see the Sim card is touching the metal tray.

    The at&t Sim cards seem to have the same problem heres an article

    iPhone 4 Antenna Reception fix | Obstinate

    I have fixed it by putting tape on my sim
    Last edited by genardas; 05-05-2011 at 07:05 PM.

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I'm glad you fixed it

  3. #3
    Lol its been bothering me since i got my iphone

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Well at least it's done and over with!

  5. #5
    iPhone 4 only has problems on At&t, i got t-mobile and never had sygnal problems.
    Follow Me on: Click Here!


  6. #6
    Quote Originally Posted by iTitoThemes View Post
    iPhone 4 only has problems on At&t, i got t-mobile and never had sygnal problems.
    I'm the same as you except mine just sometimes keeps acting up. Idk but its not that big of a deal anymore for me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •