Page 4 of 19 FirstFirst ... 23456 14 ... LastLast
Results 61 to 80 of 370

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Fix MMS, Internet & Activate FaceTime iPhone 4 on US Carriers. TMobile, SimpleMobile.

  1. #61
    Is there anyway I can test this on my i4 4.3.1 bb 1.59.00?

  2. #62
    Developer
    Join Date
    Feb 2010
    Location
    Chicago, Illinois
    Posts
    102
    Thanks
    3
    Thanked 27 Times in 17 Posts

    okay as to probably a lot of people i have updated the package to 3.0 TMobile and Simple Mobile USA should work on on 4.1 4.2.1 and 4.3.x

  3. #63
    Bby; thanks for all the information and work you've put into this but I just noticed something:

    If I power cycle my iPhone (or reboot it) I lose all the cellular network info (the menu is not even an option), I lose MMS, the cool T-Mobile logo, and Facetime.

    Any thoughts on this? I don't reboot too often but thought I would ask about it.

  4. #64
    Bby Scroopy - you are simply AMAZING!!!!!!!!! FaceTime is finally working and KUDOS to you!!!!

    Quote Originally Posted by DrewGzy View Post
    Bby; thanks for all the information and work you've put into this but I just noticed something:

    If I power cycle my iPhone (or reboot it) I lose all the cellular network info (the menu is not even an option), I lose MMS, the cool T-Mobile logo, and Facetime.

    Any thoughts on this? I don't reboot too often but thought I would ask about it.
    take your SIM out...wait for the NO SIM msg to pop up...don't hit OK...just wait for it to go away (by your phone automatically going into screen off mode)...then slide to unlock and pop the SIM back in...wait a few second...your Network Settings and FaceTime should come back on...
    Last edited by lalakash; 04-19-2011 at 12:11 AM. Reason: Automerged Doublepost

  5. #65
    Developer
    Join Date
    Feb 2010
    Location
    Chicago, Illinois
    Posts
    102
    Thanks
    3
    Thanked 27 Times in 17 Posts

    Quote Originally Posted by DrewGzy View Post
    Bby; thanks for all the information and work you've put into this but I just noticed something:

    If I power cycle my iPhone (or reboot it) I lose all the cellular network info (the menu is not even an option), I lose MMS, the cool T-Mobile logo, and Facetime.

    Any thoughts on this? I don't reboot too often but thought I would ask about it.
    yea I noticed this back when i was building the bundle i know with the gevey sim card certain symlinks (alias) would erase themselves and im am unaware that it does this with without the gevey sim card but in anyc case the icon will always reset the symlinks in case they were erased

  6. #66
    My spring board crashes when I try to use app.

  7. #67
    Quote Originally Posted by Bby Scroopy View Post
    yea I noticed this back when i was building the bundle i know with the gevey sim card certain symlinks (alias) would erase themselves and im am unaware that it does this with without the gevey sim card but in anyc case the icon will always reset the symlinks in case they were erased
    I'm playing with it a little bit but I should have mentioned that I am running 4.2.1 and have the 1.59.00 baseband.

  8. #68
    Developer
    Join Date
    Feb 2010
    Location
    Chicago, Illinois
    Posts
    102
    Thanks
    3
    Thanked 27 Times in 17 Posts

    Quote Originally Posted by DrewGzy View Post
    I'm playing with it a little bit but I should have mentioned that I am running 4.2.1 and have the 1.59.00 baseband.
    Playing with it? Lol how? And the only fix for that would maybe change permissions on some files but that would disable the ability to apply settings from the "app"

  9. #69
    Quote Originally Posted by Bby Scroopy View Post
    Playing with it? Lol how? And the only fix for that would maybe change permissions on some files but that would disable the ability to apply settings from the "app"
    I don't have time right now but I want to try restoring to a fresh (custom of course) IPSW and rebuilding the phone without building it from a backup.

    For now everything is working but if I reboot or power cycle I get the Invalid SIM and lose everything associated with the cellular network data. I'm kind of assuming I have too much "junk" loaded on the phone and I just need to start over again.

  10. #70
    Developer
    Join Date
    Feb 2010
    Location
    Chicago, Illinois
    Posts
    102
    Thanks
    3
    Thanked 27 Times in 17 Posts

    This package has nothing to do with the sim what it does is just make a bundle that has carrier settings for whichever Apn settings you apply and then it symlinks it in certain places enabling it to use the custom plist do u use a gevey sim card? Maybe that's why
    Last edited by Bby Scroopy; 04-19-2011 at 01:19 PM. Reason: Automerged Doublepost

  11. #71
    I'm 4.1 I get Tmobile carrier and mms but still no FaceTime?

  12. #72
    this was working on 4.3.2 and your update still does not officially support it. As soon as you reboot you loose the facetime option. There is not even a switch to turn it on and off anymore. You have to turn airplane mode on and off for it to come back.

    So if you ever have to reboot your iPhone you have to reboot twice to get these settings to work again. I think you are doing a great job, but still needs some more tweaking.
    Last edited by LimitedEditioniPhone_com; 04-19-2011 at 03:19 PM.

  13. #73
    Quote Originally Posted by Bby Scroopy View Post
    This package has nothing to do with the sim what it does is just make a bundle that has carrier settings for whichever Apn settings you apply and then it symlinks it in certain places enabling it to use the custom plist do u use a gevey sim card? Maybe that's why
    I wasn't thinking that your package had anything to do with the SIM problem I am having but it's kind of an added reason to wipe my iPhone and do it all over again.

    Has anyone else noticed the package not staying "active" (not sure if that's the best word for it) during a reboot?

  14. #74
    Worked like a CHARM

  15. #75
    Developer
    Join Date
    Feb 2010
    Location
    Chicago, Illinois
    Posts
    102
    Thanks
    3
    Thanked 27 Times in 17 Posts

    Quote Originally Posted by LimitedEditioniPhone_com View Post
    this was working on 4.3.2 and your update still does not officially support it. As soon as you reboot you loose the facetime option. There is not even a switch to turn it on and off anymore. You have to turn airplane mode on and off for it to come back.

    So if you ever have to reboot your iPhone you have to reboot twice to get these settings to work again. I think you are doing a great job, but still needs some more tweaking.
    this doesnt happend to all btw. and you dont have to reboot twice you just reapply settings and "reset settings" from cellular data network

    and yea im workin on a fix for this think i mightve fixed it

  16. #76
    iPhone? More like MyPhone beav626's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    263
    Thanks
    31
    Thanked 4 Times in 4 Posts

    4.3.1 Lost Facetime option and Cellualt Data settings.

    Scratch that- I did the whole Airplane thing and now facetime is enabled--- thank you
    Last edited by beav626; 04-20-2011 at 09:50 AM. Reason: Automerged Doublepost

  17. #77
    Could you please make a step by step on 4.3.2 Gevey sim unlock

  18. #78
    iPhone? More like MyPhone beav626's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    263
    Thanks
    31
    Thanked 4 Times in 4 Posts

    Scroopy- Everytiome I reboot the phone I have to reinstall your stuff.

    Any fix for that
    4.3.1

  19. #79
    Developer
    Join Date
    Feb 2010
    Location
    Chicago, Illinois
    Posts
    102
    Thanks
    3
    Thanked 27 Times in 17 Posts

    Quote Originally Posted by beav626 View Post
    Scroopy- Everytiome I reboot the phone I have to reinstall your stuff.

    Any fix for that
    4.3.1
    yea im working on it right now
    and wait you have to reinstall? through cydia? in the meantime you can just reapply settngs from the "icon"

  20. The Following User Says Thank You to Bby Scroopy For This Useful Post:

    beav626 (04-20-2011)

  21. #80
    iPhone? More like MyPhone beav626's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    263
    Thanks
    31
    Thanked 4 Times in 4 Posts

    Basically when I reboot I have to go into settings and reset network settings and reinstall the settings from your icon on the springboard.

    Thanks for working on this.

Page 4 of 19 FirstFirst ... 23456 14 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •