+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 30

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak stop at Flash NOR - HELP

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
I am using redSn0w 0.9.6b5 to jailbreak my 3gs 4.2.1 after runnin gto Fash NOR with pinable logo then it freeze there then it reboot back to itune Restore (
...
  1. #1
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    Default Jailbreak stop at Flash NOR - HELP
    I am using redSn0w 0.9.6b5 to jailbreak my 3gs 4.2.1 after runnin gto Fash NOR with pinable logo then it freeze there then it reboot back to itune Restore ( the itune logo with USB cable point to).
    Then I use the redSn0w 0.9.6b6 to jb and after go thru all kind of checking and installing it freeze at Flashing Baseband (don't interrupt)
    Please help
    Last edited by vietkool; 01-06-2011 at 07:45 AM.

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    How long has it been frozen at flashing baseband?

  3. #3
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    it frozzen for awhile (about 20-30 mins) then it automatically reboot kicked back out to restoring mode ( itune logo and USB cable )I think the phone is bricked or so
    I did use itune to restore current stock firmware and it went for awhile then pop-up error code 1015
    Last edited by vietkool; 01-06-2011 at 08:40 AM.

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    Your baseband may be corrupt. You should try restoring to a custom firmware with no baseband in it to see if it can restore fully.

  5. #5
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    where do I download custome FW with no baseband ?

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    Do you have access to a Mac?

  7. #7
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    I have my mac at home. I am at work now try to fix the phone with pc . Give me the link if you could
    I try the JB again and it stuck at Installing Activation Bundles

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    check pm

  9. #9
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    thnks for the link, I just ran the restore from itune and got a error (21)

  10. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    You need to use redsnow 0.9.6rc8 to enter pwned dfu first (point redsnow to a regular 4.2.1 firmware). then you can restore to the custom one in itunes.

  11. #11
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    I think I did restore the custom one in itunes, now everytime plug the iphone in, itune report SIM not supported etc ... now what do I have to do next ? run the redsn0w again with cydia and ipad base band and deativated boxes checked ? then point redsn0w to the regular firmware or the customer one ?
    Can I used redsnow 0.9.6rc8 to do that or I have to use the redsnow 0.9.6b5 and 0.9.6b6
    Last edited by vietkool; 01-06-2011 at 01:02 PM.

  12. #12
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    If you dont have a official sim to activate then run redsnow (always point redsnow to regular firmware). Just choose the option to install cydia.

    Before you do that run f0recast and tell me what it says: iH8sn0w.com | Jailbreak your iPod touches and iPhones
    Last edited by Simon; 01-06-2011 at 01:05 PM. Reason: Automerged Doublepost

  13. #13
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    ran f0recast :
    serial 869257xx3nr
    baseband: 06.15.00
    bootloader: 6.4
    model : MC137

    I do have the att SIM card but the account was no longer with att. is it ok to use it for activation and unlock?

  14. #14
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    Yes you can use it to get past the emergency screen first. Once past that, run redsnow and choose to only install cydia since you already have the ipad baseband installed.

  15. #15
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    that's what I did before (3 days ago) and I ran into battery drain issue (8% per hour).
    I just activated with att SIM and did Sync the backup to the iphone now it back to normal but NOT unlock yet. Can I use redsn0w 0.9.6rc8 to install cydia ? do I need to check the box Deactivate again?
    Last edited by vietkool; 01-06-2011 at 02:01 PM.

  16. #16
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    No just choose install cydia, you shouldnt have battery issues now because you activated with a official carrier sim.

  17. #17
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    got it now. installed cydia and unlocked with ultrasn0w. Now have to watch for the battery issue if there is any
    thanks so much for walk me thru whole process. otherwise i am stuck at error 1015 forever

  18. #18
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    no prob

  19. The Following User Says Thank You to Simon For This Useful Post:

    vietkool (01-07-2011)

  20. #19
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    I hve the phone's battery charged up 100% at 5:00 (my time) and now is 5:40, I check the battery, it shows 90% with standby mode. I did not calls or browsing or ..etc ...
    is it normal battery drain for this FW version ?
    When I am at 3.0, battery drain 5% for 7hrs in standby mode.

  21. #20
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,499
    Thanks
    6,794
    Thanked 15,197 Times in 6,977 Posts

    Well we have ruled out hactivation battery drain since you used a official sim. Other factors can be restoring from a backup after a restore or something may be wrong with your battery.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts