Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS settings for t-mobile on 4.1

  1. #21
    Ok, I did all that. Then sent myself a text pic message and it says message failed with a red exclamation mark.

  2. #22
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,873
    Thanks
    3,821
    Thanked 9,889 Times in 6,042 Posts

    Have you tried pushfix yet? Add source cydia.pushfix.info

  3. #23
    Wait from leimoboiles repo you installed TMobile MMS fix right?
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  4. #24
    Nevermind, I forgot to fill out the two APN fields. I can now receive images but sending a pic to myself it seems to be hung up on the sending timeline bar.

    I installed the pushfix and the TMobile MMS fix also.

    Well, I tried again and it seemed to go through.

    I just sent one to my friend and I've got the red exclamation mark again. But I am able to receive. Any ideas?

    The TMobile MMS fix I installed was from pushfix.info

    And I did have a few errors when I installed cydia.pushfix.info Is that normal?
    Last edited by BritBoy; 01-10-2012 at 07:19 PM.

  5. #25
    I can still receive picture messages but not able to send them. Any ideas?

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •