+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile Videos not working?

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Hey, I recently JB'ed my 3GS and youtube and any other video sites won't work. I thought it was because of the Limera1n but I just got home.. enabled WiFi
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default T-Mobile Videos not working?
    Hey,

    I recently JB'ed my 3GS and youtube and any other video sites won't work. I thought it was because of the Limera1n but I just got home.. enabled WiFi and it worked perfectly.. I know I was able to watch it on my 3G but my gf has it right now so I can't try it out..

    Anyone else on the Edge (internet2.voicestream.com) not being able to load ANY videos? It always gives me a "Cannot be played" error.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2010
    Location
    Denver, CO
    Posts
    189
    Thanks
    12
    Thanked 11 Times in 11 Posts

    add the repo cydia.pushfix.info to sources in cydia. then download and install youtube fix #1. if that doesnt work, try youtube fix #2. and if THAT doesnt work, try youtube fix #3. (there are only 3 lol. first one worked for me)
    DROID does... iPhone does it harder, better, faster, stronger

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts