+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: dropped my phone .. now no service ??

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
hey whats up guys, i got a 16gb 3gs running 4.0.1 unlocked and jailbroken with all features working flawlessly. the phone fell from my table yesterday and the sim popped
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default dropped my phone .. now no service ??
    hey whats up guys, i got a 16gb 3gs running 4.0.1 unlocked and jailbroken with all features working flawlessly. the phone fell from my table yesterday and the sim popped out a little bit but when i put the sim back in, the phone failed to find service and it just kept showing "NO SERVICE" or "SEARCHING."

    I tried rebooting, resetting, and reinstalling ultrasn0w and nothing works. Weird thing is itll catch one bar signal here and there. Also i tried my brother Tmo sim and that didnt work, but i tried my friends AT&T sim and it worked perfectly fine ..

    any ideas ?

  2. #2
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,136
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Uninstall ultrasn0w
    Reboot with AT&T sim
    Install ultrasn0w
    Reboot with new sim

    Did that work?

  3. #3
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    unfortunately no it didn't work

    today I was randomly catching signal every few hrs or so, even able to make calls/texts, but i would eventually lose it

    I think its time for a new phone

  4. #4
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,136
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Sell it to a friend or on eBay and say only works with AT&T don't try unlocking it

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    If it was working just fine and it started having this problem after you dropped it, chances are the antenna got disconnected inside.

  6. #6
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,136
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Quote Originally Posted by Komputers Repairs View Post
    If it was working just fine and it started having this problem after you dropped it, chances are the antenna got disconnected inside.
    Way to res a DEAD thread of over 1 year ago

  7. #7
    iPhone? More like MyPhone
    Join Date
    Nov 2008
    Posts
    229
    Thanks
    7
    Thanked 16 Times in 12 Posts

    Also, to add insult to bringing up a dead thread from a year ago, the antenna is impossible to disconnect, because the motherboard is screwed down ONTO the antenna. It has a busted baseband chip.

  8. #8
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default The antenna cable was loose. See Pictures for more details.
    An iPhone 3GS was brought to our shop with the same problem described here is this thread.

    Customer dropped the phone and started having "No service" and "Searching" issues.

    The iPhone was working fine before the accident.

    When I opened it, I noticed that the antenna cable was loose. (See pictures for more details). I plugged it back in and the problem was solved.

    dropped my phone .. now no service ??-1.jpg dropped my phone .. now no service ??-2.jpg dropped my phone .. now no service ??-3.jpg

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts