+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: still cannot get pic messenging to work...

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
iphone 4 issues i can send and receive text messages but no pic stuff...i have done everything i can think of. here is a list of what i have tried
...
  1. #1
    Green Apple
    Join Date
    Dec 2009
    Posts
    71
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default still cannot get pic messenging to work...
    iphone 4 issues


    i can send and receive text messages but no pic stuff...i have done everything i can think of. here is a list of what i have tried

    1. upgraded software to 4.0.1 and rejailbroke and unlocked with the latest as for 2 days ago

    2. added cydia .pushfix.info and and installed the t-mo us mobile for 4.0 and nothing worked...removed it

    3.added leimobile.repo and installed the mms fix there and no change...still did not work...removed it

    4. i dont have the tab under cellular data...i have done the pull card turn off and reboot with no card and put tmo card back in. i tried it several times and even put in my at&t card and tried many combos and nothing popped it up

    5. the only way i could get the edge to work since i do not have the cell tab is install the setting via unlockit.co.nz otherwise i would not have the edge working


    6. i have enable 3g off, cell data on, data roaming off...i have tried dif combos of this and even toggle the airplane mode to see if it makes a dif to get the cell tab up and running to get to the settings

    yes i have done lots of reading and i dont know what else to do to get mms working..what other suggestions do you have...i have tried all i can find.

    what you think?
    Last edited by hotairgypsy; 08-16-2010 at 09:49 AM.

  2. #2
    Green Apple
    Join Date
    Aug 2010
    Posts
    37
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Which phone are you using?

  3. #3
    iPhoneaholic
    Join Date
    Jun 2008
    Posts
    374
    Thanks
    0
    Thanked 29 Times in 28 Posts

    I can't exactly answer your question, but for the longest time I had a similar problem. Then just recently my dad mms me a video from his new iPhone and all of a sudden I can mow send and recieve mms. So try and have some one send you a video or pic and see if that jumpstarts you mms

  4. #4
    Green Apple
    Join Date
    Dec 2009
    Posts
    71
    Thanks
    0
    Thanked 3 Times in 3 Posts

    ip4

    Quote Originally Posted by phatcamaro View Post
    I can't exactly answer your question, but for the longest time I had a similar problem. Then just recently my dad mms me a video from his new iPhone and all of a sudden I can mow send and recieve mms. So try and have some one send you a video or pic and see if that jumpstarts you mms
    i have had someone send me a pic and it takes like 5 hours then i get the message"the media content was not included due to picture resolution or message size restriction"
    Last edited by hotairgypsy; 08-16-2010 at 09:52 AM. Reason: Automerged Doublepost

  5. #5
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts

    same exact situation, you are in my friend. i had it working somehow before the ultrasn0w update but after that everything got messed up. I tried all the fixes but no luck

  6. #6
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey guys here's a quick question, did you guys have any iPhone mms fixes when it dissapeared? Here's the fix that finally solved it for me.

    After so much trial and error


    Do a complete restore to 4.0.1 and see if you can restore to a backup that existed BEFORE the problem started, if you can, restore to that, if not you're gonna have setup as a new phone.

    Activate with your ATT sim and remove it. reset your network settings and jailbreak.

    reset the phone.

    Reset your network settings after jailbreak again.

    Install ultrasn0w.

    Reset network settings again.

    Install pushfix repo [cydia.pushfix.info] and add the mms fix.

    confirm the settings are correct.

    Reboot your phone.

    Take out your sim card and put it back in.

    Reboot your phone.

    You should have working MMS.

    THE REASON FOR RESETTING YOUR NETWORK SETTNGS SO MUCH IS SO IT'S GUARANTEED YOU HAVE NO CONFLICTING SETTINGS.

    Thanks to Pushfix for the MMS fix and he's also fixed FACETIME
    Look for my post for more info.
    Last edited by doeboynmek; 08-17-2010 at 05:45 AM. Reason: Corrected information

  7. #7
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    154
    Thanks
    6
    Thanked 14 Times in 12 Posts


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts