Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: something i discovered trying to get facetime working

  1. #1
    Default something i discovered trying to get facetime working
    i was on 4.0 and i am not having any luck getting my MMS working or facetime. So i decided to upgrade to 4.0.1 and came across some interesting things.

    1. I have a active at&t card and Tmo card. I had cut down the tmo card when the unlock came out and has worked perfect this whole time. When i changed to 4.0.1 now i am getting invalid sim at times and a few times i have to restart the phone to get it to go active on tmo network.

    2. when i was getting the system restored i did it all with my at&t card in so i could get facetime activated and all my programs. when i was about to go to the tmo card i edited the carrier.plist and changed to my number instead of the +447 number. figured if i did it right away i could avoid a text charge. well after i was done i turned on facetime and it said waiting for activation. well i was waiting for it to error out since i changed the file AND THE DAMN THING ACTIVATED. keep in mind the at&t card is in at the time. if i changed the number why would it activate. well swapped out to the tmo card and it is back to waiting for activating.

    3. i went to the tmo store to inquire on the card thing and the rep there said there is no dif in the cards. she said some of the older cards had a problem with getting connected to 3G but since the Iphone does not get 3g then a card swap would have no gain
    Last edited by hotairgypsy; 08-14-2010 at 09:04 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •