Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Supreme prefernces 3.0 on iphone 4 to get celluar data network

  1. #1
    Default Supreme prefernces 3.0 on iphone 4 to get celluar data network
    okay so i have just restored my iphone 4 and it is running on 4.0.1
    previously before restoring i had installed supreme preferneces 3.0 to get the cellular data netwok tab in settings.
    it did appear, but the settings i entered never worked, and it made my facetime ON/OFF toggle disappear.

    i need to know a method of getting the cellular data network tab to show up on IPHONE 4 4.0.1!

    i've searched through plenty of threads asking about this tab that included:

    popping out your Tmobile SIM, popping it back in, then rebooting- NO TAB!

    i've tried put in Tmobile SIM, wait for signal, then pop in active ATT sim, wait for signal, then put back in tmobile sim and it should be there -NO TAB!

    nothing seems to work but installing supreme preferences so does anybody have a simple way to get the Cellular Data Network tab?

    and if anyone installed supreme preferences and can confirm it messes with your facetime toggle (and also ive heard about auto-lock timer), please do so.

    the settings i am planning to do to get MMS/EDGE to work once i get the tab available is install Tmobile USA iOS4 MMS fix from sinfuliphonrepo then add "epc.tmobile.com" to MMS and DATA fields then reboot.

    that is the method that ive seen many times and seem to work the best.

    but for right now, i need to know a way to get the cellular data tab to appear (not supreme preferences)

    thank you so much

  2. #2
    Quote Originally Posted by grant1x View Post
    okay so i have just restored my iphone 4 and it is running on 4.0.1
    previously before restoring i had installed supreme preferneces 3.0 to get the cellular data netwok tab in settings.
    it did appear, but the settings i entered never worked, and it made my facetime ON/OFF toggle disappear.

    i need to know a method of getting the cellular data network tab to show up on IPHONE 4 4.0.1!

    i've searched through plenty of threads asking about this tab that included:

    popping out your Tmobile SIM, popping it back in, then rebooting- NO TAB!

    i've tried put in Tmobile SIM, wait for signal, then pop in active ATT sim, wait for signal, then put back in tmobile sim and it should be there -NO TAB!

    nothing seems to work but installing supreme preferences so does anybody have a simple way to get the Cellular Data Network tab?

    and if anyone installed supreme preferences and can confirm it messes with your facetime toggle (and also ive heard about auto-lock timer), please do so.

    the settings i am planning to do to get MMS/EDGE to work once i get the tab available is install Tmobile USA iOS4 MMS fix from sinfuliphonrepo then add "epc.tmobile.com" to MMS and DATA fields then reboot.

    that is the method that ive seen many times and seem to work the best.

    but for right now, i need to know a way to get the cellular data tab to appear (not supreme preferences)

    thank you so much

    This is what i did to have facetime and apn settings to appear.

    So obviously facetime will appear if you have ATT SIM so put in ATT SIM and wait for it to show up then pop it back out and put in your tmobile SIM.

    For APN to show up i boot up my phone with out SIM card in there. unlock to springboard and put in your tmobile SIM and you should see it show up.

    If that doesn't work then uninstall ultrasn0w and reboot. reinstall ultrasn0w with out a sim card and reboot. unlock to springboard and put in tmobile sim card.

    I still have no luck in getting my MMS to work on my freakin phone..

    let me know..
    Last edited by astrax; 08-13-2010 at 07:02 AM.

  3. #3
    Quote Originally Posted by astrax View Post
    This is what i did to have facetime and apn settings to appear.

    So obviously facetime will appear if you have ATT SIM so put in ATT SIM and wait for it to show up then pop it back out and put in your tmobile SIM.

    For APN to show up i boot up my phone with out SIM card in there. unlock to springboard and put in your tmobile SIM and you should see it show up.

    If that doesn't work then uninstall ultrasn0w and reboot. reinstall ultrasn0w with out a sim card and reboot. unlock to springboard and put in tmobile sim card.

    I still have no luck in getting my MMS to work on my freakin phone..

    let me know..
    so when you do the steps above you get the cellular data network tab to show up?
    but you just cant find the correct settings for MMS to work?

    just tried all of your steps, didnt work for me.


    does it make a difference that i activated/jailbroken/unlocked with an inactive ATT SIM?
    Last edited by grant1x; 08-13-2010 at 12:57 PM.

  4. #4
    Quote Originally Posted by grant1x View Post
    so when you do the steps above you get the cellular data network tab to show up?
    but you just cant find the correct settings for MMS to work?

    just tried all of your steps, didnt work for me.


    does it make a difference that i activated/jailbroken/unlocked with an inactive ATT SIM?
    Maybe because you didn't activate it with an active att sim card. i did mine with active att sim.

    i read the post at dev team blog and it has to do with how old your sim card is as well.. take a look

    --
    Ok, I put my simcard in it (which is brand new) and the cellular data network came up, so it was a sim card issue. I took out my sim and it stayed there when I put my wifes back in, then the mms wouldn't send or receive. It would just give the red exclamation point almost immediately after hitting send (I installed the tmobile mms fix that works perfect on my phone). Her sim is older so I cut up one of my brand new ones and everything is working perfectly. So I think anyone having this issue should just update their sim card, they recommend replacing it every 3 years when I talked to tmobile on the phone. But thanks for all your help!
    Last edited by astrax; 08-13-2010 at 06:43 PM. Reason: Automerged Doublepost

  5. #5
    okay yeah i will stop in the Tmobile store and get myself a new SIM and let you know if this fixes the issue

  6. #6
    did the new sim work for you?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •