Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: EDGE not working on iPhone 3GS (4.0.1)

  1. #1
    Default EDGE not working on iPhone 3GS (4.0.1)
    iPhone 3GS on Firm 4.0.1 and jailbroken on Jailbreakme

    My issue: EDGE is not working and I believe my MMS is working (I've been able to send and haven't tested received because I have a long delay of like 12 hours probs because of horrible coverage. I have no signal like 80% of the time)

    I currently have sinfuliphone's MMS fix installed.

    When I go on Safari, I can load one page (ie searching msn) but when I would try to go to another page, it wouldn't work. It starts working again if I turn Data off and on, but it still only loads one page.

    I've tried:
    internet2.voicestream.com
    wap.voicestream.com
    epc.tmobile.com

    Thank you,
    Lokoyo

  2. #2
    iPhone? More like MyPhone beav626's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    263
    Thanks
    31
    Thanked 4 Times in 4 Posts

    ddi you install one of those ipcc bundles?

  3. #3
    Hi. You can ask this source: sinfuliphonerepo.com and search for push doctor and push fix. Install these 2 and your edge will fix.

  4. #4
    are you from cali/texas? Problems with recent edge network can be found here: http://modmyi.com/forums/t-mobile/72...ml#post5395907

    I'm from FL, and my edge is fine, others have said they are patching this hack to no longer let anyone else use edge network for free

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •