Hello to all.

It appears that the carrier bundles for T-mobile that were used for 3.1.2 have been removed from Cydia. I really do not want to upgrade to 4.0 at this time. I had to restore my iPhone and I am not able to find the: T-Mobile US-Postpaid-Flexpaid-Legacy file that I need to get everything working on 3.1.2.

Any help would be greatly appreciated.