Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: FaceTime worked on my tmobile

  1. #1
    Default FaceTime worked on my tmobile
    I got facetime working on my tmobile and like to share
    here is the setting on my Cellular Data Network

    all I did was jailbreakme and upgrade cydia and unlock
    and enter these setting

    if you have problem with Cellular Data Network to show just turn off FaceTime first and turn it back on when you done
    Attached Thumbnails Attached Thumbnails -img_0001.png  

  2. #2
    your're probably being charged out the *** for international text messages right now tho....

  3. #3
    Your picture doesn't show us all the settings you entered.
    Plus, cybereclipse is right, you're probably getting raped in International TXT charges

  4. The Following User Says Thank You to DaveHavok For This Useful Post:

    cybereclipse (08-07-2010)

  5. #4
    Also, have you actually called someone and used Facetime with anyone yet? If so, how well does it work?

  6. #5
    How are you even able to edit your cellular data settings?? I don't even have that option I can only turn cellular data on or off nothing else.

    on tmobile, jailbroke and unlocked using 4.01 but also tried it on 4.0 and it was the same thing. I have also turned of facetime to see if that makes a difference and it doesn't

  7. #6
    Those are not settings that will help Facetime, but they are the correct ones for MMS on T-Mobile. I have those settings in my iPhone 4 on T-Mobile and MMS is working great in and out! Here are the full correct settings:

    Cellular Data
    APN: epc.tmobile.com
    Username:
    Password:

    MMS
    APN: epc.tmobile.com
    Username:
    Password:
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size: 1048576
    MMS UA Prof URL: www.apple.com/mms/uaprof.rdf

    I am sure someone will come up with the Facetime fix!

  8. #7
    Ok so quick update. I have found an MMS fix. I followed the instructions below and am now able to send/ receive mms messages.


    1. Open cydia and install winterboard
    2. add source: Edit Poseidon: Do not reference pirate sources on this forum.

    3. Search Supreme Preferences 3.0 and install
    4. Open winterboard
    5. check it off the supreme preference tab and respring
    6. Then go to settings
    7. click supreme preferences tab and go to applications, than go to phone.
    8. Cellular data tab: On
    9. Click home, than settings
    10. General, network, and it should be their.

    Then put in these settings

    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL:


    HOWEVER MAJOR DOWNFALL!!!!

    Now I have NO facetime switch in my settings. The above allowed me to get the " cellular data" tab so i could add the correct apn for my mms but at the same time took away my face time switch. Even if it was stuck on "waiting for activation" at least it was still there. Now I have no option at all. I even went in and removed the winterboard and supreme settings. I still have the cell data tab but face time never returned

    So we really need something in cydia to add the "cell data" tab and we can fix our apn settings and that will fix the mms. That is far beyond me so if anyone can do that or knows a way of doing that great!!

    I think I will do a restore tonight to get my facetime switch back and loose the mms. Just feel better that way haha. If anyone has advice or help please let me know. Thanks!!
    Last edited by Poseidon79; 08-06-2010 at 08:26 AM.

  9. The Following User Says Thank You to TBbmx For This Useful Post:

    morehomes (08-05-2010)

  10. #8
    I have mms working, I have the FaceTime switch, and I have the cellular data settings options. I thought everyone had this? Is mine different?

  11. #9
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    Easiest way to get the cellular data option, is just pop the sim card out and put it back in.... worked everytime for me.
    So long, and thanks for all the fish

  12. #10
    if you have everything working.. what are your settings and did you install any fixes..
    thanks

  13. #11
    Quote Originally Posted by Waleed786 View Post
    I have mms working, I have the FaceTime switch, and I have the cellular data settings options. I thought everyone had this? Is mine different?
    Are you jailbroke and still on AT&T?

    It's Tmobile people having issue with Facetime and MMS.

    I have Facetime switch but Facetime is NOT working on Tmo currently unless someone posts there's a fix.

    I do not have MMS working as I cannot change my Cellular Data settings.

  14. #12
    Quote Originally Posted by morehomes View Post
    Are you jailbroke and still on AT&T?

    It's Tmobile people having issue with Facetime and MMS.

    I have Facetime switch but Facetime is NOT working on Tmo currently unless someone posts there's a fix.

    I do not have MMS working as I cannot change my Cellular Data settings.
    No I'm on tmobile, I don't have FaceTime working but I have the switch and everything else. I installed the tmobile carrier profile and the mms fix from cydia. That's it. And I switched my sim alot with an AT&T sim

  15. #13
    yes easiest way to show "cellular data network" tab is by ejecting "sim with other carrier you are using like t-mobile" pop in att sim take out then pop in t-mobile sim back and that option should show...(this is the hardest part of fixing MMS issue on IP4 are the settings themselves but not getting the "cellular data network" field.....)

    this has been known though that MMS is working on t-mobile USA for IP4...as far as factime goes...i was using facetime on EDGE network via my 3g app...but it just stopped showing the facetime option so now im pissed....this is what i dont get...how was it working before then out of nowere its not working....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •