+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Black Picture Messages

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
4 out of 20 people that I send pic messages to anytime I send them a pic its just black on there end. Each person is on a different carrier
...
  1. #1
    Green Apple Roush00's Avatar
    Join Date
    Mar 2010
    Location
    Denver
    Posts
    88
    Thanks
    17
    Thanked 4 Times in 3 Posts

    Default Black Picture Messages
    4 out of 20 people that I send pic messages to anytime I send them a pic its just black on there end. Each person is on a different carrier so I know that's not the issue. Is it something on my end? I tried google but didn't find much on the issue. Any help would be great.

  2. #2
    apatia z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,698
    Thanks
    82
    Thanked 886 Times in 557 Posts

    It could be something wrong with your mms system,,,are you sure that you have the right in place? Also I had issues similar but it was uoloading to facebook, the picture would appear black but it was because of the orientation
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  3. #3
    Green Apple Roush00's Avatar
    Join Date
    Mar 2010
    Location
    Denver
    Posts
    88
    Thanks
    17
    Thanked 4 Times in 3 Posts

    I will try resetting it and a power down.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts