+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 4.0.1 Temporary T-Mobile MMS/Edge Fix

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Hey Guys I was just as excited as all of you were when it came out but after cutting up my tmobile sim and using iphone 4 with it I
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    8
    Thanks
    0
    Thanked 14 Times in 1 Post
    Default iPhone 4 4.0.1 Temporary T-Mobile MMS/Edge Fix
    Hey Guys I was just as excited as all of you were when it came out but after cutting up my tmobile sim and using iphone 4 with it I have encountered a few problems # 1 facetime doesent work! but there will be fix or alternative to that, #2 mms doesent work I have found a temporary fix for this, I restoed my iphone 4 from a backup on where my iphone 3gs was set up with t-zones hack and mms fix, and now Cellular setting tab appereared and I am able to change mms and apn setting good luck all

    Cheers

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yea i am in the same position.. what were your settings?? and did you get them to work for mms at all..

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by shademagic View Post
    yea i am in the same position.. what were your settings?? and did you get them to work for mms at all..
    I have a SIM card cutter that supposely cuts it perfectly. The phone, SMS, and internet is working fine. I am in the same boat as for MMS and FaceTime is not working. I am not able to set settings.... I do not have a section that says "Cellular Data Settings"

  4. #4
    Green Apple
    Join Date
    Aug 2009
    Posts
    43
    Thanks
    1
    Thanked 1 Time in 1 Post
    I think what you're supposed to do is this. Go to unlockit.co.nz and install "custom apn" pick us-t-mobile it will install the t-mobile apn settings for you.

    I actually did that and still get "no cellular data". Could someone else try and confirm...

  5. #5
    Green Apple
    Join Date
    Dec 2009
    Posts
    71
    Thanks
    0
    Thanked 3 Times in 3 Posts

    also noticed i can send a regular text but no notification sound is heard

  6. #6
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Read the stickies, dudes, especially the one that mentions T-Mobile USA carrier bundles. Geez.

  7. #7
    Green Apple
    Join Date
    Aug 2009
    Posts
    43
    Thanks
    1
    Thanked 1 Time in 1 Post
    I actually read that thread. I thought that didn't apply to the iPhone 4.

  8. #8
    Green Apple
    Join Date
    Sep 2007
    Posts
    81
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by Habusho View Post
    I actually read that thread. I thought that didn't apply to the iPhone 4.
    You still need to patch commcenter so you can upload custom carrier bundles with a fake signature. If you go threw that thread SpookET is taking about there is more info

  9. #9
    Green Apple
    Join Date
    Aug 2009
    Posts
    43
    Thanks
    1
    Thanked 1 Time in 1 Post
    Do I need to find a T-mobile carrier.plist file?

  10. #10
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    im having the same issues. internet works fine, but the MMS doesnt work and I really need it lol

  11. #11
    Green Apple
    Join Date
    Sep 2007
    Posts
    81
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by Habusho View Post
    Do I need to find a T-mobile carrier.plist file?
    They are already made on the first page of that thread, it says iOS4 carrier bundles I think

  12. #12
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    Quote Originally Posted by Alegre323 View Post
    im having the same issues. internet works fine, but the MMS doesnt work and I really need it lol
    Same here, did the restore from backup method, I can edit APN settings and have them exactly the same as my 3GS, but I still can't send MMS. Odd
    So long, and thanks for all the fish

  13. #13
    Green Apple
    Join Date
    Sep 2007
    Posts
    81
    Thanks
    1
    Thanked 3 Times in 3 Posts

    My MMS are coming in just really delayed between 10 and 30minutes some times instant but I patched my commcenter and am using a custom carrier bundle. if I leave facetime on I noticed my data is continually on cause its trying to activate and when I turn it off I lose data kinda odd but it should get worked out eventually

  14. #14
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    8
    Thanks
    0
    Thanked 14 Times in 1 Post
    Here is the trick guys grab your 3gs set it up the way you like it and back it up and plkease dont forget to set up celluar setting such as APN and MMS setting then proceed to back up after back up complete restore the iphone 4 from the backup of your 3gs it will work.

  15. #15
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    Does anyone have any issues with the battery on iPhone 4 after restoring from backup?
    So long, and thanks for all the fish

  16. #16
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Quote Originally Posted by Chefanim View Post
    Does anyone have any issues with the battery on iPhone 4 after restoring from backup?
    Everyone has issues with restoring from backup since the iOS2 days. Never restore from backup. Always start fresh and set it as a new phone. It happens on all iPhones. I don't know why.

  17. #17
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    8
    Thanks
    0
    Thanked 14 Times in 1 Post
    mine seems to do fine :S Ive had issues before restoring from backup but not this time yay I love my iphone 4

  18. #18
    What's Jailbreak?
    Join Date
    Dec 2009
    Location
    Orange County, California
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    im using iphone 4 with T-mobile and in setting/general/ i can't see where to put the apn it just the cellular data with button turn on and off. Please help guys. Thanks

  19. #19
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    Quote Originally Posted by Bi Vo View Post
    im using iphone 4 with T-mobile and in setting/general/ i can't see where to put the apn it just the cellular data with button turn on and off. Please help guys. Thanks
    Pop the SIM card out and put it back in, That gave me the option to edit the APN
    So long, and thanks for all the fish

  20. #20
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok I really REALLY need HELP, I almost will pay anything! Ok so I've spend well over 35 hours tryin to get MMS working with installing, re installing and restoring and re restoring, even taking with many Reps, I can't seem to get my MMS working WhatSOEVER!!!


    Problem: half the time it works. The only time I get it to work for a little while, is when I do a "reset all settings" in settings then get the apn to show up, edit it correctly and then I can send and everything fine, but when I restarting my phone the same issue comes up hundreds of times, I don't want to give up on my iPhone 4, but this is really testing my patience I must say, and I would love a comm center patch or something to help get the issue fixxed every other cydia patch I've tried doesn't do any good.

    It also worked one time when I did the following:

    Stuck the aim into a working 3Gs iPhone, sent a pic perfectly fine, then I put the aim
    Back in my iPhone 4, then I get the MMS's from 2 days worth, and it all worked! Restarting and it's doing the same evil thing! "message send error"!!!!!!!!!

    It's making me furious! I've restored from every backup possible and from clean! Nothing Nothing! I need help! ..

    Is it something to do with the commcenter???

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts