Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: YouTube just quit working?

  1. #1
    Default YouTube just quit working?
    Last night I went to look up a video on YouTube and I kept getting the "cannot connect to YouTube" message on my unlocked 3g running 3.1.3. I have T-Mobile btw. YouTube works on my iPod touch and ipad fine. I haven't downloaded or installed anything. It had been working fine up until last night. My APN is and has been wap.voicestream.com for almost a year. Any advice?

  2. #2
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    If I helped you out, please use the Thanks button ------------------------->

  3. #3
    Quote Originally Posted by adp View Post
    ok I will look into purchasing a cert but YouTube was working fine since I first unlocked my phone last year. Now all of a sudden it decides to stop! I'd like to know why.

  4. #4
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    You don't have to purchase any certs. It's free. This is not "pushfix"
    If I helped you out, please use the Thanks button ------------------------->

  5. The Following User Says Thank You to adp For This Useful Post:

    mark1914 (07-08-2010)

  6. #5
    Thanks it works now. Only thing is now I have a bookmark on one of my app pages that says TERMINAL. What's that?

  7. #6
    My Youtube also stopped working along with my pushes. 3G-iOS4

  8. #7
    you guys try the m.youtube.com?
    Are You Not Entertained! Are You Not Entertained! Is this not why you are HERE!!!!"

  9. #8
    I cant prove that its Redsn0w 9.5-5 but after I rejailbroke with it You Tube and Pushes stopped working. Im restoring my phone and will jailbreak with 9.5-3 and let you guys know.
    ------------------------------------------------------------------------------------

    Just got done You Tube and pushes are working fine now! Maybe someone smarter then me can look into this?
    Last edited by Roush00; 07-08-2010 at 09:45 PM. Reason: Automerged Doublepost

  10. #9
    same thing happened to me. the youtube app won't connect anymore but was working fine before. i jailbreaked using pwnagetool on a mac. iphone 3g with ios4. anyone have any other suggestions besides pushdoctor or rejailbreaking.

  11. #10
    Mine also stopped working after my upgrade to iOS4.

  12. #11
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Pennsylvania
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    2G Unlocked 3.1.3 Same thing. Stopped working randomly. m.youtube.com works great though, and you can just put a link on your springboard. Just use "poof" to hide the old one.

  13. #12
    wow.. i think they are cracking down on all tmobile users.. theres still no fix yet..
    'It's like a finger pointing away to the moon. Don't concentrate on the finger, or you will miss all that heavenly glory' ~ Bruce Lee

  14. #13
    Default cannot connect to YouTube
    My 3GS running iOS4, JB with pwnage tool 4.01, also suddenly lost YouTube yesterday. Poof gone. In addition, my phone also says it no longer has a telephone number. Very strange. I am picking up an ATT signal, but I can't received or make calls either. Normally I'd wait this out but I'm off on a long trip tomorrow, so the timing couldn't be worse.

    Advice appreciated. Thanks!

  15. #14
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    For everyone with YouTube problems, try this out

    Push Doctor : Free Push Fix for hacktivated iPhone’s | jailbreak
    If I helped you out, please use the Thanks button ------------------------->

  16. #15
    Quote Originally Posted by adp View Post
    For everyone with YouTube problems, try this out

    Push Doctor : Free Push Fix for hacktivated iPhone’s | jailbreak
    As anyone confirmed if this fix works with 4.0?

  17. #16
    Quote Originally Posted by Roush00 View Post
    As anyone confirmed if this fix works with 4.0?
    yep i just did iphone 3g on tmobile ADP you know i told you that you are the man!

  18. #17
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,023
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Push is still working great (purchased PushFix) several months ago. However, YouTube stopped working. Not sure how long ago because I don't use it often ....

    Wondering, if I should/could use YouTube[1,2 or3] Fix .... or
    try this .... or wait for a possible fix by the PushFix people?

    Anyone out there with Push working .... but not YouTube?

    3G, 3.1.2 (and happy )
    Mes

    Update/Edit: PushDoctor fixed YouTube
    Please note: PushDoctor replaces both Push and YouTube certs. Since only YouTube cert was bad, I did everything manually. I used the new YouTube certificate returned by PushDoctor. Then I borrowed "inject.youtubeonly" from any of the YouTubeFix #1, #2, or #3 fixes from Cydia and injected the new YouTube cert. Both are now working

    Yea -- it was the long way around. PushDoctor would have just replaced both. But since Push was working, this was a perfect opportunity to learn more about my iPhone.

    Update 2: Got another iPhone, this time a 3GS. Restored to FW 3.1.2 and also restored from the iTunes 3G backup - also at FW3.1.2. After the restore both phones had the same push certs . Used PushDoctor to create and install new Push and YouTube certs for the 3GS. Now both are working flawlessly
    Last edited by Mes; 07-27-2010 at 08:28 PM. Reason: Update for 3GS info

  19. The Following User Says Thank You to Mes For This Useful Post:

    neven (07-24-2010)

  20. #18
    Quote Originally Posted by Roush00 View Post
    As anyone confirmed if this fix works with 4.0?
    3GS 4.0, fix is a no go for me..... wtf is going on youtube..... for the first time your pissing me off


    OK!!! This is a much WIDER issue, This happens on all 3 phones on wifi, all jailbroken, iPhone 2G, iPhone 3G, iPhone 3GS..... Dammit youtube i hate you now, what the heck have you been doing in the last 48 hours...



    Edit------Nevermind push doctor a fix for 2G, 3G, 3GS with whatever ios....
    Last edited by Ryfly; 07-16-2010 at 03:46 PM.

  21. #19
    Green Apple
    Join Date
    Jun 2008
    Location
    Palm Beach, Fl.
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts

    How do I get the http for push fix so I can add it in cydia?

  22. #20
    Go to the old internet explorer use it as a test to see if youtube works right, If youtube works OK then unistall the add ons in firefox, if it still doesnt work then unistall all of firefox reinstall.

    If youtube does not work right in internet explorer then unistall flash player, reinstall but try to not to get the latest versions

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •