+ Reply
Page 1 of 3 123 LastLast
Results 1 to 20 of 43

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: still can't unlock iphone 3g - tmobile - baseband 5.1.3 with ultrasnow 0.93

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
So I still can't unlock iphone 3g baseband 5.1.3, with 3.1.2 firmware or 4.0 firmware....with ultrasnow 0.93 the usual, keep sim card out and 3g disabled before installing ultrasnow was
...
  1. #1
    Green Apple
    Join Date
    Apr 2010
    Location
    D-Town
    Posts
    82
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry still can't unlock iphone 3g - tmobile - baseband 5.1.3 with ultrasnow 0.93
    So I still can't unlock iphone 3g baseband 5.1.3, with 3.1.2 firmware or 4.0 firmware....with ultrasnow 0.93
    the usual, keep sim card out and 3g disabled before installing ultrasnow was done many times for the many times i restored the phone either with redsnow or snowbreeze custom firmware. WTH is the problem. All i see is no service whe n the phone reboots after installing ultrasnow...

    WTF. Shouldnt there be alot of people with my same problem if your on tmobile.

    I need Solution, Who's got it?
    All the previous post never got an answer so once again wtf.

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Shift+restore to 3.1.3 (stock, no custom fw) if you don't want iOS 4.

    Jailbreak it with Redsn0w 0.9.5b5

    Cydia>Manage>Sources>Edit>Add>repo666.ultrasn0w.co m

    Install Ultrasn0w.

    Sometimes a simple reboot is necessary after installation of Ultrasn0w (another reboot after the auto reboot) to make it work.

    **Set the phone up as new, do not restore from back up**

  3. #3
    adp
    adp is offline
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    I don't think the shift-restore option works anymore...last I tried

    You should just go for iOS 4 since it's fully unlocked for the 3G
    If I helped you out, please use the Thanks button ------------------------->

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Really? Why?

    I just heard iOS 4 lags on the 3G. But if thats the only thing to do then yeah, up to 4.0.

  5. #5
    adp
    adp is offline
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    I think iTunes disabled the option...unless I was doing something wrong...but I tried all options and it definitely didn't work (windows 7, may be why)


    If you disable multitasking and background image prior to jailbreaking it makes a big difference.
    If I helped you out, please use the Thanks button ------------------------->

  6. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    How do you disable multitask? Im considering upgrading to 4. I didnt want the multitask.

  7. #7
    iPhone? More like MyPhone
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    4
    Thanked 26 Times in 24 Posts

    Quote Originally Posted by adp View Post
    I think iTunes disabled the option...unless I was doing something wrong...but I tried all options and it definitely didn't work (windows 7, may be why)


    If you disable multitasking and background image prior to jailbreaking it makes a big difference.
    option + click still works on the mac

  8. #8
    adp
    adp is offline
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Quote Originally Posted by Anniex423 View Post
    How do you disable multitask? Im considering upgrading to 4. I didnt want the multitask.
    Whenever you jailbreak with redsn0w, prior to going on DFU mode, you have options (ie. install cydia, use custom boot logo, enable multitasking, enable background image, etc).
    If I helped you out, please use the Thanks button ------------------------->

  9. #9
    Green Apple
    Join Date
    Apr 2010
    Location
    D-Town
    Posts
    82
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no shift restore does work on windwos 7. cause i did it. i did use ios4.0 on 3g but still same result no service when trying to unlock with ultrasnow 0.93.
    wat else?

  10. #10
    adp
    adp is offline
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Are you sure your SIM card is working properly? Did you try it out in another phone?
    If I helped you out, please use the Thanks button ------------------------->

  11. #11
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Did you get ultrasn0w from cydia and the source I gave you?

  12. #12
    adp
    adp is offline
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    ^ Wow what a coincidence...1509 posts for both (i guess 1510 for me now lol)
    If I helped you out, please use the Thanks button ------------------------->

  13. #13
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Ahaha way to go hijack a thread on an irrelevant topic adp :P

  14. #14
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 115 Times in 112 Posts

    Did you put in the correct network settings for tmobile?
    Have they released the jailbreak in the app store yet?

  15. #15
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Mm I dunno how network settings would affect the unlock in general aside from web access :/

    Id say its a SIM issue or a tray issue or something not software, assuming all the directions given were done correctly.

    Then again, OP, perhaps youd like to chime in and tell us what specific methods you used and what steps you followed in regards to the jailbreak and installing the unlock process.
    Last edited by i.Annie; 07-08-2010 at 01:11 PM. Reason: Automerged Doublepost

  16. #16
    Green Apple
    Join Date
    Apr 2010
    Location
    D-Town
    Posts
    82
    Thanks
    0
    Thanked 0 Times in 0 Posts

    sim cards works perfectly. tried in legit tmobile phone. and plus i just recently got this new sim card from tmobile.

    what you mean by correct tmobile setting?
    are you talking about the apn setting in the celluar data tab?

    jailbreak no problem just use rednow which ever the newst version that was release cant remember the letters . I even used snobbreze and made a custom fw for ios 4 and 3.1.2 fw.


    now for unlcok i have done either kept sim card in before instaling ultrasnow or had the sim card out before installing. and every time 3g was disabled before installing.
    and yes i used the correct repo and the correct version of ultraswno 0.93.
    um what else i have tried doing instaling ultrasnow with 3g on, that appears to work for a day with signals buit then the next day it randomly dropped to no servie.

    so

    what else you got.
    Last edited by ozarka; 07-08-2010 at 01:50 PM. Reason: Automerged Doublepost

  17. #17
    adp
    adp is offline
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    I agree it's gotta be a sim issue or incorrect jailbreaking method

  18. #18
    Green Apple
    Join Date
    Apr 2010
    Location
    D-Town
    Posts
    82
    Thanks
    0
    Thanked 0 Times in 0 Posts

    neither cant be sim, cause sim works in other phones and plus its brand new got it last month.

    jailbreak cant be wrong cause i have done it previously for all the firmwares leading up to 3.1.2

    furthermore, i have done at least 15 restores on this phone since updating to ios4 .
    my phoen was working perfectly on 3.1.2 and 5.12 baseband.
    but now 5.13 basebands screws it all up

  19. #19
    adp
    adp is offline
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Well the new ultrasn0w definitely unlocks 5.13. What version of redsn0w are you using
    If I helped you out, please use the Thanks button ------------------------->

  20. #20
    Green Apple
    Join Date
    Apr 2010
    Location
    D-Town
    Posts
    82
    Thanks
    0
    Thanked 0 Times in 0 Posts

    did you guys use the newest redsnow 0.9.5b5-5 beta?
    did that just recently come out jun 29?
    wasn't there a redsnow like 0.9.4b something before?? i just remember there was a 4 somewhere...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts