+ Reply
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 61 to 80 of 83

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is MMS possible on 2g running 3.1.3???

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Originally Posted by aznviethomie Hi i cant seem to find legacy in cydia. i searched it but nothing showed up. can anyone help me with installing this? Try searching for
...
  1. #61
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by aznviethomie View Post
    Hi i cant seem to find legacy in cydia. i searched it but nothing showed up. can anyone help me with installing this?


    Try searching for "T-Mobile US - Postpaid"

  2. #62
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by sinistersai4d View Post
    Try searching for "T-Mobile US - Postpaid"
    i tired that too, no bundles came up. can you please tell me the source repository that file is located in? thanks.

  3. #63
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I didn't see one listed. I'll email u a screenshot.

  4. #64
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So im having an issue of not being able to find the "Legacy" bundle in Cydia. Is it no longer available? Im trying to fix the mms on a 2g, and all posts lead to donwloading "Legacy" any help here please? :/

  5. #65
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It's still there. When I type in legacy it comes up as tmobile us postpaid. I don't know the source and it doesn't say in the details screen, but I only have sinfuliphonerepo and hackulo.us installed.

  6. #66
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hmm idk, i have the sinful repo, and all the stock one like modmyi and bigboss, but that bundle just wont show up! im lost at what to do anymore.

  7. #67
    What's Jailbreak?
    Join Date
    Mar 2010
    Location
    Tampa, FL
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    I think the bundle is on the Modmyi.com repo. The author is SpookyET. Also check out the post that's stickied at the beginning of this forum. It's got all the instructions and location for the bundles.

    Hope this helps.

  8. #68
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts


  9. #69
    What's Jailbreak? cwr1091's Avatar
    Join Date
    Dec 2007
    Location
    Texas
    Posts
    13
    Thanks
    0
    Thanked 3 Times in 3 Posts

    I installed the activate mms package for 3.1.3 from
    Smart-mobile.com/cydia/. The phone rebooted and there is no place for mms settings. I figured I would uninstall it and try again but when I try and run cydia it just crashes. If anyone can help I would greatly appreciate it. Thanks

  10. #70
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Try being on wifi. Try syncing with iTunes before rebooting also. Try running cydia without the sim installed. Try restoring from an iTunes backup.

  11. #71
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    @sdoo25 , thanks for telling me about that stickied link, it worked perfectly now with the legacy ipcc! , thank you! & thank you sinistersai4d for helping too! :]

  12. #72
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    6 months later I've tried several different methods for 2g 3.1.3 mms, the closest I got was to use the sinful repo, but that hasn't worked either, I can use ssh and mobile terminal if anyone has any new suggestions?

  13. #73
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default little help plz
    I followed
    Originally Posted by hobotronics View Post
    In cydia go to the manage tab then to sources.
    Hit edit on the top right, then add will pop up.
    Add the source like this:
    smart-mobile.com/cydia
    then wait.

    Go back to manage/sources and hit the smart-mobile source to browse it.
    Activate mms (2g) 3.1.3 should be right on top.
    Install it, reboot iphone, go to settings/general/network/cellular data network and you should see your mms settings available now.
    Fill out like this:

    apn: wap.voicestream.com
    username: leave it blank
    password: leave it blank
    mmsc: http://mms.msg.eng.t-mobile.com/mms/wapenc
    mms: proxy 216.155.165.050
    mms: max message size 614400
    mms: ua prof url http://wap.sonyericson.com/UAprof/W800iR101.xml

    reboot

    That should do it!


    all installed,but I get to about 90 percent.Then it fails to send

  14. #74
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Same here...

  15. #75
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i know for me to get legacy to show up in cydia i had to use it as a hacker you know how when you first start cydia it gives 3 choices of what kind of user you are and i had to change mine to hacker and then legacy showed up

  16. #76
    Developer
    Join Date
    Feb 2010
    Location
    Chicago, Illinois
    Posts
    102
    Thanks
    3
    Thanked 27 Times in 17 Posts

    I have updated my source URL add this for my new source

    bbyscroopy.pirat3.com/cydia

  17. #77
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I just got my Iphone 2g have 3.1.3 on it,(unlocked, jailbroken with Cydia) I followed all the instructions to the EXACT, and I was able to get the MMS settings to show up, but I have no camera icon in my messages, and I even went to my photos and it only allows me to send by email?? Any Ideas? Im new to the iphone and would appreciate any help.

  18. #78
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Ok found the correct settings!
    I used the new package from bbyscroopy with the following info in cellular data mms section and same problem as befor...gets to about 90% and fails... Am I missing something basic here?
    bbyscroopy.pirat3.com/cydia

    apn:*wap.voicestream.com
    username:*leave*it*blank
    password:*leave*it*blank
    mmsc:
    http://mms.msg.eng.t-mobile.com/mms/wapenc

    mms:*proxy
    216.155.165.050

    mms:*max*message*size*614400
    mms:*ua*prof*url
    [url]http://wap.sonyericson.com/UAprof/W800iR101.xml[/url


    Ok through much trial and error I found settings that work they are as follows:
    APN: epc.tmobile.com <----
    -----wap.voicestream.com
    -----internet2.voicestream.com
    (Choose the correct APN depending on what kind of account you have)

    MMS
    APN: epc.tmobile.com
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50
    MMS Max Message Size: 1048576
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf

    I used the 2g 3.1.3 patch provided by bbyscroopy (thank you) and it works 100% make sure these settings are entered EXACTLY as shown or it will NOT work, thanK you to everyone on this thread who helped!
    ]
    Last edited by Jdoerr343; 03-27-2011 at 10:10 AM. Reason: Updated info

  19. #79
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I still cant get my camera icon to show up. I don't know what else to do.

  20. #80
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Do you have an SMS theme? Maybe try turning all your themes off, then re-install and reboot? My other iPhone did a similar thing and that's how I resolved it, now I have a little plus sign next to the message field, hope this help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts