Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS Issue *Need Help*

  1. #1
    Default MMS Issue *Need Help*
    i have an iphone 3g on 3.1 firmware..i have the correct seeting for MMS and i am able to receieve n send MMS, but however, when i send an MMS message the sending bar goes all the way to the end and just hangs there for like 6-10 minutes before it actually send sth emessage..whats wrong?

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Orlando, FL
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    X2 on this issue.. not quite that long but longer than I would like to wait to send an mms...

  3. #3
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Sending MMS on t-mobile using Edge is going to take a while. Mine usually takes 1-2 minutes but if I have bad signal it takes longer. It's a network issue, but it really shouldn't take 5-6 minutes unless you're sending several pictures at once. What apn are you using for MMS?
    If I helped you out, please use the Thanks button ------------------------->

  4. #4
    im using wap.voicestream.com for my APN for mms seetings

  5. #5
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    That APN works for most people. How's your regular Edge speed (speedtest)?
    If I helped you out, please use the Thanks button ------------------------->

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •