Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NO internet or MMS after jailbreaking 3.1

  1. #1
    Default NO internet or MMS after jailbreaking 3.1
    i jailbroke and unlocked my 3g yesterday to 3.1 at first my iphone was working fine just like before i was able tosend mms and get on the web. but today i realized i had no data ip and i wasnt able to send mms or get online. not to long ago i had my brother send me a pic and it went through but it hasnt happen again since

    does anyone now if i need to re-install the tmobile carrier bundles again? or is there something i need to change?

    im using internet2.voicestream right now

  2. #2
    did you do what vietkool did?

    http://modmyi.com/forums/t-mobile/68...ver-3-1-a.html

    is so yikes
    Are You Not Entertained! Are You Not Entertained! Is this not why you are HERE!!!!"

  3. #3
    naw i didnt do what he did i made sure i stayed away from that i used the custom firmware. my service works i just dont have any internet

    well i guess i wont get any help with this but its ok i figured out how to get mms and the net to work on 3.1
    Last edited by littleface; 09-23-2009 at 05:01 PM. Reason: Automerged Doublepost

  4. #4
    Quote Originally Posted by littleface View Post
    naw i didnt do what he did i made sure i stayed away from that i used the custom firmware. my service works i just dont have any internet

    well i guess i wont get any help with this but its ok i figured out how to get mms and the net to work on 3.1
    If you figured it out then you should share how you fixed it. It might help others.

    I'm still wondering why so many people rushed to upgrade to 3.1. I might never upgrade. Seems like more problems than anything.

  5. The Following User Says Thank You to RDL For This Useful Post:

    chessyang (09-24-2009)

  6. #5
    Quote Originally Posted by RDL View Post
    I'm still wondering why so many people rushed to upgrade to 3.1. I might never upgrade. Seems like more problems than anything.
    agreed i'm still running 3.0.
    Are You Not Entertained! Are You Not Entertained! Is this not why you are HERE!!!!"

  7. #6
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Everyone always rushes to upgrade

  8. #7
    Quote Originally Posted by RDL View Post
    If you figured it out then you should share how you fixed it. It might help others.

    I'm still wondering why so many people rushed to upgrade to 3.1. I might never upgrade. Seems like more problems than anything.
    im not really having any problem with the new firmware all my cydia apps work fine on 3.1. the only problem is not having the carrier logo but its not that serious

    to get mms and internet to work on 3.1 you need to

    1. be jailbroken
    2. add the sinfuliphone repository
    3. download mms & tethering settings
    4. reset network settings. >general>reset>network settings

    your done

  9. The Following User Says Thank You to littleface For This Useful Post:

    jmgttown (09-25-2009)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •