Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PurpleSn0w vs Ultrasn0w

  1. #1
    Default PurpleSn0w vs Ultrasn0w
    Hi,

    I just got me a 3gs version 3.0.1 firmware, I will try do do the jailbreak today fater get home from work. I am reading some the post online and found out there are 2 programs can be used to unlocked the 3GS iphone. I just wonder which one is the best to use when doing the unlock
    any positive opinions?

    thanks

  2. #2
    iPhoneaholic reddawg's Avatar
    Join Date
    Sep 2008
    Location
    Massachusetts, USA
    Posts
    430
    Thanks
    39
    Thanked 71 Times in 59 Posts

    Quote Originally Posted by vietkool View Post
    Hi,

    I just got me a 3gs version 3.0.1 firmware, I will try do do the jailbreak today fater get home from work. I am reading some the post online and found out there are 2 programs can be used to unlocked the 3GS iphone. I just wonder which one is the best to use when doing the unlock
    any positive opinions?
    Redsn0w v0.8 to jailbreak and Hacktivate and Ultrasn0w to unlock. PurpleRain (not purplesnow) will only work with firmware 3.0, so in your case your only option is to install UltraSn0w in Cydia.

    Even though you are jailbreaking 3.0.1, download the stock Apple iPhone 3GS firmware 3.0. You will jailbreak it using the 3.0 firmware. Don't restore in iTunes. Run Redsn0w and point it to your iPhone 3GS 3.0 firmware that you downloaded and jailbreak it. Run Cydia and install Ultrasnow. You will need to first add a repo called repo666.ultrasn0w.com to Cydia under Manage -> Sources.

    A word of warning, be careful.
    1. Do not restore any firmwares through iTunes. Apple stopped signing firmwares 3.0 and 3.0.1 forcing everyone to update to firmware 3.1, which is not unlockable yet.
    2. Don't update to firmware 3.1 in iTunes, it is not unlockable yet and updates to the baseband are not reverseable.

    The only tool that works with firmware 3.1 is PwnageTool 3.1 because it remove the baseband update, but it only works for the iPhone 3G, and iPod Touch 1st gen. PwnageTool has not been updated for the iPhone 3GS or 2nd gen iPod Touch, so wait until Dev Team updates it.
    Last edited by reddawg; 09-21-2009 at 04:29 PM.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown

  3. #3
    PurpleRain is no longer supported by Geohot. or i mean he isn't updating it anymore.
    Are You Not Entertained! Are You Not Entertained! Is this not why you are HERE!!!!"

  4. #4
    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •