+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Long XML code with sending video message

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
I've been sending Videos to friends on my 3GS 3.0 Everytime they receive them they get a long XML code before the video. Is this normal or can someone please
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Long XML code with sending video message
    I've been sending Videos to friends on my 3GS 3.0
    Everytime they receive them they get a long XML code before the video.
    Is this normal or can someone please help me fix this?
    I been searching but can't find anyone with this same problem. I sent the video to myself and
    This is the XML code before the video
    <?xml version="1.0" encoding="UTF-8"?>
    <smil>
    <head>
    <layout>
    <root-layout/>
    <region fit="scroll" height="30%" id="Text" left="0%" top="70%" width="100%"/>
    <region fit="meet" height="70%" id="Image" left="0%" top="0%" width="100%"/>
    </layout>
    </head>
    <body>
    <par dur="10s">
    <video region="Image" src="cid:925"/>
    </par>
    </body>
    </smil>

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i have a 3g iphone and was wondering how are you sending videos? is it something i can do with my iphone?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts