Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WIFI Dead!

  1. #1
    Green Apple Digital Bones's Avatar
    Join Date
    Apr 2009
    Location
    New Jersey, Home of the Devils!!!
    Posts
    36
    Thanks
    25
    Thanked 0 Times in 0 Posts

    Exclamation WIFI Dead!
    Hi guys, I got a little problem, my phone see wifi and if I go to settings it say is connected to my wifi but when I try the browser say "safari cannot open the page because server cannot be found"
    So I have to go out my wifi range for my phone to connect to the net, Is that a fix for this!
    BTW I have a Iphone 3g.

  2. #2
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    I would try SETTINGS/GENERAL/NETWORK/RESET.
    Afterwards, U need to reselect ur network and key in the security code.

    If that does not do it - try resetting ur router.

    If still no connection - make the WiFi unsecured and try agian.
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  3. The Following User Says Thank You to sursture For This Useful Post:

    Digital Bones (09-20-2009)

  4. #3
    Green Apple Digital Bones's Avatar
    Join Date
    Apr 2009
    Location
    New Jersey, Home of the Devils!!!
    Posts
    36
    Thanks
    25
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by sursture View Post
    I would try SETTINGS/GENERAL/NETWORK/RESET.
    Afterwards, U need to reselect ur network and key in the security code.

    If that does not do it - try resetting ur router.

    If still no connection - make the WiFi unsecured and try agian.
    For sure you deserve a thanks, but still not working!

  5. #4
    iPhone? More like MyPhone uglyboygq's Avatar
    Join Date
    Dec 2008
    Location
    In your girl's thoughts and dreams
    Posts
    242
    Thanks
    43
    Thanked 136 Times in 88 Posts

    try a respring or a reboot.
    Don't take life so serious...no one comes out alive anyways.

  6. The Following User Says Thank You to uglyboygq For This Useful Post:

    Digital Bones (09-20-2009)

  7. #5
    also Check to see of you get an ip address. It's that blue arrow next to your local wifi connection Box area

  8. The Following User Says Thank You to chessyang For This Useful Post:

    Digital Bones (09-20-2009)

  9. #6
    Green Apple Digital Bones's Avatar
    Join Date
    Apr 2009
    Location
    New Jersey, Home of the Devils!!!
    Posts
    36
    Thanks
    25
    Thanked 0 Times in 0 Posts

    This crap is really weird, if I restart the phone works for a few, than the message comes again!!!

  10. #7
    reboot the router quick???
    Are You Not Entertained! Are You Not Entertained! Is this not why you are HERE!!!!"

  11. The Following User Says Thank You to chessyang For This Useful Post:

    Digital Bones (09-23-2009)

  12. #8
    Green Apple Digital Bones's Avatar
    Join Date
    Apr 2009
    Location
    New Jersey, Home of the Devils!!!
    Posts
    36
    Thanks
    25
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by chessyang View Post
    reboot the router quick???
    I did but for some weird reason it doesn't work! I think is my router I'm going to my Bro's house later to day and try his net, if works' is my freakin router!! Bummer!!!But what I don't understand is why my PC work ?I have 2 computers and a Printer that it work!!!
    Last edited by Digital Bones; 09-23-2009 at 04:50 AM.

  13. #9
    this happend to me i read about it said when i was on 2.2 it can make your wifi chip over-heat if u cant fix it take it to apple and mention u were on 2.2 and that u heard that could be why. they gave me a new phone
    No signature spam or links... Thanks

  14. The Following User Says Thank You to jcraven8081 For This Useful Post:

    Digital Bones (09-25-2009)

  15. #10
    Quote Originally Posted by Digital Bones View Post
    I did but for some weird reason it doesn't work! I think is my router I'm going to my Bro's house later to day and try his net, if works' is my freakin router!! Bummer!!!But what I don't understand is why my PC work ?I have 2 computers and a Printer that it work!!!
    Actually if its your router thats not a "bummer" cause you can replace that easily but if your iPhone isn't still under warranty and its not the router then thats a BUMMER!

    My friends iPhones WiFi stopped working and it was the wifi chip. Nothing would fix it. Luckily she was still under warranty so Apple replaced it no questions asked. Good luck! Hope its not the phone. Did u try a complete restore? try that as a last resort and do not backup from an old backup. Just restore, jailbreak and try your wifi before anything.

  16. The Following User Says Thank You to RDL For This Useful Post:

    Digital Bones (09-25-2009)

  17. #11
    Green Apple Digital Bones's Avatar
    Join Date
    Apr 2009
    Location
    New Jersey, Home of the Devils!!!
    Posts
    36
    Thanks
    25
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by RDL View Post
    Did u try a complete restore? try that as a last resort and do not backup from an old backup. Just restore, jailbreak and try your wifi before anything.
    Thanks, That did work! Complete Restore.
    I just hope is not the wifi chip (like you said) that is going bad, so far is working fine, much llove for your help and everybody else!!!

  18. #12
    i have this problem, please help if you can! i restored, i upgraded, downgraded, and still nothing,...
    YouTube - Iphone Wi-fi problem, sometimes has wi-fi grayed out or no wi-fi at all! Please help!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •