Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3g+web2go

  1. #1
    Green Apple ctangg's Avatar
    Join Date
    Sep 2009
    Location
    Los Angeles, CA
    Posts
    53
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Default 3g+web2go
    i searched everywhere on this forum for the past day and tried every setting possible, but i couldnt find the answer to my problem . i bought web2go liek 2 days ago and set my apn to internet2.voicestream.com with data roaming off and i still cant connect to the internet trhough my iphone.. i have a 16gb 3g with fw 3.0.. any help?

  2. #2
    Try resetting the network settings. If that doesn't help then install one of SpookyET's carrier bundles highlighted in the Carrier Bundle thread.
    BOOBAH!

  3. #3
    I think DATA ROAMING should also be set to ON

  4. #4
    Set your apn to epc.tmobile.com

  5. #5
    Quote Originally Posted by Black318is View Post
    I think DATA ROAMING should also be set to ON
    No, that's false. I had to check my phone before I figured that out. I was going to say just that.
    BOOBAH!

  6. #6
    On is fine. On the offical tmobile forums is says to turn it On. But really it shouldn't matter. Both on or off work.

    Anywho Double check all setting and reset/restart the iPhone eat time to be sure.

  7. #7
    Retired Moderator i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    epc.tmobile.com doesn't work for web2go. Only internet2.voicestream.com will work. Some people say it takes some time before it kicks in?

    EDIT: just read this post. There seems to be other APN's that work for web2go besides internet2.

    Here you go:
    Noob Question about web2go/Tmo Total Internet
    Last edited by i.Annie; 09-13-2009 at 11:24 PM.

  8. #8
    Green Apple ctangg's Avatar
    Join Date
    Sep 2009
    Location
    Los Angeles, CA
    Posts
    53
    Thanks
    3
    Thanked 3 Times in 3 Posts

    i tried all of that i even tried spookET add on.. none of htem worked =[ what shoudl i set my phone on tmobile site? as of right now its set under blackberry 8320

    EDIT++
    i put my sim into my blackberry and my friends samsung memoir an everytime i log onto the browser it says i dont have web2go when i do have web2go
    Last edited by ctangg; 09-14-2009 at 10:53 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •