Page 2 of 17 FirstFirst 1234 12 ... LastLast
Results 21 to 40 of 339

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile requiring webConnect data plan for iPhone?

  1. #21
    lolz. in NY also the same problem as I am writing this. I am also getting the same wipcore message. So if our iphone imei's are being filtered out then can we somehow clean the imei?
    I think I will have to do some research on this.
    A message to TMobile = You were the best service but now the worst service. You are just becoming greedy and greedy and greedy. But I think you might have heard a word called "Reverse Engineering"

  2. #22
    Green Apple iphoneraz's Avatar
    Join Date
    Jun 2009
    Location
    Az
    Posts
    49
    Thanks
    6
    Thanked 2 Times in 1 Post
    ya its freakin absurd and sickening. i mean like you said they don't sell the iphone and all we want to do is add to their revenue but no 20 extra bucks aint enough. and not even just 20 cuz i cancelled an att account with 2 lines and moved them to tmo. pisses me off!

  3. #23
    yeah i just lost mine too this morning when i woke up round 6am
    i just got off the phone with customer service/tech support they said they updated their towers
    tried to sell me a 24.99 plan

    anything i can do to get the 9.99 plan now?

    edit

    girllllll
    did you lose your internet too?

  4. #24
    Oh noooo. Mine doesn't work either In NYC

  5. #25
    Not working in DC either, on the $9.99 plan. Stupid T-Mobile told me this would work when I signed up in June, and it has until now.

  6. #26
    Not working in Atlanta either. This really blows.

    Waiting for Google Voice to allow me to port my number and I'll be gone.

  7. #27
    I just took this and uploaded it over EDGE with the photobucket app.
    Attached Thumbnails Attached Thumbnails -d05df02c.jpg  

    Lovely

    Not

  8. #28
    I am using internet2...I've got nothing...was yours ever down?

  9. #29
    iPhone? More like MyPhone beav626's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    263
    Thanks
    31
    Thanked 4 Times in 4 Posts

    Same thing in OKC



    I will try Girlllls APM setting

  10. #30
    Yeah, I'm using internet2 as well. No joy.

  11. #31
    GIRLLLLLLL - Where are you located?
    From the tally so far it looks like Hawaii, Phoenix, NYC, DC, Detroit, OKC, Cali and possibly others are down and out...
    Last edited by detstancup; 08-25-2009 at 10:25 AM.

  12. #32
    Green Apple iphoneraz's Avatar
    Join Date
    Jun 2009
    Location
    Az
    Posts
    49
    Thanks
    6
    Thanked 2 Times in 1 Post
    Quote Originally Posted by GIRLLLLLLLLLLLLLLLLL View Post
    I just took this and uploaded it over EDGE with the photobucket app.
    whoa how'd you do that? your is still working? there may yet be hope for us?

  13. #33
    Woke up this morning and internet2.voicestream.com redirects me to the webconnect page. Located in Kansas City.

  14. #34
    I'm in Las Vegas

    Lovely

    Not

  15. #35
    Ok, thanks.
    Don't reboot or turn your phone off, that's when I lost my access.

  16. #36
    Quote Originally Posted by detstancup View Post
    Ok, thanks.
    Don't reboot or turn your phone off, that's when I lost my access.
    Actually, I just had to reboot my phone because I removed winterboard for hogging resources and filestube, google, Pandora, etc. still work..

    Lovely

    Not

  17. #37
    Rebooting doesn't do anything, I didn't reboot and my phone just didn't work this morning.

    Anybody actually talk to T-Mo this morning to see if it's not just an outage like last time?

  18. #38
    Quote Originally Posted by mrhoward View Post
    Rebooting doesn't do anything, I didn't reboot and my phone just didn't work this morning.

    Anybody actually talk to T-Mo this morning to see if it's not just an outage like last time?
    Mine worked until I did a reboot around 5:00AM Eastern time...

  19. #39
    Got the error this morning in my iphone 2g 3.0 OS .. Tried my sim card in my old Wing as well .. same message.

    Hopefully that means it's just an outage and not tmo targeting iphone IMEIs.

    Tried all APNs but same error
    epc.tmo..
    wap2.voi..
    internet2.voi..

  20. #40
    I tried my SIM in my other Tmobile phone (just a flip Samsung...) web2go works fine on that phone...

Page 2 of 17 FirstFirst 1234 12 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •