+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Howdy...Can someone help?

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Hi, I have two issues of a Tmobile nature, one minor, one major. I finally got around to updrading to 3.0 using redsnow. I have the original 2g iphone, it's
...
  1. #1
    Green Apple
    Join Date
    Sep 2008
    Posts
    74
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Howdy...Can someone help?
    Hi, I have two issues of a Tmobile nature, one minor, one major.

    I finally got around to updrading to 3.0 using redsnow.

    I have the original 2g iphone, it's jailbroken and unlocked. I have Tmobile USA, and I still have the old tzones $5.99 plan. There's no issue with my plan or anything.

    Here's the major problem:

    After my ugrade to 3.0, I no long have the "Cellular Data Network" field as an option, where I need to input my APN settings...its just not there.

    I did install the APN tweak from Cydia, and rebooted several times, both with the Sim chip in and out.....it still will not come up.

    How do I fix this?

    The second issue is minor....

    How do I change the tmobile logo? From Cydia, I installed both the winterboard logo, and when that didn't work, I installed the original one from BigBoss....that also hasnt' worked after several reboots. All I have is this: "T-..."

    How do I fix this?

    I appreciate any help.

    thanks.

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,292
    Thanks
    3,671
    Thanked 9,539 Times in 5,857 Posts

    Check this link out, may shed some light.

    SSH custom carrier logos to /private/var/mobile/Library/Carrier Bundle/T-mobile_us.bundle replace the 2 images there.

  3. #3
    Green Apple
    Join Date
    Sep 2008
    Posts
    74
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default update
    ok...update....

    I installed the tmobile bundle that SpookyET created (it's listed here as a sticky)...

    After installing that...I still had no field to put in the APN....but, my EDGE is working...maps, youtube, etc....AND, I can send and receive MMS..

    HOW IS THIS POSSIBLE, i did not put in an APN at all...

    Is this gonna be ok? Should I till try to get the APN field so I can input the epc.tmobile.com or whatever?

    Thoughts?

  4. #4
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    Los Angeles, CA
    Posts
    25
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by tarheelwes View Post
    ok...update....

    I installed the tmobile bundle that SpookyET created (it's listed here as a sticky)...

    After installing that...I still had no field to put in the APN....but, my EDGE is working...maps, youtube, etc....AND, I can send and receive MMS..

    HOW IS THIS POSSIBLE, i did not put in an APN at all...

    Is this gonna be ok? Should I till try to get the APN field so I can input the epc.tmobile.com or whatever?

    Thoughts?
    It's because the ipcc file you downloaded from spooky's file is already a bundle and it's already set and good to go. If you haven't read the previous posts yet, spooky disabled the APN configuration settings so that people wont have an access to it to mess it around and then people complain that their edge isn't working anymore. That's the main reason why it's not there. But as long as your Internet Tethering, MMS, & your EDGE connection is working fine, then you don't have to worry about anything.

  5. #5
    Green Apple
    Join Date
    Sep 2008
    Posts
    74
    Thanks
    2
    Thanked 0 Times in 0 Posts

    How do I check the tethering? (sorry, noob question)....

    Is it under "settings"?

    Edit to ask...

    Also, I installed the activatemms tweak for the 2g. I've been reading that this causes battery drain. If I uninstall that, will my Edge still work?
    Last edited by tarheelwes; 07-29-2009 at 10:48 PM.

  6. #6
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Howdy!
    Don't know about tethering.

    Yes your Edge will still work but you won't be able to send/receive MMS
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  7. #7
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,292
    Thanks
    3,671
    Thanked 9,539 Times in 5,857 Posts

    Here's a thread about activating MMS on 3.0

  8. The Following User Says Thank You to blkcadi For This Useful Post:

    tarheelwes (07-29-2009)

  9. #8
    Green Apple
    Join Date
    Sep 2008
    Posts
    74
    Thanks
    2
    Thanked 0 Times in 0 Posts

    anything on tethering? How do I check it? Set it up?

  10. #9
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    update your ipcc and then toggle it on

  11. The Following User Says Thank You to StealthBravo For This Useful Post:

    tarheelwes (07-30-2009)

  12. #10
    Green Apple
    Join Date
    Sep 2008
    Posts
    74
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thanks Stealth...but when it comes to this, i'm complete noob...

    how do I do this? Can I do it through Cydia? As I said, I've installed SpookyET's bundle from Cydia...but, how do i do what you are saying?

  13. #11
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    ^ You have installed his bundle and don't have a tethering option under network?

  14. #12
    Green Apple
    Join Date
    Sep 2008
    Posts
    74
    Thanks
    2
    Thanked 0 Times in 0 Posts

    no,

    under settings---general---network, i just have "Data Roaming" (which is on), VPN, and Wi-Fi...

    keep in mind, this is an iphone 2g....does that matter?

  15. #13
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    Los Angeles, CA
    Posts
    25
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by tarheelwes View Post
    no,

    under settings---general---network, i just have "Data Roaming" (which is on), VPN, and Wi-Fi...

    keep in mind, this is an iphone 2g....does that matter?
    I don't think Internet Tethering is available on 2G Version. I just don't know and not really sure if someone already found a way to activate it on 2G. And also just a suggestion, if you could update your profile and put in your Iphone model and the firmware version you're currently using. That way, it would be easier for us to help you. Thanks....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts