Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Odd Unlock(T-Mobile) after FW 3.0 upgrade

  1. #1
    Default Odd Unlock(T-Mobile) after FW 3.0 upgrade
    I just upgraded my 1st Gen iPhone 2G phone today. I was running FW 2.2.1 on T-Mobile (obviously it was JB and unlocked). The weird thing was after I did a complete erase of all content on my iPhone. I booted into DFM mode so I could load the original FW 3.0 onto it. Once iTunes was done upgrading my phone, my service indicator said T-Mobile? (BTW, I left my SIM card in the phone during this entire process).

    I thought this was really odd considering my phone was originally unlocked with yellowsn0w (which i believe is a software unlock, not hardware). So I went forward still and loaded FW 3.0 using redsn0w 0.8. Also, during the JB I did NOT select the option to Unlock. After all was done, my phone rebooted and it was JB and unlocked, still?

    Has anyone else noticed this?

  2. #2
    What you are seeing is boot neuter do its thing. You pretty much remain unlocked as a 2g user even after a full restore.

    In short, all you really need to really worry about is hacktivating at a 2g user.

  3. #3
    ahhh.... thanks for the information. Im a noob at this.

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    16
    Thanks
    1
    Thanked 2 Times in 1 Post
    yep. they dont update the baseband on the 2G anymore (2 cents)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •