Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tmobile and 3GS Picture, Video Messaging

  1. #1
    Default Tmobile and 3GS Picture, Video Messaging
    Hi, Does Picture and Video messaging work with Tmobile and the iphone 3GS?

    Thanks for all the help

  2. #2
    i haven't tried video, but picture messaging works for sure...

  3. The Following User Says Thank You to babyblue_pimp For This Useful Post:

    141park (07-16-2009)

  4. #3
    Default Thanks.....
    Where can I get the settings and do I have to load anything else on the iphone.

    I do have it jailbroken, 3G officially unlocked, Loyal Plan with unlimited messaging and $5.99 TZONES.

    Any help is greatly appreciated

    Thanks

  5. #4
    Quote Originally Posted by 141park View Post
    Where can I get the settings and do I have to load anything else on the iphone.

    I do have it jailbroken, 3G officially unlocked, Loyal Plan with unlimited messaging and $5.99 TZONES.

    Any help is greatly appreciated

    Thanks
    download the appropriate carrier bundle from cydia (post-pay, flexpay, prepaid). then everything should work fine

  6. #5
    video messages work on 3GS

  7. #6
    Quote Originally Posted by arich View Post
    video messages work on 3GS
    I couldn't get my video messages to work, when i try to send them, i get
    "the video img_**** has been deleted" on the email page....

    anyone else have that error?

  8. #7
    Hmmm I've never run into that. I sent a video from my GS to a buddy who has a 3G and he was able to play it fine, I've also tested sending to myself and other phones with no issues

  9. #8
    Quote Originally Posted by babyblue_pimp View Post
    I couldn't get my video messages to work, when i try to send them, i get
    "the video img_**** has been deleted" on the email page....

    anyone else have that error?
    Yeah, you will get that with an improperly written carrier bundle or not having one at all. Use one with the Sony Ericsson W810 or something similar. I am using the W810i and I have flawless pic and vid messaging.

  10. #9
    video mms works fine on tmo. Even on 2g with f---ed up camera (ie: no shutter open)

  11. #10
    Quote Originally Posted by wdelisi View Post
    Yeah, you will get that with an improperly written carrier bundle or not having one at all. Use one with the Sony Ericsson W810 or something similar. I am using the W810i and I have flawless pic and vid messaging.
    could you please explain that a little more? what do you mean use a sony ericsson bundle?

  12. #11
    Add this to the end of your MMS settings in your carrier bundle. It will greatly increase your picture quality.

    Code:
    UAProf = "http://wap.sonyericsson.com/UAprof/W800iR101.xml";
    		UserAgent = "SonyEricssonW800i/R1L";
    		Version = "2.0";

  13. #12
    Quote Originally Posted by wdelisi View Post
    Add this to the end of your MMS settings in your carrier bundle. It will greatly increase your picture quality.

    Code:
    UAProf = "http://wap.sonyericsson.com/UAprof/W800iR101.xml";
    		UserAgent = "SonyEricssonW800i/R1L";
    		Version = "2.0";
    is that in the normal carrier bundle from spooky?

  14. #13
    Quote Originally Posted by babyblue_pimp View Post
    is that in the normal carrier bundle from spooky?
    I have not looked at Spooky's, but I would assume he has that or something similar. He's a bright guy.

  15. #14
    Quote Originally Posted by wdelisi View Post
    I have not looked at Spooky's, but I would assume he has that or something similar. He's a bright guy.
    what bundle are you using then?

  16. #15
    I am using the SonyEricsson fix. I told you. Send to another phone, not email.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •