Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 73

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to get push working...without restore..EASY!!

  1. #41
    Quote Originally Posted by m600i View Post
    I get push notifications now but when the phone is in standby I won't get any notifications. If I wake up the phone and then test it I receive the push messages again. Any ideas? Please help.
    try reinstalling the same thing and reboot ur iphone and reinstall push applications..

  2. #42
    Quote Originally Posted by McKrout View Post
    Maybe you shouldn't make assumptions about how people get their apps. My copy of Beejive is purchased. The person that IM'd my work account, which I do not give out, stated theirs was purchased as well, though I can not honestly and morally vouch for them. After switching to AIM (free) I continued to have the same problem. It must be because I downloaded a cracked copy of a free application after spending 9.99 on a different IM client.

    Well, after undoing the "fix" and retrying it, I have worse results today. It took three attempts of reloading the "fix" before I got any messages on AIM through push. Since it started to work again, I've sent a dozen messages to that screen name over the course of two hours and of that dozen, only the first three came through. The remaining nine didn't make it until I opened AIM and then they came through as actual IMs. I don't know where my messages are going, but they're certainly not coming to my phone.
    Calm down, I didn't say you were using cracked apps..

    It happened to a friend who decided to dl BeeJive through a crack program, and it does make sense..

    In your case, did you set the file properties correct and was there any errors when you injected?

  3. #43
    Quote Originally Posted by cuty_kamu View Post
    try reinstalling the same thing and reboot ur iphone and reinstall push applications..
    I tried that, didn't work. If I lock the phone, about 10 seconds later I will not receive push messages when I test it. Once I unlock and test it works. All I have installed from cydia is Notifier 3.0.

  4. #44
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    Yonkers, NY
    Posts
    126
    Thanks
    10
    Thanked 9 Times in 7 Posts

    i've been getting someone else's IMs all night and morning from IM+... what should I do?

  5. #45
    well on another forum it sounds like the dev_team is aware of the messages going to other phones (at least thats how it sounded) and they are working on it. i'm HOPING thats why my Push messages were hit and miss (i probably only got 2 out of 15 of the last night testing with NotifyMe and IM+ app. i uninstalled it and going to wait until a newer release i guess. too bad cause it was really nice when it DID work!

  6. #46
    mine works over edge/wifi but not when phone is locked/standby ... i have an iphone 3g jb'd with redsn0w .7.2 and unlocked with ultrasn0w .8 on tmobile...do i need this push fix app from cydia to get it to work in standby mode?

  7. #47
    Mine doesn't work in standby either and I used the Push Fix from Cydia. Although last night while it was charging it did get some notifications from other people, but that could have been when it briefly wakes up to fetch/check my mail every 30 mins.

  8. #48
    I have reinstall Push Fix from cydia, reboot, uninstall apps, reboot, reinstall apps & reboot. Still the same. No Push Notification when using WiFi but no problem on 3G/EDGE. Even make a few more reboots. Still the same.

    Router/firewall problem? Anyone know which port it uses?
    Last edited by bahar; 07-07-2009 at 05:20 PM.

  9. #49
    Hmm, I installed Push Fix via Cydia but my iPhone didn't reboot to the main screen. After the Apple icon comes on for a minute, the screen goes blank (but the light is still on). Every once in a while the apple icon comes back on for a second w/ the spinning wheel. Itunes isn't registering the phone in order for me to reboot. Any suggestions?
    Last edited by SuperflyJimmy; 07-07-2009 at 09:05 PM.

  10. #50
    DFU Mode then Restore

  11. #51
    Quote Originally Posted by SuperflyJimmy View Post
    Hmm, I installed Push Fix via Cydia but my iPhone didn't reboot to the main screen. After the Apple icon comes on for a minute, the screen goes blank (but the light is still on). Every once in a while the apple icon comes back on for a second w/ the spinning wheel. Itunes isn't registering the phone in order for me to reboot. Any suggestions?
    my phone did the same thing i had to restore

  12. #52
    Thanks, I did that. I also used the ATT Sim card thing that another poster suggested but the push didn't work with that either.

  13. #53
    Quote Originally Posted by young e View Post
    YEA I HIT THAT THANX HOPE I GOT ONE IN RETURN..



    OK THIS IS IT FINAL AND BEST TUT. THERE IS IF U CANT GET IT WORK AFTER THIS THEN IDK....LOL JP BUT HERE IT IS THROU CYDIA IT GETS NOT EASYER THAN THIS PPL

    I WANT PUSH CLICK HERE
    You know i got u E. Hopefully everything gets sorted out soon. thnx again.

  14. #54
    Looks like my push works w/ wifi but not edge.

  15. #55
    My push stopped working all of a sudden.

    I DFU + Restore
    Redid the Push Patch

    I get push on WiFi and Edge, but not when the phone is in standby, which defeats the purpose of push.

    This is really pissing me off, cause this is the only feature I wanted out of 3.0.. My iPhone is close to being embedded in the wall...

    Correction..

    It doesn't work at ALL now

    Got it working!!

    I had installed the Push Fix, and that pretty much broke it, and I got random IMs from strangers.

    So, I undid the push fix, and redid the Push Patch. I did things a bit differently, I accidently set all file permissions to 755 and I used Inject thru MobileTerminal, instead of WinSCP. I displayed more info than when I did it thru WinSCP, and now I get push all the time (including sleep) and no more random Pushes
    Last edited by ryan206; 07-14-2009 at 07:08 AM. Reason: Automerged Doublepost

  16. The Following User Says Thank You to ryan206 For This Useful Post:

    CoasterFuelPhil (07-15-2009)

  17. #56
    did you have to use the key files that was posted or did you use your own?

  18. #57
    I used the Certifications that were posted.

    Like I said, only difference was I accidently set all file permissions that I uploaded to 755 (didn't matter that much) and used MobileTerminal to run ./inject rather than thru WinSCP.

    I've been testing it all day. Even after 2 hrs in standby, if I IM myself, it gets pushed within 30 secs.

  19. The Following User Says Thank You to ryan206 For This Useful Post:

    CoasterFuelPhil (07-15-2009)

  20. #58
    Hmm, I did the same thing yesterday and last night it started working great in standby... Awesome! Thanks

  21. #59
    I haven't tried the ssh method yet, but I only get Push on Wifi, not edge....

    perhaps when facebook goes w/ Push, I'll try the ssh way.

  22. #60
    It works for 2G i believe. But not yet for 3G. Waiting for the fix.

Page 3 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •