+ Reply
Page 1 of 6 123 ... LastLast
Results 1 to 20 of 117

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile Internet Problem http://wipcore.t-mobile.com Possible Solution!

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
This is my second post. Check my first post it may be useful to you. THE ISSUE: T-Mobile users have problems connecting to internet, with $9.99 internet and other's with
...
  1. #1
    My iPhone is a Part of Me delusion950's Avatar
    Join Date
    Aug 2008
    Location
    The Patriots Area
    Posts
    796
    Thanks
    56
    Thanked 75 Times in 60 Posts

    Default T-Mobile Internet Problem http://wipcore.t-mobile.com Possible Solution!
    This is my second post. Check my first post it may be useful to you.


    THE ISSUE:

    T-Mobile users have problems connecting to internet, with $9.99 internet and other's with $19.99 plan.

    They get RE-DIRECT message in Safari on iphone;
    http://wipcore.t-mobile.com.

    People claim that T-Mobile blocked their iphone IMEI, which i thought at first, but that's kind of stupid if you really think about it.

    Maybe the Solution:

    I think i have solution for this http://wipcore.t-mobile.com error.

    On my first post T-Mobile-T-Zones Hack file, for those that need the hack or want it for their $5.99 plan data,

    I had one guy telling me his internet stopped working on $9.99 plan, but he was able to use the internet on his other Nokia 8800 cellphone.

    He tried T-Zones hack it didn't help. Since no one has found solution to this and google cant help much either, i wasn't able to help him as much as this was my first time hearing about this problem.

    FINALLY! I told him to go to T-Mobile store and told him to tell T-Mobile representative that he has lost his OLD sim card and that his needs a new one since T-Mobile will replace it for free(IN SOME CASES).

    Today he leaves a comment telling me, after switcHing his sim card, HE GOT HIS EDGE WORKING. YEAHHH!! GOOD FOR HIM. That was a good news for me since I learned something new, that this could be the fix for those with same problem, and good news for him, because he will be able to go Online.

    I thought I should share this with bunch of you'z as it may be beneficial to those in need.

    THANK YOU AND IF YOU FIND THIS USEFUL, HIT THANKS!!!


    by: delusion950

  2. #2
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the same problem. I will go to the store tomorrow and replace my sim and let you know if it works.

  3. #3
    My iPhone is a Part of Me delusion950's Avatar
    Join Date
    Aug 2008
    Location
    The Patriots Area
    Posts
    796
    Thanks
    56
    Thanked 75 Times in 60 Posts

    No problem please do. I hope you get it fixed. Than that means we've found the fix =)

  4. #4
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Is it necessary to run the tzones hack? Can't you just type in the APN field with one of the 3 t-mobile apns internet2, wap, and epc?

    I mean that is what I've been using, at first wap worked, but then it didn't and then I had to use internet2, but that wasnt as fast.

    Now a couple days ago I've been getting redirected to the wipcore webpage and my internet doesn't work.

    I hope to hear back from atamkaan to see how it went.

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unfortunately, the new SIM did not help at all. I am still having the same problem. But I haven't reset my network settings nor applied the instructions that delusion put in the other post. I will try tonight and see how it goes.

  6. #6
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hey. I'm the guy from the first post here I did replace my SIM and internet was working fine almost 12 days. I've kept my traffic very low (no youtube, no browsing, only Gmail) Today I got TMO's redirect page
    I did network reset, reboot, dancing with phone - didn't help at all.

    Internet DOES WORK in my Nokia 8800 !!!

    I don't think that this is a good idea to replace SIM card again. TMO will not love it.

    Any help will be appreciated.

    Thank you.

  7. #7
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by studioab View Post
    Hey. I'm the guy from the first post here I did replace my SIM and internet was working fine almost 12 days. I've kept my traffic very low (no youtube, no browsing, only Gmail) Today I got TMO's redirect page
    I did network reset, reboot, dancing with phone - didn't help at all.

    Internet DOES WORK in my Nokia 8800 !!!

    I don't think that this is a good idea to replace SIM card again. TMO will not love it.

    Any help will be appreciated.

    Thank you.
    You are not the only one. Mine was working again until today as well when I started getting redirected to wipcore again. No good, call me cheap but I really do not want to pay $15 more a month for an slow edge internet connection. Hopefully some sort of workaround is created.

  8. #8
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default http://wipcore.t-mobile.com
    Same here it worked ok with internet2 for a few days but that is gone since this morning 10 am west coast time. I switched my sim into my old T-mobile branded nokia and the internet
    works fine there, but then who wants to surf the net on a nokia 6030.

  9. #9
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same here. Seattle, WA.

    Please help !!!

  10. #10
    Green Apple Blackstev08's Avatar
    Join Date
    Oct 2007
    Location
    Scottsdale, Az
    Posts
    40
    Thanks
    9
    Thanked 0 Times in 0 Posts

    my doesn't work at all and its on the total internet plan....this sux......
    *the only replacement for displacement is boost!*

    *if its not boosted its not worth having*

  11. #11
    What's Jailbreak?
    Join Date
    Jan 2009
    Posts
    18
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Hello,

    I'm in Los Angeles, CA and I was using the internet2.voicetream apn. I began being redirected to the wipcore page starting around noon today. Has anyone tried using the sidekick apn on the prepaid plan? I think it might work because the sidekick browser seems to be similar to the iphone's and I don't think they can discriminate as easily between mobile and full web browsers on that apn...I could be wrong - Let me know if anyone finds a workaround because if not then so long tmobile because edge is not worth $25 a month.

  12. #12
    iPhone? More like MyPhone RaginAsian55's Avatar
    Join Date
    Jun 2009
    Location
    California
    Posts
    238
    Thanks
    19
    Thanked 22 Times in 15 Posts

    I'm in San Diego. I activated the TMobile Shadow Unlimited Web2go plan about a month ago. It's been working perfectly (and impressively quick, for EDGE) but today it just stopped working. The last time I used it was maybe 2 days ago on Sunday (today's Tuesday). I called TMobile and asked them if there was anything on their end happening, because the message reads that I need a webconnect plan but I already have one. The girl said a global outage for all TMobile customers has been in place for the last 24 hours. If another 24 hours goes by (48hrs total) I should call back in. I'm gonna wait it out and let you guys know tomorrow....

    this "global outage" sounds silly but makes more sense to me than TMob foiling my iPhone fun. TMobile can't block my IMEI because I gave them the IMEI of a Shadow phone when I signed up for the plan and that's the one on file. They also couldn't have detected my IMEI beacuse I haven't called them or talked to them in the past two days, not even gone on my tmobile web account, in any way to alert them I'm using an iPhone. Also, when I use my maps it says "search failed because of server error"- usually implying all service coming from the servers are down, not just banned to one phone signal.

  13. The Following User Says Thank You to RaginAsian55 For This Useful Post:

    MREY (07-14-2009)

  14. #13
    iPhone? More like MyPhone MREY's Avatar
    Join Date
    Jun 2009
    Location
    Mahopac, NY
    Posts
    219
    Thanks
    27
    Thanked 24 Times in 22 Posts

    Well if that's the case I'll be more than happy to Thank You but then if anyone knows anyone with a G1 or similar are they having the problem as well because as I mentioned this has been intermittent.
    Thanks

    Ok folks just spoke to Tmobile there are in fact Multiple Outages however here's the kicker.
    The CR said I had the wrong data plan Web 2 Go and needed the 24.99 plan however I answered with this
    "Well if that's the case we have a pretty problem as I told your Rep when I switched that I intended to use the iPhone and she said that this was the best plan for me and it would save me a bunch of money so now you're telling me that I need to call my lawyer to intervene on why I was lied to and now being told I would have to switch less than a month after the switch."
    I got the iPhones a few days after my June 19th birthday so I am well aware of the dates as they are obviously very new.
    In any event after a bunch of stutters and stammers it seems I have the right plan but I'm just paying less for it possibly because my setup is as follows 89.99 unlimted family talk plan,19.99 unlimtied text 9.99 x2 for web 2 go for both me and the old lady.
    There is a master ticket in the system for the problem and many users are in fact experiencing this problem and it should be back to normal later on this evening they reco a reboot I will try that in the a.m.
    Do not switch your plan just yet. Let's see what happens
    Hope this helps
    Mike
    Last edited by MREY; 07-14-2009 at 05:08 PM. Reason: Automerged Doublepost

  15. #14
    iPhone? More like MyPhone RaginAsian55's Avatar
    Join Date
    Jun 2009
    Location
    California
    Posts
    238
    Thanks
    19
    Thanked 22 Times in 15 Posts

    Quote Originally Posted by MREY View Post
    Well if that's the case I'll be more than happy to Thank You but then if anyone knows anyone with a G1 or similar are they having the problem as well because as I mentioned this has been intermittent.
    Thanks

    Ok folks just spoke to Tmobile there are in fact Multiple Outages however here's the kicker.
    The CR said I had the wrong data plan Web 2 Go and needed the 24.99 plan however I answered with this
    "Well if that's the case we have a pretty problem as I told your Rep when I switched that I intended to use the iPhone and she said that this was the best plan for me and it would save me a bunch of money so now you're telling me that I need to call my lawyer to intervene on why I was lied to and now being told I would have to switch less than a month after the switch."
    I got the iPhones a few days after my June 19th birthday so I am well aware of the dates as they are obviously very new.
    In any event after a bunch of stutters and stammers it seems I have the right plan but I'm just paying less for it possibly because my setup is as follows 89.99 unlimted family talk plan,19.99 unlimtied text 9.99 x2 for web 2 go for both me and the old lady.
    There is a master ticket in the system for the problem and many users are in fact experiencing this problem and it should be back to normal later on this evening they reco a reboot I will try that in the a.m.
    Do not switch your plan just yet. Let's see what happens
    Hope this helps
    Mike
    Yup, the outage is what I was told. I've seen all over the forums that people have been having problems for the past few weeks, though. Isn't if you, MREY, that also said it's been something intermitten with your service?

    If I can, I'd rather switch to TZones anyway. I can always switch back to TMobile Shadow (kept my IMEI #). It's cheaper and if it does the same job, why not?

    P.S. I also just got offline with a customer service chat rep and they said they couldn't do the TZUNL599 promo for me. And that's all they said, even with my explaining and fanangling. They DID, however, mention I could call Customer Loyalty- they're a different section and can do more for loyal customers. Just a heads up...

  16. #15
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    strange t-mobile claims its some kind of outage. i have a few friends who still have tzones and are using the epc apn and have no problems accessing the internet. so unless its an internet2 outage, i have to call bull on that theory.

    just fyi, i was using internet2 for months without issue. then today around 1245, i couldn't access the internet. i am on the 9.99 unlimited internet plan. i used a motorola rizr imei # to add that service to my plan.

  17. #16
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm also on the 19.99 internet package and my internet has stopped working. I receive the wipcore redirect. Same with a buddy. Both our lines stopped working just today. However, he has a family plan and his other iPhone still works fine.

    When I called tmobile, they claimed there was a global outage for tzones and I should upgrade my service to a 'smartphone' package $34.99/month.

  18. #17
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i have the same problem as well. It was working perfectly fine this morning from like 7am up till 11am. I'm using the internet2 apn and while I can't access the internet, I am able to access google.com in safari for some reason

    this is even after clearing cache, history, cookies etc. so it's possible that it could just be some DNS error???

  19. #18
    Developer n00neimp0rtant's Avatar
    Join Date
    Feb 2008
    Location
    Pittsburgh, PA
    Posts
    1,341
    Thanks
    25
    Thanked 600 Times in 136 Posts

    Maybe they block ICCID instead of IMEI.

  20. #19
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So I called T-mobile today to let them know that my internet doesn't work. I told them I have an iphone and that they'll send me the network configurations over the phone. the representative then said that I don't have the internet package on my plan, and that its 34.99 to upgrade (I have the 19.99 unlimited text and data). Then I told him it was working fine earlier, and he replied "oh sometimes it works and sometimes it doesn't"

    wth is that supposed to mean? has anyone upgraded to the 34.99 plan and has it fixed the issue?

  21. #20
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    My Internet was working fine until sometime today. If I put my sim in another phone (a cheap samsung flip phone) the Internet works. But I have a memoir and an iPhone and the internet2.voicestream.com is what I have been using on the $9.99 plan. It's seems like tmobile is able to recognized if you are using a smartphone. I logged on to my online account and I it has my phone listed as the gravity when I signed up. Anyone have any ideas? Does anyone have this problem using the higher priced Internet plan?

+ Reply
Page 1 of 6 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts