+ Reply
Page 94 of 103 FirstFirst ... 44 849293949596 ... LastLast
Results 1,861 to 1,880 of 2044

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile USA Carrier Bundles: Bluetooth, Internet, MMS, & Tethering (2G/3G/3GS/4)

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Originally Posted by ndkone You are right, I have 310260 for operator bundle when I put in my tmobile sim card. When I put in the att sim card, the
...
  1. #1861
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Quote Originally Posted by ndkone View Post
    You are right, I have 310260 for operator bundle when I put in my tmobile sim card. When I put in the att sim card, the operator bundle switch to 310410. That seems to me the software is working correctly to "see" the SIM card.

    However, the problem is the carrier bundle is not switching. I suspect it is stuck at the first SIM CARD I put in. So, when I unlock the phone, it has NO bundle. So, the SIM card in the first time after unlock and first reboot cannot find the carrier. I can reboot many times and it will not pick up a new carrier bundle (by a link on the /private/var/mobile/Library directory.

    So, my solution is to create that link to UNKNOWN bundle the first time it creates the operator bundle (that points to UNKNOWN) and let it locks there.

    I have try to do the same with patched commCenter and the IPCC you created with the same manual link method, but then I only get voice and as soon as I rebooted, the second reboot will lose the carrier again since the link for carrier will not stay.

    This is a new iphone 4 I have just got as a replacement for a broken one. It comes with 4.0.2 BB 1.59 when I get it a week ago. My original iphone 4 has 4.0.1 and used the PDF hack/unlock and it was working beautifully. So, is my iphone 3GS with 4.0.1. I suspect something is different on the iphone or the IOS combination.....

    If there is anything you would like to know about the phone, I can get you any info you like. But at least I found a way to get it to work for both voice and data (for now).
    You can try creamsn0w to embed the carrier bundle inside the IPSW and have it at available at first boot. Make sure you watch the video and read the README, have your phone connected to USB and DESELECT Cydia.

  2. #1862
    Green Apple
    Join Date
    Sep 2007
    Posts
    61
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Hi,

    I just updated to 4.2.1 on a old bootrom 3GS, I assume I need to wait for a commcenter patch or updated IPCC? I tried loading my old 4.1 IPCC thru iTunes but nothing happened.

  3. #1863
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Quote Originally Posted by Anijake View Post
    Hi,

    I just updated to 4.2.1 on a old bootrom 3GS, I assume I need to wait for a commcenter patch or updated IPCC? I tried loading my old 4.1 IPCC thru iTunes but nothing happened.
    CommCenter patch is available in the first post. I'll publish the 4.2 IPCC soon.

  4. #1864
    Green Apple
    Join Date
    Sep 2007
    Posts
    61
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by SpookyET View Post
    CommCenter patch is available in the first post. I'll publish the 4.2 IPCC soon.
    Ahhhh... didn't know I could use that patch for 4.2.1, thanks.

  5. #1865
    Green Apple
    Join Date
    Nov 2010
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Anijake View Post
    Hi,

    I just updated to 4.2.1 on a old bootrom 3GS, I assume I need to wait for a commcenter patch or updated IPCC? I tried loading my old 4.1 IPCC thru iTunes but nothing happened.
    CommCenter patch works for 4.0 to 4.2.1. As least I have got it working but your situation can vary.

  6. #1866
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    iOS 4.2 carrier bundles have been posted. CreamSn0w for iOS 4.2 will come later, perhaps, by the end of the week.

  7. The Following User Says Thank You to SpookyET For This Useful Post:

    ceevee (12-02-2010)

  8. #1867
    Green Apple
    Join Date
    Nov 2010
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SpookyET View Post
    You can try creamsn0w to embed the carrier bundle inside the IPSW and have it at available at first boot. Make sure you watch the video and read the README, have your phone connected to USB and DESELECT Cydia.
    Thanks. I will try it tonight.

    It is strange, I have just lost the carrier connection for no reason.... then I restart the phone and data is not working again. So, I replaced EPC.tmobile.com with wap.voicestream.com just to try. with "epc", I can at least get carrier for voice. with 'wap', I got 'no service' so no voice and no data.

    I can switch to different APN for data, but only "epc" will allow me to have voice connection. All the other APN will disable the voice also. I have not seen anything like this before (I have 2G/3G/3GS/4 iphones and have been using them unlocked one way or another).

    UPDATE:
    I thought it is working, after the carrier lost early in the morning, it is now not able to connect data any more. EPC.tmobile.com still the only one allows for having the SIM to work, and have at least voice call. I lived a data without data connection. Did not know it is this painful!?! Will try the creamsn0w tonight and see.
    Last edited by ndkone; 12-02-2010 at 03:31 PM.

  9. #1868
    Green Apple
    Join Date
    Sep 2009
    Posts
    87
    Thanks
    13
    Thanked 3 Times in 3 Posts

    so how do i go and update the ipcc? the one i have install is version 1.1.2
    for the iphone 4 which now the one in the front page is 1.2.0?
    whats the difference? because im having mms problems

  10. #1869
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Quote Originally Posted by RGee View Post
    so how do i go and update the ipcc? the one i have install is version 1.1.2
    for the iphone 4 which now the one in the front page is 1.2.0?
    whats the difference? because im having mms problems
    It says iOS, not iPhone, and there is no version 1.1.2. There is version 1.1.1, which ONLY works on iOS 4.0-4.0.2. Version 1.2.0 ONLY works on iOS 4.1, and version 1.3.0 ONLY works on iOS 4.2.

    Quote Originally Posted by SpookyET View Post
    It says iOS, not iPhone, and there is no version 1.1.2. There is version 1.1.1, which ONLY works on iOS 4.0-4.0.2. Version 1.2.0 ONLY works on iOS 4.1, and version 1.3.0 ONLY works on iOS 4.2.
    Installation is always the same via iTunes.
    Last edited by SpookyET; 12-02-2010 at 08:08 PM. Reason: Automerged Doublepost

  11. #1870
    Green Apple
    Join Date
    Sep 2009
    Posts
    87
    Thanks
    13
    Thanked 3 Times in 3 Posts

    ok just wanted make sure thanks

  12. #1871
    Green Apple
    Join Date
    Nov 2010
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    I tried creamsn0w or the normal pwnageTool, still have the same problem. The iphone 4 will have invalid SIM of SIM failure after a reboot.

    Sometime, I can just reset network to get it work, most often, I will need to reinstall the ultran0w to have the tmobile SIM working again. When I activate the phone I use ATT offical, active SIM card.

    Is it possible that the ios has something to periodical check and lockdown the phone?

  13. #1872
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Quote Originally Posted by ndkone View Post
    I tried creamsn0w or the normal pwnageTool, still have the same problem. The iphone 4 will have invalid SIM of SIM failure after a reboot.

    Sometime, I can just reset network to get it work, most often, I will need to reinstall the ultran0w to have the tmobile SIM working again. When I activate the phone I use ATT offical, active SIM card.

    Is it possible that the ios has something to periodical check and lockdown the phone?
    It sounds like an ultrasn0w problem. You'll get invalid SIM because it's locked to AT&T.

  14. #1873
    Green Apple
    Join Date
    Nov 2010
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SpookyET View Post
    It sounds like an ultrasn0w problem. You'll get invalid SIM because it's locked to AT&T.
    It is possible.... however, I wonder why I did not see anyone else have the same problem...

    Also, an ultrasn0w reinstall will make the phone work again, maybe something happened so the unlock is removed.

    I will try to contact the ultrasn0w author to see if he can help.

  15. #1874
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Is anyone on an iPhone 3G brave enough to try CreamSn0w for 4.2.1? If you are, email me.

  16. #1875
    Green Apple
    Join Date
    Apr 2010
    Location
    Texas
    Posts
    61
    Thanks
    29
    Thanked 10 Times in 5 Posts

    Actually from what I've seen the "invalid sim" & "sim failure" problem is fairly common, I'm not sure why it's not a more discussed issue, vie had it pretty often but only after a reboot, and maybe after a respiring once or twice, as the other guy said before me I think it is a ultrasn0w problem because when I updated my ultrasn0w to the new version, the issues stopped and I haven't ghad it happen after a reboot even once (thankfully)

    The thing that did work for me to solve the problem when it was occurring for me was to put the phone in airplane mode and do a hard reboot (hold down power and home buttons simultaneously until screen goes blank, I.e. Not using the slide to power off deal). Power up, and toggle the airplane mode to off and you should get "searching" then tmobile, rather than the dreaded "sim failure" error

    Btw if it doesn't work the first time, just try the whole reboot thing again, it'll work after a couple tries


    Hope that helped

    On a side note, has anyone been able to get MyWi working with ilphone 4 using the carrier bundles here ? I have the strangest problem- after installing it, I'm not able to get a cellular data IP address, and not able to get data even on my phone much less anything I'm trying to tether to


    Any thoughts ?

  17. #1876
    Green Apple
    Join Date
    Nov 2010
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by 2006yamahaR6 View Post
    Actually from what I've seen the "invalid sim" & "sim failure" problem is fairly common, I'm not sure why it's not a more discussed issue, vie had it pretty often but only after a reboot, and maybe after a respiring once or twice, as the other guy said before me I think it is a ultrasn0w problem because when I updated my ultrasn0w to the new version, the issues stopped and I haven't ghad it happen after a reboot even once (thankfully)

    The thing that did work for me to solve the problem when it was occurring for me was to put the phone in airplane mode and do a hard reboot (hold down power and home buttons simultaneously until screen goes blank, I.e. Not using the slide to power off deal). Power up, and toggle the airplane mode to off and you should get "searching" then tmobile, rather than the dreaded "sim failure" error

    Btw if it doesn't work the first time, just try the whole reboot thing again, it'll work after a couple tries


    Hope that helped

    On a side note, has anyone been able to get MyWi working with ilphone 4 using the carrier bundles here ? I have the strangest problem- after installing it, I'm not able to get a cellular data IP address, and not able to get data even on my phone much less anything I'm trying to tether to


    Any thoughts ?
    Did you install the patched COMMCENTER on the first post? Need to REBOOT TWICE after the install.

    I now have downloaded the ultrasn0w and mobile terminal on the phone. so I can reinstall ultrasn0w as needed with the phone alone. I used to have to WIFI into the phone and I have no way to do so when I'm out and about and would have no call ability for half a day.

  18. #1877
    Green Apple
    Join Date
    Apr 2010
    Location
    Texas
    Posts
    61
    Thanks
    29
    Thanked 10 Times in 5 Posts

    well yeah i did install the commcenter patch and the bundle.. thats how i've got data service working on my phone... i've had my phone working with tmobile's data service for a while now, the only problem is that it completely stops once i install MyWi, even after rebooting 2x, 3x, 4x....etc. The only way to bring data service back to my phone is by uninstalling MyWi... strange huh? While MyWi is installed my phone completely refuses to pickup a cellular data IP address

  19. #1878
    iPhoneaholic kmmxracer's Avatar
    Join Date
    May 2008
    Location
    Phoenix, AZ
    Posts
    386
    Thanks
    26
    Thanked 39 Times in 34 Posts

    Quote Originally Posted by SpookyET View Post
    Is anyone on an iPhone 3G brave enough to try CreamSn0w for 4.2.1? If you are, email me.
    E-Mail sent, let me know if you are interested?

  20. #1879
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    CreamSn0w 1.2.0 for iOS 4.2.1 for embedding ultrasn0w into custom IPSW for iPhone, has been released. ONLY iPhone 3G is supported on iOS 4.2.1.

  21. #1880
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Santa Fe/Houston
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    iPhone Model: 2G
    Carrier Bundle Used: T-Mobile US MMS Fix for IOS4/Native MMS iPhone 2G
    Voice Plan: Prepaid
    Data Plan: Prepaid
    SMS: Prepaid
    Time with T-Mobile: 36 months
    Last Plan Change: Never
    Problem: I cannot send MMS. Do I need to remove the current carrier bundle and Native MMS iPhone 2g before I use this .ipcc file?

    Ok, I installed Enable MMS for 2G & 3.1.2, T-Mobile IOS4 MMS Fix (both fro Sinfuliphone), and MMS & Tehtering settings for T-Mobile, then this patch...no joy. What am I doing wrong? I initially used the t-mobile_us_t-zones.ipcc...
    Last edited by mdurisseau; 12-09-2010 at 09:04 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts