+ Reply
Page 49 of 103 FirstFirst ... 394748495051 59 99 ... LastLast
Results 961 to 980 of 2044

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile USA Carrier Bundles: Bluetooth, Internet, MMS, & Tethering (2G/3G/3GS/4)

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Wow, I think I love you spooky!!! As soon as I read you last post, I re-jailbroke my phone, decided never to use diskaid again and installed one of the
...
  1. #961
    What's Jailbreak? MUSTANGLEE's Avatar
    Join Date
    Jul 2008
    Location
    Hollywood, FL
    Posts
    17
    Thanks
    1
    Thanked 1 Time in 1 Post
    Wow, I think I love you spooky!!! As soon as I read you last post, I re-jailbroke my phone, decided never to use diskaid again and installed one of the spookyet packages and wow got my first mms since back in the 3.0 days lol thanks again spooky

  2. #962
    Developer n00neimp0rtant's Avatar
    Join Date
    Feb 2008
    Location
    Pittsburgh, PA
    Posts
    1,341
    Thanks
    25
    Thanked 600 Times in 136 Posts

    Why is dis shett not stickehhd? =]

  3. #963
    Green Apple
    Join Date
    May 2009
    Posts
    87
    Thanks
    33
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by blacksheep312 View Post
    IM getting conflicting reports, Spookey can you confirm this please?

    It it possible for a 2g iphone with 3.1.2 installed on t-mobile to be able to do this MMS?

    I just want to make sure I have not updated to far to go back and accomplish this?
    iPhone 2G - 3.1.2 MMS - DEVS ONLY

    Win XP, T-Mo, 2G, 3.1.2fw, jb/ul with image friend made with MAC for me.

    Have not looked to see how Spooky does it this time, but used some of his stuff. His worked on 3.0 but I could not get it to work on 3.1.2.

    Also in case others are looking to upgrade to 3.1.2 on a 3G, watch it. Just did mine and now I have no signal. Seems it can change the modem fw ver to 5.11.07 and it wont work after jb/ul. Just heads up. Wish i would have known.

    not trying to mess with your post there Spook. Was verifing can be done on 2G. Not an easy method.

    What page discusses new bundle? since there is 65, little help.

  4. #964
    iPhone? More like MyPhone beav626's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    263
    Thanks
    31
    Thanked 4 Times in 4 Posts

    Asking for Help
    iPhone: 3GS 3.1.2 jb & Unlocked
    Bundle Used: T-Mobile US - Postpaid/Flexpaid Legacy
    Voice Plan: Cust loyalty unlimited
    Data Plan: T-Zones 5.99
    SMS: T-Mobile 1000
    Time on T-Mobile: 6 years
    Last Plan Change: 4 months ago
    Problem: I cannot activate Cellular Data Network.

    my other iphone works (3G 3.0) I dont remember which bundle I used on that one.

    OK I got Data workig but I cannot recieve MMS or Text
    Last edited by beav626; 11-03-2009 at 06:47 PM. Reason: Automerged Doublepost

  5. #965
    iPhone? More like MyPhone Ticko's Avatar
    Join Date
    Sep 2008
    Posts
    218
    Thanks
    8
    Thanked 12 Times in 10 Posts

    Quote Originally Posted by beav626 View Post
    Asking for Help
    iPhone: 3GS 3.1.2 jb & Unlocked
    Bundle Used: T-Mobile US - Postpaid/Flexpaid Legacy
    Voice Plan: Cust loyalty unlimited
    Data Plan: T-Zones 5.99
    SMS: T-Mobile 1000
    Time on T-Mobile: 6 years
    Last Plan Change: 4 months ago
    Problem: I cannot activate Cellular Data Network.

    my other iphone works (3G 3.0) I dont remember which bundle I used on that one.

    OK I got Data workig but I cannot recieve MMS or Text
    Same boat plz help! can send but cannot receive texts or mms.
    Last edited by Ticko; 11-03-2009 at 07:04 PM.

  6. #966
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Posts
    266
    Thanks
    15
    Thanked 24 Times in 15 Posts

    Quote Originally Posted by Ticko View Post
    Same boat plz help! can send but cannot receive texts or mms.
    There is a T-Mobile nationwide network outage causing intermittent problems (this is of course if your problem is in the last hour or so).

  7. #967
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    Nashville, TN
    Posts
    232
    Thanks
    7
    Thanked 14 Times in 14 Posts

    Hey Spook,
    You may already be aware of this but the tethering option recently started disappearing on people's phones for no apparent reason. Do you know why this is happening, and if you do is there a way to fix it? Other threads mentioned a patch from cydia, but it froze my phone and I had to restore, not wanting to do that again!

  8. #968
    iPhone? More like MyPhone
    Join Date
    Nov 2008
    Posts
    191
    Thanks
    16
    Thanked 12 Times in 9 Posts

    Hi, using an iPhone 3GS, OS 3.1.2, jb/unlocked by blacksn0w on T-Mobile.

    I currently have a Blackberry unlimited data/messaging plan.

    I'm able to receive and send text messages, as well as make calls but I am unable to use the internet. At all.

    I have also done some light testing with the MMS, trying to send a picture to myself but that is also not working.

    What settings should I use? I have followed everything on the original post for carrier settings under Postpaid Blackberry plan.

    Please reply soon!

  9. #969
    My iPhone is a Part of Me GIRLLLLLLLLLLLLLLLLL's Avatar
    Join Date
    Jun 2009
    Posts
    769
    Thanks
    52
    Thanked 68 Times in 64 Posts

    Try one of the regular plan packages.

    Lovely

    Not

  10. #970
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Quote Originally Posted by ThaNatrix View Post
    Hey Spook,
    You may already be aware of this but the tethering option recently started disappearing on people's phones for no apparent reason. Do you know why this is happening, and if you do is there a way to fix it? Other threads mentioned a patch from cydia, but it froze my phone and I had to restore, not wanting to do that again!
    It disappears because it was disabled by Apple. It needs to be patched. The next PwnageTool will have the patch.

    For those that use blacksn0w, be aware that there are WiFi, GPS, and other issues with it. Geohot's stuff is more a proof of concept and usually very buggy and not for consumption. Wait for Dev-Team to update PwnageTool and ultrasn0w.

  11. #971
    iPhone? More like MyPhone beav626's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    263
    Thanks
    31
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by SpookyET View Post
    For those that use blacksn0w, be aware that there are WiFi, GPS, and other issues with it. Geohot's stuff is more a proof of concept and usually very buggy and not for consumption. Wait for Dev-Team to update PwnageTool and ultrasn0w.
    yup... I am experiencing the wifi issue... Its the best I can do now until another release is out.

  12. #972
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I ra1ned on a 2G yesterday and experimented for a while. Wifi worked fine. T-Mobile Edge and phone service worked fine. Youtube did not work. MXTube worked fine.

    Isn't that weird? Youtube didn't work but MxTube did. I think this is a push issue, but I don't understand why or how youtube works with push.

    BTW spooky, I really need push and I just can't find any good info. And frankly I'm sick of reading about jailbreaking, unlocking, MMS, recovery mode loop and all the rest. Can you point me to a good thread about push on 3.1.2? I have a 3G FW 3.1 BB 4.26.08 on T-Mobile USA and have not been able to get push to work, and believe me, I have read for hours and hours. I have solved about every T-Mobile iphone problem except for getting push apps to work.
    Last edited by geminiboi; 11-07-2009 at 10:17 AM.

  13. #973
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Quote Originally Posted by geminiboi View Post
    I ra1ned on a 2G yesterday and experimented for a while. Wifi worked fine. T-Mobile Edge and phone service worked fine. Youtube did not work. MXTube worked fine.

    Isn't that weird? Youtube didn't work but MxTube did. I think this is a push issue, but I don't understand why or how youtube works with push.

    BTW spooky, I really need push and I just can't find any good info. And frankly I'm sick of reading about jailbreaking, unlocking, MMS, recovery mode loop and all the rest. Can you point me to a good thread about push on 3.1.2? I have a 3G FW 3.1 BB 4.26.08 on T-Mobile USA and have not been able to get push to work, and believe me, I have read for hours and hours. I have solved about every T-Mobile iphone problem except for getting push apps to work.
    There is a simple way to fix push, the best way, and the only way it should be done--ACTIVATE WITH AN ORIGINAL SIM CARD: AT&T. Do not hacktivate.

  14. #974
    Green Apple Dweller's Avatar
    Join Date
    Jun 2009
    Location
    Florida, USA
    Posts
    44
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by SpookyET View Post
    There is a simple way to fix push, the best way, and the only way it should be done--ACTIVATE WITH AN ORIGINAL SIM CARD: AT&T. Do not hacktivate.
    After activating with an AT&T SIM, is it safe to restore an iTunes backup?

  15. #975
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Quote Originally Posted by Dweller View Post
    After activating with an AT&T SIM, is it safe to restore an iTunes backup?
    NO!!! Do NOT restore the backup because it will contain your old hacktivation stuff and will break your new activation.

  16. The Following User Says Thank You to SpookyET For This Useful Post:

    Dweller (11-07-2009)

  17. #976
    Developer n00neimp0rtant's Avatar
    Join Date
    Feb 2008
    Location
    Pittsburgh, PA
    Posts
    1,341
    Thanks
    25
    Thanked 600 Times in 136 Posts

    Has anyone confirmed that "push fix" in Cydia on that Israeli repo to work? I'd try it, but I've already got my phone working with it.

  18. #977
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by SpookyET View Post
    There is a simple way to fix push, the best way, and the only way it should be done--ACTIVATE WITH AN ORIGINAL SIM CARD: AT&T. Do not hacktivate.
    Ok, I've read all about this. Indeed, I have a pile of ATT SIMs from unlocking former ATT phones. I just don't get it. There doesn't seem to be any way to activate unless you jump through all the iTunes hoops. You either have to set up a new account, with ATT, with your own credit card. Or, if the old ATT SIM has been previously activated, you end up at a screen demanding the last 4 digits of your SSN.

    Can the ATT SIM be previously activated?

    Does the ATT SIM have to be brand new?

    Does it matter if you're starting from scratch, i.e., a freshly restored, connect-to-itunes phone?

    Or, does one have to jailbreak first?
    Last edited by geminiboi; 11-07-2009 at 05:22 PM.

  19. #978
    Green Apple Dweller's Avatar
    Join Date
    Jun 2009
    Location
    Florida, USA
    Posts
    44
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by SpookyET View Post
    NO!!! Do NOT restore the backup because it will contain your old hacktivation stuff and will break your new activation.
    Thanks.

    Also, just want to confirm, will an unactivated (shows up as "Unregistered SIM" on a Motorola phone) ATT SIM still work fine for activation?

    I'll wait for ultrasn0w to be updated before doing anything as I'd rather not run into WiFi/GPS issues/whatever else that seems to be occurring due to blacksn0w.

  20. #979
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Quote Originally Posted by geminiboi View Post
    Ok, I've read all about this. Indeed, I have a pile of ATT SIMs from unlocking former ATT phones. I just don't get it. There doesn't seem to be any way to activate unless you jump through all the iTunes hoops. You either have to set up a new account, with ATT, with your own credit card. Or, if the old ATT SIM has been previously activated, you end up at a screen demanding the last 4 digits of your SSN.

    Can the ATT SIM be previously activated?

    Does the ATT SIM have to be brand new?

    Does it matter if you're starting from scratch, i.e., a freshly restored, connect-to-itunes phone?

    Or, does one have to jailbreak first?
    I have a deactivated prepaid AT&T sim, and it works fine.

    Quote Originally Posted by Dweller View Post
    Thanks.

    Also, just want to confirm, will an unactivated (shows up as "Unregistered SIM" on a Motorola phone) ATT SIM still work fine for activation?

    I'll wait for ultrasn0w to be updated before doing anything as I'd rather not run into WiFi/GPS issues/whatever else that seems to be occurring due to blacksn0w.
    A non-activated phone will say, "CONNECT TO ITUNES".

    I have released version 1.0.10. Check main post. Fix for those who also use AT&T. Removed blank carrier logo hack since it's allegedly fixed in ultrasn0w 0.92. Should work on all 3.0-3.1.2.

    Can someone bug a moderator to make this thread a sticky? Thanks.
    Last edited by SpookyET; 11-09-2009 at 02:34 PM. Reason: Automerged Doublepost

  21. #980
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have a question for SpookyET - Can I use the file of UltraSn0w 0.92 for Blacksn0w - I tried but it is very slow

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts