Page 13 of 103 FirstFirst ... 31112131415 23 63 ... LastLast
Results 241 to 260 of 2044

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile USA Carrier Bundles: Bluetooth, Internet, MMS, & Tethering (2G/3G/3GS/4)

  1. #241
    Quote Originally Posted by phreakwenci View Post
    This is what my network menu looks like. I've been with tmobile since 2004 and I've always had the 19.99 internet plan. that's why I used legacy. I'm looking at my carrier.plist and I don't see anything for tethering in it. should there be and if so what should it look like?
    Have you tried the non-legacy one? Legacy doesn't necessarily mean that if the account is old you must use it. You may open one tomorrow and it's configured using legacy.

  2. #242
    Quote Originally Posted by SpookyET View Post
    Have you tried the non-legacy one? Legacy doesn't necessarily mean that if the account is old you must use it. You may open one tomorrow and it's configured using legacy.
    No, I haven't, but I will now, should I reboot after the install and report back?

    UPDATE:
    installed settings, rebooted, still no tethering menu
    Last edited by phreakwenci; 07-03-2009 at 11:00 AM. Reason: Automerged Doublepost
    Don't forget to say THANKS!

    J.D.

  3. #243
    Quote Originally Posted by phreakwenci View Post
    No, I haven't, but I will now, should I reboot after the install and report back?

    UPDATE:
    installed settings, rebooted, still no tethering menu
    I don't know... Try the prepaid one (not sidekick).
    Last edited by SpookyET; 07-03-2009 at 11:11 AM.

  4. #244
    Quote Originally Posted by SpookyET View Post
    I don't know.
    Could you tell me where in the plist tethering is supposed to be? Cuz "I don't know" isn't good enough for me. If it happens with me, then it'll happen with others. Problem needs to be solved.
    Don't forget to say THANKS!

    J.D.

  5. #245
    Quote Originally Posted by phreakwenci View Post
    Could you tell me where in the plist tethering is supposed to be? Cuz "I don't know" isn't good enough for me. If it happens with me, then it'll happen with others. Problem needs to be solved.
    It's not disabled. It's enabled by default. All you need is working internet. What APN have you had on other phones? What hacks have you installed.

    I don't know. You're the first one with this problem.

  6. #246
    Quote Originally Posted by SpookyET View Post
    Why don't you modify the IPCC file to install the logos officially? The logos in the first post are the same, except the one black, which is fully white since the pink T is hard to see. You've seen the screen-shots in the thread. Some pages back, I posted exactly how to change the logos.

    I stay away from WinterBoard and MobileSubstrate. They introduce too much instability. MobileSubstrate is used to inject code into running apps. You never know what you get. If you don't use themes, and just installed WinterBoard for the logo, consider uninstalling it and doing it properly.

    I actually do use winterboard for a full on theme ...
    any other ideas?

  7. #247
    Quote Originally Posted by SpookyET View Post
    It's not disabled. It's enabled by default. All you need is working internet. What APN have you had on other phones? What hacks have you installed.

    I don't know. You're the first one with this problem.
    internet2 is what I have always had, although I've had to switch it before in certain areas. My edge internet is working, just accessed modmyi.com over edge.

    Mods are:

    pushmod
    activatemms2g
    attachment=for mailto:
    five icon dock
    five-column springboard
    installd (moble installation patch)
    openssh
    mobile substrate
    ikeyex
    Rock app
    sbsettings
    supreme preferences (it's disabled right now tho)
    tonefx
    webviewcontroller
    winterboard
    Don't forget to say THANKS!

    J.D.

  8. #248
    Quote Originally Posted by SpookyET View Post
    I understand your plight. But, typing the APN all the time is error prone and annoying. Switching bundles is far easier. I don't expect you to pull out a laptop in the middle of the drive to do that. As you have probably noticed, I have created Cydia/Icy packages. It's far easier to launch Icy and switch bundles. I am hopping BigBoss will accept hosting them. If not, I'll create a repository me self.
    Spooky,

    Would it be possible to write a budle switching app? I know zilch about coding for the iPhone, but if you had the bundles stored on the phone and a small app to switch them it could solve the issue for some people that have that need..... Something like sbsettings except for bundles is what I'm picturing in my head.

    Is that even possible of feesible? Just throwing out an idea.

  9. #249
    Quote Originally Posted by smassie View Post
    Spooky,

    Would it be possible to write a budle switching app? I know zilch about coding for the iPhone, but if you had the bundles stored on the phone and a small app to switch them it could solve the issue for some people that have that need..... Something like sbsettings except for bundles is what I'm picturing in my head.

    Is that even possible of feesible? Just throwing out an idea.
    Yes. It is possible. Will I write it? No. Volunteers are welcome.

  10. The Following User Says Thank You to SpookyET For This Useful Post:

    smassie (07-03-2009)

  11. #250
    It looks like the battery drainage issue has something to do with notifications... I was only making it about 5 hours .... I removed statusbridge and the drainage has stopped.... looks like there might be something going on between MMS and Notifications.... if your having the same trouble there is a post here:
    http://www.modmyi.com/forums/file-mo...ery-drain.html

  12. #251
    Quote Originally Posted by SpookyET View Post
    Yes. It is possible. Will I write it? No. Volunteers are welcome.
    HAHAHA thats cool I can respect that. I personally have no need to change my settings unless my plan changes. Then its a new bundle and back to good.

    Thank you for the answer though, a confirmation that it is at least possible is what I was after.

  13. #252
    ModMyI have agreed to host the debs. Soon, they'll be in Cydia/Icy. You may switch at will whenever you want, but a restart of the phone will be required since we have not yet discovered a decent way to make the phone see the new bundle.

    The IPCC will continue to be linked here since there may be some poor souls with officially unlocked phones, but who do not wish to jailbreak and want to use the phone with T-Mobile USA.

  14. #253
    I just noticed something else interesting. With my 2g using postpaid...when I send a group text...it no longer makes itself a group mms(even though I had a work around). It's nice to have that back,
    Last edited by martee; 07-03-2009 at 03:22 PM.
    Cheese is milk's attempt at immortality...

  15. #254
    Ok, they should appear in Icy/Cydia soon.
    The naming convention is T-Mobile US - <Plan Name>.
    For example, T-Mobile US - Postpaid/Flexpaid.
    If it's not in that format, it's not mine.


    I'm going to take a break. I will not answer questions for a week.


    I'm going for a run. It's so hard to be vegetarian. The forces of nature are against you. I swallowed a bug the last time I ran two days ago. :-)

    Cheers

  16. The Following User Says Thank You to SpookyET For This Useful Post:

    WoodsieLord (07-04-2009)

  17. #255
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    right in the middle of the US
    Posts
    140
    Thanks
    4
    Thanked 7 Times in 5 Posts

    here's a "it worked great" post!

    i just opened the zip archive, drug the postpaid/flexpaid ipcc on to my desktop. then shift+updated through iTunes. a reboot and images come thru crystal clear!!!

    Thanks for all the hard work!

  18. #256
    If you really appreciate me, set up a beer donation fund. :-)

  19. #257
    So I installed this and simply rebooted and it worked. I can receive images clearly now. But in Settings, I no longer see the Cellular Data Network tab. I have Internet Tethering though (that's new, didn't have that before). I can send and receive MMS and go on the Internet using EDGE. But I don't see the settings for it.
    Last edited by imabengalimuslim; 07-03-2009 at 06:01 PM.

  20. #258
    Quote Originally Posted by imabengalimuslim View Post
    So I installed this and simply rebooted and it worked. I can receive images clearly now. But in Settings, I no longer see the Cellular Data Network tab. I have Internet Tethering though (that's new, didn't have that before). I can send and receive MMS and go on the Internet using EDGE. But I don't see the settings for it.
    Do you have a 2g or 3g? I'm curious
    Don't forget to say THANKS!

    J.D.

  21. #259
    I have a 3G and I'm using 3.0. It is jailbroken and unlocked using ultrasnow.

    And I don't have that colored pink logo either. I just have this plain text one.

  22. #260
    Quote Originally Posted by imabengalimuslim View Post
    I have a 3G and I'm using 3.0. It is jailbroken and unlocked using ultrasnow.
    Ahh.. Does anyone here have a 2G with the internet tethering menu enabled?
    Don't forget to say THANKS!

    J.D.

Page 13 of 103 FirstFirst ... 31112131415 23 63 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •